Rider 400 plus reconnu par windows — TomTom Community

Rider 400 plus reconnu par windows

lajarreulajarreu Messages: 8 [Legendary Explorer]
Hello,
Depuis hier mon rider 400 n'est plus reconnu par windows( tests faits sur plusieurs micros et plusieurs versions de windows). Message "le dernier périphérique USB que vous avez connecté à cet ordinateur a mal fonctionné et windows ne le reconnait pas.
Il semble que le gps n'envoi plus les infos nécessaire à sa reconnaissance. Reset impossible car pas de connexion possible.
Que faire ou comment activer le sav garantie tomtom ?

Réponses

  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour lajarreu,

    Je pense qu'il vous faut simplement désinstaller les pilotes de l'appareil pour les installer de nouveau comme indiqué dans la fiche d'aide qui suit:

    https://fr.support.tomtom.com/app/answers/detail/a_id/16346

    N'hésitez pas à me tenir informé de votre avancement,
    William
  • lajarreulajarreu Messages: 8 [Legendary Explorer]
    Hello,
    j'ai malheureusement déjà fais cela,. J'ai le même problème sur plusieurs ordinateurs avec windows 7 ou windows 10. Test fait en changeant le cable usb ....... Il semble que le microcode du rider soit corrompu.
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour lajarreu,

    Je doute très sincèrement que le firmware de l'appareil ait été endommagé suite à l'échec de l'installation des pilotes.
    Dans tous les cas, vous pouvez vous tourner vers notre support via le formulaire suivant:

    https://fr.support.tomtom.com/app/contact

    Cordialement
    William
  • lajarreulajarreu Messages: 8 [Legendary Explorer]
    hello,
    C'est ce que je vais faire. Pour info j'informerai sur les suites.
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Super!

    A bientôt!
  • Casper78vfrCasper78vfr Messages: 3,015 Superusers
    J'avais déjà eu se soucis suite a une nouvelle version de mydrive, puis une nouvelle est arrivé et plus de soucis.
    Se ne serais pas suite a la dernière mise a jour de mydrive?
  • lajarreulajarreu Messages: 8 [Legendary Explorer]
    helas non
  • Casper78vfrCasper78vfr Messages: 3,015 Superusers
    Je ne pourrais pas de donner de solution, le support de TomTom n'ayant rien pu faire non plus, c'est revenu comme c'est parti chez moi, du jour au lendemain et je ne sais absolument pas pourquoi, j'ai supposé suite a la mise a jour de Mydrive, car il a refonctionné a se moment là.

    Tu n'aurais pas une ancienne version de Mydrive que tu aurais téléchargé pour l'installation des fois sur ton pc? si oui sa vaudrais le coup d'essayer un truc, tu désinstalles Mydrive, tout les drivers du rider, tu installes la vieille version et tu vois, sa ne coute rien
  • lajarreulajarreu Messages: 8 [Legendary Explorer]
    Hello,
    Comme promis voici les nouvelles de mon Rider. Suite à l'envoi au sav le diagnostique est : irréparable et remplacement de l'appareil.
  • Casper78vfrCasper78vfr Messages: 3,015 Superusers
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne10

DougLap
DougLap
duolim1121
duolim1121
+8 Invités