Start qui plante au redémarrage sur les mains rouges suite réinstallation/réinitiallisation

GG zigouille3GG zigouille3 Messages: 1 [New Seeker]
mai 2018 modifié dans XL / XXL / ONE / Start (HOME)
Bonjour,

Mon Start fonctionnait bien AVANT la mise à jour payante de la carte France que j'ai fait il y a 10 jours à peine.

Suite à cette mise à jour il ramait sévère, je lui ai donc fait un reset total et lorsque j'ai fini le formatage, tout va bien.

Je lui télécharge et installe le logiciel de version 8.455. Là à la fin du téléchargement l'appli tomtome2 me dit qu'il va redémarrer pour finir l’installation. ET là, c'est le drame. Le GPS plante systématiquement ! Je ne peux rien faire avec !

Évidemment j'avais fait une sauvegarde au préalable, MAIS la restauration ne fonctionne plus !

Que puis-je faire ? Je tiens à préciser que ce viel appareil m'est très largement suffisant c'est bien pour cela que j'ai payé la mise à jour et non acheté un tout neuf. On passe de 30 à 150 euros tout de même!

A vous lire.

Gérald

Réponses

  • ploum115ploum115 Messages: 4,685 Superusers
    bonjour! d'une la version 8.455 n'existe pas ou alors vous n'avez pas mis les chiffres dans le bon ordre, et de 2 c'est quoi comme start, start2- start classic - startxl? dont la photo est ci-dessous
    e2f27832-5b97-4707-a5e9-6782548a3651.jpg

    ou alors le start1 ci-dessous
    271d9bbf-9313-48f6-b39e-07ee3ddece4f.jpg
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne104

aon1961
aon1961
Apntes
Apntes
bertiebear99
bertiebear99
Elchdoktor
Elchdoktor
Hamish_Z1000
Hamish_Z1000
Hirbel
Hirbel
jazzpianist
jazzpianist
JJorgeFischer
JJorgeFischer
Jopi56
Jopi56
JvdZ
JvdZ
Lochfrass
Lochfrass
lonesomeRider
lonesomeRider
McTruck
McTruck
reall
reall
Stephan79
Stephan79
Thomas79
Thomas79
YarisHSD
YarisHSD
+87 Invités