Mise à jour logicielle - Version 16.102 — TomTom Community

Mise à jour logicielle - Version 16.102

WillUWillU Messages: 10 Retired Community Managers and Staff
Modifié (janvier 2019) dans Nouvelles et Annonces
Bonjour,

Aujourd'hui sera mise en ligne une nouvelle version logicielle pour les modèles suivants:

GO 40, GO 50, GO 51, GO 60, GO 61, GO 400, GO 500, GO 510, GO 600, GO 610, GO 5000, GO 5100, GO 6000, GO 6100, START 40, START 50, START 60

Problème résolu: non démarrage de la navigation
Nous avons reçu des commentaires indiquant que la navigation ne démarrait pas correctement sur certains GPS après activation du bouton Aller. Pour résoudre ce problème, installez cette mise à jour logicielle. Veuillez nous excuser pour la gêne occasionnée.

Problème résolu: affichage inadéquat des alertes radars
Nous avons reçu des commentaires indiquant que certains GPS n’affichaient plus correctement les alertes radars pendant la conduite. Pour résoudre ce problème, installez cette mise à jour logicielle. Veuillez nous excuser pour la gêne occasionnée.

Problème résolu: volume trop faible sur les GO 400.

Cordialement,
William
«1

Réponses

  • GEBGEB Messages: 1,368
    Superusers
    Bonjour William,

    - ... et pour ceux qui ne subissent pas les bugs faut-il aussi installer la version 16.102 :)
    - peut-on savoir quels étaient les problèmes ?
    - pourquoi les possesseurs de GO 400 n'ont-ils pas droit aux "excuses pour la gène occasionnée" ;););)
  • GégélebressanGégélebressan Messages: 229 [Renowned Wayfarer]
    Merci William pour cette nouvelle .
    Mille excuses pour s'emporter mais ça dure trop longtemps .
    Cordialement
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour GEB,

    - Oui la version 16.102 est déployée pour tout le monde, "mieux vaut prévenir que guérir".
    - J'ai bien peur de ne pas pouvoir me lancer sur ce terrain :8.

    Cordialement,
    William
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    @Gégélebressan: Je comprends tout à fait que cela ait pu vous ulcérer. Vous n'avez pas à vous excuser, c'est à moi de le faire.
  • GEBGEB Messages: 1,368
    Superusers
    WillU a écrit:
    @Gégélebressan: Je comprends tout à fait que cela ait pu vous ulcérer. Vous n'avez pas à vous excuser, c'est à moi de le faire.
    - c'est la réponse à mon troisième point ... merci !
    - dommage pour la réponse à mon deuxième point ... mais je pense ne pas en avoir besoin ;)
  • GEBGEB Messages: 1,368
    Superusers
    Oh à propos ... je ne vois pas la correction concernant l'enregistrement des parcours sur SD lorsque la cartographie active se trouve également sur SD ?

    William as-tu une réponse ?
  • PonyPony Messages: 7 [Legendary Explorer]
    Bonjour
    merci pour cette bonne nouvelle !..
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour GEB,

    On a fait remonter ce souci à plusieurs reprises, mais je n'ai pas de nouveau de ce coté là pour le moment.

    Cordialement,
    William
  • v08v08 Messages: 0 [Novice Seeker]
    Ah cool super ca !!!! ^^
    Bon ca ne m'est pas encore proposé cette maj 16.102 je l'attend avec impatience ^^
    C'est mon go 5100 qui va être content !!
    Merci l'équipe tomtom pour la réactivité ^^
  • Alex93Alex93 Messages: 25 [Outstanding Explorer]
    C'est une bonne nouvelle !

    Par contre, j'attends les retours. ;)
    Je sais que si tout le monde attend, ça fait pas avancer le bousin, mais j'ai un peu peur.

    Au pire je vais faire la mise à jour sur le go400 de mon père qui ne voulait pas passer en 15.4

    Edit : Dispo chez moi, je lance la mise à jour du go400 de mon père.

    Re edit : C'est bon le son fonctionne sur le Go400 de mon père.
    La navigation, je n'en sais rien. Les radars non plus. Je ne fais pas encore la mise à jour sur le mien, qui est en 15.4, car j'en est trop besoin pour bosser.
    Voilà, à vous.
  • GégélebressanGégélebressan Messages: 229 [Renowned Wayfarer]
    Bonjour a tous
    Problème résolu de mon coté au niveau volume du son , et pour moi le reste fonctionnait et fonctionne toujour.
    Merci a toute l'équipe TT
    Cordialement
  • PonyPony Messages: 7 [Legendary Explorer]
    mise à jour faite !
    j'ai fais plusieurs essais (éteindre et rallumer) , pour la navigation c'est ok !
    merci
  • popeye05popeye05 Messages: 856
    Superuser
    bonjour ,
    mise a jour faite sans soucis

    il reste plus qu'a tester sur route voir les alertes radars qui étaient le seul problème rencontré sur mon go 5100

    l'appareil semble plus réactif (impression ou réalité )???
  • v08v08 Messages: 0 [Novice Seeker]
    Bon c opérationnel chez moi mais toujours sur certaines zone de danger ou le nom de bouffer ....
    Au lieu que le GPS dise zone de danger il dit danger ... Et sur d'autre zone de danger donc pour ça y'a toujours le beug
  • v08v08 Messages: 0 [Novice Seeker]
    edit : en faite mon gps me dit des fois " zone de danger " , des fois " d'danger " ou " de danger " donc il bouffe des mots ....
    A quand cette résolution ??
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour v08,

    Ce souci devrait être corrigé dans la prochaine mise à jour (version 16.2) mais n'a pas pu être incluse dans cette mise à jour qui avait pour but de résoudre les soucis principaux malheureusement.

    Cordialement,
    William
  • v08v08 Messages: 0 [Novice Seeker]
    ah ok c'est cool alors car c'est vrai c'est un peu chiant ce beug d'énonciation ....
  • Duke HatyDuke Haty Messages: 161 [Renowned Wayfarer]
    Pas trop tôt cette mise à jour elle se faisait désirer !
  • Duke HatyDuke Haty Messages: 161 [Renowned Wayfarer]
    Manque plus qu'une mise à jour qui en soit une vrai à savoir correction de TOUS les bugs, car les mises à jour sont faites normalement pour améliorer le produit et non l'inverse
  • Duke HatyDuke Haty Messages: 161 [Renowned Wayfarer]
    @WillU : J'ai beaucoup trop de déconnections avec mon scala rider en bluetooth (cherchez pas les réglages sont parfaits) à quand un patch pour cet affreux bug ??? Car j'ai plein de directions que je n'entends pas du coup un de ces 4 je vais me prendre un accident ?
  • chris84rchris84r Messages: 84 [Outstanding Wayfarer]
    maj effectuée sans plantage. je n'avais pas de soucis avec le bluetooth entre mon rider 400 et mon sena . Par contre il m'avait semblé dimanche lors d'une balade moto que des zones radars n'étaient pas signalé cette fois. Sinon parcours avec fichier .ITN RAS.
    A voir à la prochaine sortie.
  • Duke HatyDuke Haty Messages: 161 [Renowned Wayfarer]
    C'est fou ça que le staff ne répond pas toujours à mes ou nos questions (2 jours)... Ils vont dire qu'ils ne peuvent pas être partout c'est vrai, dans ce cas faut embaucher un peu plus chez tom tom
  • ChristosChristos Messages: 19 [Outstanding Explorer]
    c'est de pire en pire , cette mise a jours n'a rien resolu du tout !!!
  • popeye05popeye05 Messages: 856
    Superuser
    Christos a écrit:
    c'est de pire en pire , cette mise a jours n'a rien resolu du tout !!!

    bonjour

    il serait pas mal d'exposer les problèmes que vous rencontrez avec cette version !
    ca aiderais a comprendre !
    merci
  • ChristosChristos Messages: 19 [Outstanding Explorer]
    popeye05 a écrit:
    Christos a écrit:
    c'est de pire en pire , cette mise a jours n'a rien resolu du tout !!!

    bonjour

    il serait pas mal d'exposer les problèmes que vous rencontrez avec cette version !
    ca aiderais a comprendre !
    merci

    Bonsoir , javais deja ouvert un post ici .
    https://fr.discussions.tomtom.com/go-et-start-40-50-60-series-go-400-500-600-5000-6000-mydrive-178/probleme-radars-go-600-978120
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0