Connexion satellite impossible

ElcheviveElchevive Messages: 11 [Outstanding Explorer]
26 janv. modifié dans Spark, Spark 3, Runner 2 & 3
BOnjour à tous,



Cela fait maintenant +/- 3mois que je possède ma montre runner 2 cardio + music.
Ce matin, session running prévue et après 30minutes toujours pas de connexion au satellite (d'habitude moins d'une minute à chaque fois).

J'ai fait un reset complet de la montre via l'application mais rien ne change, ça fait déjà un bon 1/4h qu'elle est rebootée et aucune connexion...

QuickGps/software sont pourtant bien à jour...


Retour en usine à prévoir ou une solution miracle ???

Merciii

Réponses

  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    En fait, il semble que le problème soit que la montre indique que QuickGps n'est pas à jour (j'ai le dessin du pc avec la flèche dans informations) hors l'application android et pc m'indique qu'elle est à jour.

    Il faut donc certainement que j'arrive à mettre à jour quickgps mais comment le faire si les programmes me permettant de le faire me disent que c'est déjà à jour ?
  • TelpatTelpat Messages: 224 [Revered Navigator]
    Salut Elchevive,


    Juste pour information, il te faut mettre à jour les données GSP (QuickGPS de tomtom) via PC ou via apps iOS/Android ceci rendre ta montre plus réactive à la réception des données GPS et normalement tu ne devrais plus avoir ce problème si tu connectes ta montre via apps et PC avant de sortir faire un run, car tout ce vide et la mise à jour GPS se fait aussi à ce moment.

    Cordialement,
    Patrick
  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    Merci mais c'est ce que je fais.

    Ici le problème est que la montre me dit que quickgps n'est pas à jour alors que le pc et l'appli android me disent le contraire...

    En gros faut que je fasse une mise à jour de la montre mais comme les appli considère qu'elle est à jour, c'est impossible.
  • TelpatTelpat Messages: 224 [Revered Navigator]
    @Elchivive,

    As-tu essayé de faire une restauration d’usine? si pas fais le via ce lien : https://fr.support.tomtom.com/app/answers/detail/a_id/17581/p/4062

    ;)
  • DadyDady Messages: 513 [Supreme Pioneer]
    Et encore une restauration d'usine @Telpat franchement et honnêtement combien en fais-tu par jour / semaine / mois ?
  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    j'ai essayer de restaurer aussi bien par le programme pc que par le reset via le bouton du bas mais rien n'y fait.
    Toujours le même problème après redémarrage
  • DadyDady Messages: 513 [Supreme Pioneer]
    @Elchevive as-tu essayé de le mettre à jour sur pc ou sur ton mobile ?
    un conseil fait la mise à jour avec ton mobile.
    As-tu activé le bluetooth sur le mobile ? as-tu vue sur les notifications si il y a bien chargement de ce quickgps ??? ;) si oui il faut alors attendre le chargement complet
  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    Comme dis plus haut, le problème est justement que le pc et l'appli android disent que la montre est à jour.
    La montre par contre dit que quickgps n'est pas à jour...
  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    Comment puis je la mettre à jour si le pc et le téléphone me dise qu'elle l'est ???
  • DadyDady Messages: 513 [Supreme Pioneer]
    avec mysport sur android ou ios
  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    L'appli Mysport dit également que c'est à jour...
  • TelpatTelpat Messages: 224 [Revered Navigator]
    Dady a écrit:
    Et encore une restauration d'usine @Telpat franchement et honnêtement combien en fais-tu par jour / semaine / mois ?

    Moi, personnellement ne n'ai jamais fais de restauration d'usine ou par défaut.

    C'est pas pour ça que je ne peux pas conseiller à une personne qui a un problème que cette restauration pourrait régler.

    Je remarque aussi, que tu lui donne le même conseil que je lui ai donné lors de ma première réponse.
    Donc voilà. Si son problème n'est pas résolu autant faire appel à un admin ou au SAV.

    Et là tu dira encoreeeeee un appel au SAV..... ben! oui ils sont là pour sa non et c'est bien malheureux je dirai.
  • DadyDady Messages: 513 [Supreme Pioneer]
    Alors la franchement je ne vois appel le support demain ils sont bien
    https://fr.support.tomtom.com/app/contact#PhoneTab/p/4061
  • DadyDady Messages: 513 [Supreme Pioneer]
    Tu as raison @Telpat d'ailleurs y en a un peu marre c'est pour ça que je l'ai dit c'est la facilité que le support trouve quand il n'arrive pas à trouver une solution alors que ce ou ces problèmes pourraient être réglés un bonne fois pour toute si le problème était sérieusement pris au sérieux en fournissant une mise à jour à chaque fois que l'on remonte un problème.
    ça devient triste triste franchement
  • TelpatTelpat Messages: 224 [Revered Navigator]
    Dady a écrit:
    Tu as raison @Telpat d'ailleurs y en a un peu marre c'est pour ça que je l'ai dit c'est la facilité que le support trouve quand il n'arrive pas à trouver une solution alors que ce ou ces problèmes pourraient être réglés un bonne fois pour toute si le problème était sérieusement pris au sérieux en fournissant une mise à jour à chaque fois que l'on remonte un problème.
    ça devient triste triste franchement

    Je dirai même que la dernière MAJ 1.2.0 à causé selon moi, pas mal de problème, d'ou l'attente. La correction doit-être énorme. Toutefois je pèse mes mots, car chez moi depuis la 1.2.0 tout fonctionne super bien.
  • DadyDady Messages: 513 [Supreme Pioneer]
    @Telpat souvient toi on a dit la même chose pour la 1.2.0 MDR
    Eh..... fonctionne bien pour toi ? ;) on doit avoir des versions différentes de hardware alors ;) ;) ou une couleur de bracelet différente ;) je plaisante
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour,

    @Elchevive: si jamais le module QuickGPSFix n'est pas proposé par MySports, je vous recommande de vider les fichiers temporaires.
    En effet, c'est plutôt la présence de fichiers stockés en cache sur le PC ou le téléphone qui font que la mise à jour n'est pas proposée, plus que le fichiers sur la montre.

    Cordialement,
    William
  • ElcheviveElchevive Messages: 11 [Outstanding Explorer]
    Merci à tous pour les conseils.


    Voilà le suivi du bug.

    Hier, j'ai profité du beau temps pour aller promener 3 heures en familles. 3h ou j'ai tenter sans cesse d'activer le mode course... Sans succès.

    Ajd, alors que je rentrais du boulot en voiture, j'appuie dessus sans y croire un 1000e de seconde et dans les 3secondes, la montre se connecte sur le satellite (alors que je roulais à environ 80-90kmh).

    J'ai retesté une fois rentrer à la maison et en quelques secondes, elle était à nouveau connectée. J'ai lancer une session course d'une minute, histoire d'avoir une cession à charger sur mon appli, connecté le bluetooth et lancer le transfert. Transfert immédiat et... mise à jour de quickGps :p

    Bref, là elle tourne de nouveau nickel. Jusque ici, je devais faire partie des seuls qui en étaient content. Je lui accorde le bénéfice du doute.
    Qu'elle me refasse pas ça sinon, elle valsera vite fait sur une site de vente en ligne...


    Merci qd même d'avoir pris le temps pour moi :)
  • DadyDady Messages: 513 [Supreme Pioneer]
    @Elchevive comme quoi faut pas se réjouir trop vite avec cette montre ;)
  • JeanFrancois44JeanFrancois44 Messages: 5 [Master Traveler]
    Bonjour à tous,
    Je viens d'acheter un Runner 2 GPS Cardio depuis 3 jours. Je n'ai pu me servir du GPS qu'une fois. Je ne peux plus avoir un point GPS. Cela fait une dizaine de fois que je réinitialise la montre suivant la procédure et que le résultat est toujours identique. J'ai demandé du soutien au support qui me renvoie la procédure de réinitialisation.
    Sur la montre, j'ai la version de logiciel 1.2.0 et dans les infos, QuickGPS est valide.
    Que faut-il faire pour réussir à se servir du GPS de cette montre ?
    Si le problème vient du logiciel et que je fais un échange de montre, je repart encore pour des réinitialisations en série!!!
    Merci par avance de votre aide et vos remarques.
    Cordialement
  • fdidefdide Messages: 6 [Master Traveler]
    bonjour
    depuis 1.2.0, impossible de faire fonctionner le quickGPSfix. J'ai fait la restauration de la montre, desinstallé et reinstallé mysportsconnect, toujours pareil, mysportsconnect me dit que la montre est à jour, mais la montre me dit que je dois la brancher... et bien sur je ne capte pas de satellites (au bout de 10min je mets la montre en mode tapis pour pouvoir demarrer une activité). Je precise que j'ai un mac, dans mysportsconnect il n'y a aucunne allusion à quickGPSfix, tout se fait en arriere plan automatiquement? Visiblement pas bien. J'ai lu plus haut qu'il fallait vider les fichiers temporaires. Comment on fait?
    merci
  • JeanFrancois44JeanFrancois44 Messages: 5 [Master Traveler]
    Bonsoir,

    Pour ma part, il n'y avait aucune barre lors de la recherche des satellites pour faire le point GPS.
    Toutes les mises à jour étaient faites avec MySport Connect.
    Dans les infos de ma montre, QuickGPS était validé (un V à côté) et la mémoire était vide.
    J'ai reporté ma montre chez le commerçant où je l'avais acheté en expliquant au vendeur que ma montre n'arrivait pas à faire un point GPS. Il a fait un essai et n'a pas pu faire un point GPS.
    Le vendeur a échangé ma montre.
    J'ai chargé ma nouvelle montre, l'ai connecté à mon PC, le logiciel est passé de la version 1.1.9 à 1.2.0.
    J'ai fait un essai d'activité et les petites barres sont apparues lors de la recherche de satellites et le point GPS a été fait malgré qu'il était 23 heures.
    D'après le vendeur, mon problème venait du logiciel de recherche des satellites !!!
    La mémoire de la montre se vide automatiquement quand les activités sont exportées dans MySport Connect.
    Voilà comment mon problème s'est réglé
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne6

6 Invités