Impossible de connecter la Montre Runner 2 à mon ordinateur. — TomTom Community

Impossible de connecter la Montre Runner 2 à mon ordinateur.

matt441matt441 Messages: 1 [Novice Seeker]
Bonjour le Pere Noel m'a amené la TOMTOM MULTI SPORT mais impossible de l'allumer, de la connecter a aucun de mes pc.
Est ce que quelqu'un peut m'aider?
Merci d'avance
Matthieu
«1

Réponses

  • ploum115ploum115 Messages: 4,802 Superusers
    bonjour! regardez ci-dessous si cela peut dans un 1° temps vous être utile?

    http://download.tomtom.com/open/manuals/Runner_Multi-Sport/refman/TomTom-Runner-Multi-Sport-RG-fr-fr.pdf
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • kimetjujukimetjuju Messages: 5 [Master Explorer]
    pb identique....et apparement ca fait des mois que ces problèmes existent! J(ai perdu une journée hier a installer et desinstaller mysportsconnect... et meme une nouvelle version renseignée avec un lien dans les forums mais qui n'est pas celle donnée directement sur le site...mais rien n(y fait. Une fois qu'il faut aller sur tomtommysports, je ne suis pas reconnu via mon adresse email...je dois donc créer un profil via mysports connect alors que j'en ai déjà un....et qd je recrée, ca recommence! On tourne en rond sans solution...
  • Jim07Jim07 Messages: 3,203 TomTom Moderator
    Bonjour.

    @Matt441. Votre problème est étrange, je m’oriente plutôt vers un problème de câble puisque la même la charge ne fonctionne pas. Mais dans votre cas, je vous invite à contacter le support.

    @Kimetjuju, votre problème est totalement différent. Vous n’avez simplement pas de navigateur par défaut pour finaliser l’inscription de votre montre.

    Cordialement,

    Jim
  • kimetjujukimetjuju Messages: 5 [Master Explorer]
    Merci....le navigateur par défaut a fonctionné!
    Seule remarque, ca devrait être expliqué sur le site lors de la connection pour éviter les problèmes ...Encore merci.
  • newiknewik Messages: 7 [Legendary Explorer]
    Bonjour, apparemment j'ai le même souci ... J'ai installé tomtom mysports connect sur l'ordi, je sais qu'il y a eu communication entre le logiciel et la montre puisque ma date de naissance (par exemple) a été mise à jour, la montre se charge sur l'ordi ... Par contre, impossible de lancer le logiciel ...

    Merci d'avance de vos éclaircissements! Papa Noël est fortement déçu d'offrir un objet qui ne fonctionne pas du 1er coup ...

    Eric
  • newiknewik Messages: 7 [Legendary Explorer]
    Que voulez-vous dire par navigateur par défaut? Car il se peut que j'ai le même problème que vous ...
    A noter que je suis sur Windows 10 ...
  • newiknewik Messages: 7 [Legendary Explorer]
    Non, ce n'est apparemment pas un problème lié au navigateur ...
    Je pense que l'appli ou le logiciel ne se lance pas pour une raison inconnue ... A priori, nombreux sont les utilisateurs à rencontrer ce problème, ça ne fait pas sérieux ... Je lis aussi que pour certains c'est un souci lié à Windows 10, ce serait vraiment affligeant car la plupart des ordis en sont équipés ...
    J'espère avoir une solution rapidement car comme les utilisateurs précédents, j'en ai un peu marre de passer des heures sans avancer ...
  • newiknewik Messages: 7 [Legendary Explorer]
    Et le support technique indisponible ... youpiiiiiiii ...
    C'est quand même bien dommage, je pense que bon nombre de montres ont été vendues durant les fêtes et aujourd'hui une grande quantité d'acheteurs se retrouvent face à de multiples problèmes ... Les concurrents vont s'en frotter les mains ... Bien mauvaise publicité pour la marque que ces ratés ...
  • Jim07Jim07 Messages: 3,203 TomTom Moderator
    Bonjour newik.

    Le support est bien ouvert et disponible. Cependant avant de les contacter, vérifiez que MySports Connect est bien installé sur votre ordinateur, puis que la montre est bien branchée jusqu’au son du clic, sans bracelet dans son support de charge.


    Cordialement,

    Jim
  • newiknewik Messages: 7 [Legendary Explorer]
    Le problème vient bien de MySports Connect, je l'ai installé - desinstallé plusieurs fois mais c'est toujours la même chose, à savoir que quand je clique sur l'icone rien ne se passe ... idem si je fais clic droit ouvrir ... C'est vraiment l'appli ou le logiciel qui bloque ... J'ai couru avec la montre ce matin sans souci ...

    Merci de votre réponse Jim, en espérant qu'on arrive ensemble à résoudre ce problème ...
  • newiknewik Messages: 7 [Legendary Explorer]
    Quand je finalise l'installation de MySports Connect , celle-ci ne se lance pas, j'ai juste dans le coin en bas à droite l'icone de la montre qui me permet d'avoir les onglets activités, paramètres et quitter. Dans paramètres musique aucun MP3 n'est détecté ... Je pense donc que le logiciel est correctement installé mais ne fonctionne pas ... Pourquoi ? Aucune idée ...
  • Jim07Jim07 Messages: 3,203 TomTom Moderator
    Bonjour newik.

    Le programme ne se lance pas, car la montre n’est pas correctement branchée dans son socle ; Sans montre vous avez un accès minimum aux fonctions de MySports Connect.

    Vérifiez que la montre est bien branchée sans bracelet, bien « au fond de son socle ». Montre branchée la voyez-vous se charger ?

    Cordialement,

    Jim
  • newiknewik Messages: 7 [Legendary Explorer]
    Jim07 a écrit:
    Bonjour newik.

    Le programme ne se lance pas, car la montre n’est pas correctement branchée dans son socle ; Sans montre vous avez un accès minimum aux fonctions de MySports Connect.

    Vérifiez que la montre est bien branchée sans bracelet, bien « au fond de son socle ». Montre branchée la voyez-vous se charger ?

    Cordialement,

    Jim

    Merci Jim! J'ai un peu honte mais à force d'installer - desinstaller le programme, sur mes derniers essais, la montre était mal enfoncée dans le socle ... Merci beaucoup!
    Le problème semble réglé ...

    Eric
  • karmarkarmar Messages: 2 [Apprentice Traveler]
    bonjour,
    j'ai exactement le même problème : l'application ne se lance pas, même en bidouillant ds les propriétés.
    la montre est bien sur son socle, car elle charge !
    ms l'appli mysport connect ne se met jamais en route malgré les multiples essais d'installations / désinstallation, connection/deconexion/reconnection, rien n'y fait !
    je ne peux pas utiliser ni ma tablette, ni mon smartphone, et visiblement mon PC non plus, c'est d'un frustrant !!
    il y a surement moyen de faire fonctionner ça ?!
    pouvez vous m'aider ??
    merci d’avance !!
  • Jim07Jim07 Messages: 3,203 TomTom Moderator
    Bonjour kamar.

    Je vous invite à bien enfoncer la montre sans bracelet dans le socle. Même si elle charge, les contacteurs de charge étant plus gros ils sont toujours en contact avec le socle ce qui n’est pas le cas des contacteurs de transfert.


    Cordialement,

    Jim.
  • karmarkarmar Messages: 2 [Apprentice Traveler]
    he bien vous aviez raison : ce n'était pas assez enfoncé, même si ça chargeait...
    en effet, chez moi si ce n'est pas enfoncé, l'appli ne démarre tout simplement pas !
    merci !!!!
  • Tania21Tania21 Messages: 3 [Neophyte Traveler]
    Bonjour, j'ai voulu brancher ma montre tomtom à tomtomconnect, mais je reçois à chaque fois ce message ;
    "C'était étrange. Nous n'avons pas trouvé votre fichier de configuration. Le dernier endroit où nous l'ayons vu, c'était ici. Êtes-vous sûr(e) d'être connecté(e) ?"
    j'ai essayer de changer dans les paramètre, mais ma connexion ne fonctionne pas avec la montre. pourtant internet fonctionne très bien sur mon PC, que dois-je faire? MErci
  • gwilhermgwilherm Messages: 0 [Apprentice Seeker]
    Bonjiour Tania21,

    Pour tenter de résoudre votre problème je vous invite à vous rendre dans les paramètres de notre logiciel MySports Connect en cliquant sur l'icone représentant le une montre noire. Une fois dans paramètres rendez vous dans l'onglet "Connexions" puis cliquer sur "Vérifier la connexion" si vous n'obtenez pas une "coche verte" validant la connexion il faudra alors choisir l'option "Utiliser les paramètres système" et vérifier à nouveau la connexion.

    Cordialement,

    Gwil
  • Tania21Tania21 Messages: 3 [Neophyte Traveler]
    J'ai déjà réalisé cette manipulation, mais j'obtiens aussi une crois rouge avec "les paramètres systèmes" ... Une autre idée?
    MErci !
  • gwilhermgwilherm Messages: 0 [Apprentice Seeker]
    Re bonjour Tania21,

    Cela signifie que votre ordinateur n'autorise pas notre logiciel MySports Connect à se connecter à nos serveurs. Cela peut par exemple être causé par les paramètres des logiciels de sécurité installés sur votre ordinateur.

    Cordialement,

    Gwil
  • Tania21Tania21 Messages: 3 [Neophyte Traveler]
    MERci beaucoup!! Mon parfeu l'avais effectivement bloqué !!
  • zo2reyzo2rey Messages: 5 [Master Explorer]
    Gwil01 a écrit:
    Bonjiour Tania21,

    Pour tenter de résoudre votre problème je vous invite à vous rendre dans les paramètres de notre logiciel MySports Connect en cliquant sur l'icone représentant le une montre noire. Une fois dans paramètres rendez vous dans l'onglet "Connexions" puis cliquer sur "Vérifier la connexion" si vous n'obtenez pas une "coche verte" validant la connexion il faudra alors choisir l'option "Utiliser les paramètres système" et vérifier à nouveau la connexion.


    Cordialement,

    Gwil

    Bonjour,
    J'ai le même problème que Tania mais la coche est verte ...
    J'ai téléchargé/supprimé/retéléchargé...et toujours le c'est étrange :-(
    Connecté déconnectée...idem
    Alors par dépit j'ai téléchargé l'app sur mon phone qui elle marche très bien par bluetooth
    Une idée pour pouvoir télécharger ce logiciel sur mon mac ?

    Merci beaucoup 8

    AG
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour zo2rey,

    Quelle est la version de MySports Connect installée sur votre mac svp?

    William
  • zo2reyzo2rey Messages: 5 [Master Explorer]
    WillU a écrit:
    Bonjour zo2rey,

    Quelle est la version de MySports Connect installée sur votre mac svp?

    William

    Bonjour William,

    C'est la version 2.3.2.

    J'espère que vous avez une petite idée derrière la tête ;-)

    Merci beaucoup !

    Audrey
  • zo2reyzo2rey Messages: 5 [Master Explorer]
    Si cela peut aider je suis sous OS SX Yosemite 10.10.5....

    Merci!

    Audrey
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne46

farbar1
farbar1
IoanM
IoanM
lampard
lampard
Seregsa
Seregsa
+42 Invités