Perte signal GPS sur Via 130 - nouveau problème — TomTom Community

Perte signal GPS sur Via 130 - nouveau problème

Florisse44Florisse44 Messages: 7 [Master Traveler]
Bonjour,
Il y a 19 jours je signalais un problème de perte soudaine d'indications sur mon GPS lorsque je conduisais.
Willu me donnait une réponse et je suivais son conseil de mise à jour avant un départ.
Le problème s'est reproduit. Je mets un trajet avant de partir. Tout va bien au départ pendant plusieurs kilomètres. Soudain, sans savoir qu'elle mouche pique mon GPS, il revient sur l'écran 'menu principal' puis saute sur 'retour à la maison', puis succession d'écrans... Je l'éteins, remets en route il s'entête à vouloir me faire retourner à la maison ou au dernier point de départ.
Willu me répondait également ceci :
Le module QuickGPSFix n'est pas à jour et ne stabilise donc pas la connexion aux satelittes, en ce cas, si le nombre de signaux captés passe en dessous de 3, l'appareil ne parvient plus à se positionner. Faire une mise à jour du QuickGPSFix devrait résoudre le souci.
Comment faire cette mise à Jour ? et est-ce réellement cette mise à jour qui solutionnera le problème ?
Merci d'avance pour vos réponses.

Réponses

  • ploum115ploum115 Messages: 4,802 Superusers
    bonjour!
    https://fr.support.tomtom.com/app/answers/detail/a_id/4755/kw/télécharger quickgpsfix
    cependant si vous ne vous servez pas beaucoup de votre gps essayez de le sortir allumer dehors dans un endroit dégagé afin que votre gps capte les satellites qui en principe ont une durée de(vie) de 5à7 jours!
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • Florisse44Florisse44 Messages: 7 [Master Traveler]
    Merci Ploum115 la réponse est très claire ! :D

    En effet j'habite dans un endroit où je connais par coeur toutes les destinations là où je veux me rendre.... donc le GPS reste souvent en sommeil.
    Je comprends en partie le pourquoi du problème. Je dis en partie, car lorsque je réutilise mon GPS il me conduit à la destination que je lui mets. C'est souvent lorsque je remets une nouvelle destination à partir de ce nouveau point de chute - pour aller visiter la région par exemple - qu'il se met à 'dérailler' ! Donc, en principe puisqu'il m'a bien mené la première fois, il devrait s'être remis à jour ? non ?
  • lefebvelefebve Messages: 5 Superusers
    Bonjour Florisse 44
    si vous avez (absence de signal gps a l extérieur de votre voiture et un endroit dégagé)
    - Appareil éteint, gardez le bouton de démarrage enfoncé jusqu'à ce que le TomTom redémarre et affiche un écran noir avec des écritures blanches (un peu comme au démarrage d'un ordinateur). Cela prendra environ 20 secondes
    - Une fois sur cet écran, éteignez l'appareil, attendez 10 secondes et rallumez-le en appuyant sur le bouton de démarrage jusqu'à entendre les tambours.
    Patientez alors pour la réception du signal. Cela peut prendre jusqu'à 5 mn.
    Si vous n'obtenez toujours pas de signal, refaites le reset et testez la réception à nouveau.

    Si le souci persiste, contacter le Support Client au téléphone 0170363582
    cordialement
    Pierre lefebve
  • Florisse44Florisse44 Messages: 7 [Master Traveler]
    Merci Lefebve pour vos conseils.
    Je dois reprendre la route vendredi prochain. J'ai eu un problème justement sur ce trajet. J'essaierai de trouver un endroit pour faire le test. En croisant les doigts pour que ça fonctionne....
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne14

14 Invités