MyDrive Connect et Windows 10, compatibilité? - Page 4 — TomTom Community

MyDrive Connect et Windows 10, compatibilité?

124»

Réponses

  • jimayyjimayy Messages: 1 [Apprentice Traveler]
    bonjour depuis ma MAJ sous windows 10 impossible de lancer mydrive connect avec le message d'erreur m'indiquant qu'il manque mscvp100.dll
    comment faire?
  • Jim07Jim07 Messages: 3,205 TomTom Moderator
    Bonjour Jimayy.

    Le message n’est pas relatif à TomTom mais à Microsoft. Je vous invite donc à contacter leur support. Nos applications, comme beaucoup d’autres, fonctionnent avec Visual C++ et il semble que le fichier relatif à Microsoft Visual C++ soit manquant.

    Cordialement.

    Jim.
  • Fabrice_GFabrice_G Messages: 0 [Apprentice Seeker]
    Bonjour,

    Pour solutionner le problème de msvcp.dll manquant, il suffit en fait de réinstaller le "Package redistribuable Microsoft Visual C++ 2010".
    - En 32 bits si vous avez un Windows 32 bits
    - En 32 et 64 bits, si vous avez un Windows en 64 bits.
    Les sources se trouvent en lien dans le fil de discussion suivant :
    http://www.astuces-pratiques.fr/informatique/fichier-msvcp100-dll-manquant

    En principe, le programme utilisant ces jeux de bibliothèque doivent installer eux même les pré-requis.

    Attention à ne PAS utiliser de programme de type "Ccleaner" (ou autre optimiseur à la noix) qui ont la fâcheuse habitude de créer ce genre de panne.


    Tomtom : GO 6000
    NavCore : v14.500
    Carte : Europe, v9.35
  • pilou52pilou52 Messages: 0 [Novice Seeker]
    Bonjour à tous,
    Qui peut m'aider ??? La réponse a peut-être déjà été donnée, mais je ne la trouve pas sur le forum...
    Mon problème :
    Comme beaucoup de monde, j'ai profité de la mise à jour Windows 10.( j'avais W8.1 avant). Mais depuis la mise à jour, je n'arrive plus à connecter mon tomtom via 125 avec MyDrive Connect ! J'ai fait pas mal de manipulation vues sur le forum. Désinstaller et réinstaller MyDrivre Connect, j'ai testé en branchant sur le port USB 2.0, j'ai regardé dans le gestionnaire de périphériques dans "carte réseau", mais je n'ai pas de tomtom qui apparaît, donc, je ne peux même pas mettre à jour le pilote !!! je suis complètement perdu, je ne sais plus quoi faire !!!
    J'ai un pc portable Acer Aspire V3 731 sous Windows 10 famille version 1511(mise à jour). Système d'exploitation 10583.71 en 64 bits. J'ai avast en antivirus.
    J'attends vos solutions
    UN GRAND MERCI D'AVANCE
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Bonjour,
    Réessayez en désactivant le pare-feu ainsi que l'anti-virus, il se peut que l'un des deux bloque la connexion avec le GPS, si c'est bien cela, ajouter une exception pour mydrive connect au duo pare-feu / anti-virus.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • pilou52pilou52 Messages: 0 [Novice Seeker]
    Bonjour,
    merci pour ta réponse.
    j'ai désactivé "Avast" et le pare-feu, j'ai connecté mon tomtom avec myDrive Connect et...... rien !!!
    C'est démoralisant !!!
    Je pense que le problème vien du fait que le pilote ne s'installe même pas !!! Il n'y a rien dans "carte réseau"
    Est-ce qu'il y a moyen de télécharger le pilote et de l'installer manuellement ?

    merci pour votre aide
    Philippe

    EP825 a écrit:
    Bonjour,
    Réessayez en désactivant le pare-feu ainsi que l'anti-virus, il se peut que l'un des deux bloque la connexion avec le GPS, si c'est bien cela, ajouter une exception pour mydrive connect au duo pare-feu / anti-virus.
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Suivez cette PROCÉDURE du support tomtom pour installer manuellement le pilote de l'appareil.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • pilou52pilou52 Messages: 0 [Novice Seeker]
    Comme je vous l'ai expliqué, je ne peux pas installer manuellement le pilote, car vu qu'il n'est pas installé, je ne peux donc pas le désinstaller dans "carte réseau" ou "périphérique inconnu" et donc quand je me reconnecte avec mon cable USB (mon cable perso pas tomtom), le pilote ne se réinstalle pas car il n'est pas proposé dans les mises à jour (comme annoncé dans votre procédure)

    merci quand même d'essayer de m'aider

    EP825 a écrit:
    Suivez cette PROCÉDURE du support tomtom pour installer manuellement le pilote de l'appareil.
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Dans ce cas, faite une rélnitialisation totale du GPS, vous trouverez cette possibilité dans le menu "Paramètres" du GPS sous l'intitulé "Réinit valeurs par défaut", une fois fait, reconnecter le GPS, mais utiliser le câble d'origine TOMTOM.
    ATTENTION, la réinitialisation totale va remettre l'appareil en configuration de toute 1ere utilisation, cela va donc supprimer tout ce que vous avez ajouté, adresses, favoris, POI et autres, si vous souhaiter éviter cela, faite une 1ere tentative avec le câble d'origine tomtom.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • pilou52pilou52 Messages: 0 [Novice Seeker]
    Est-ce que cette solution est sure à 1000/100 ??? (supposition ou déjà testé et c'est sûr ?)
    car j'ai plus à perdre à remettre les paramètre d'usine car je ne peux pas faire de sauvegarde du coup.
    mais si vous me dites que ça va fonctionner obligatoirement, je le fait.

    Et pour info, que ce soit mon cable perso ou d'origine, ça ne changeait rien à mon problème
    EP825 a écrit:
    Dans ce cas, faite une rélnitialisation totale du GPS, vous trouverez cette possibilité dans le menu "Paramètres" du GPS sous l'intitulé "Réinit valeurs par défaut", une fois fait, reconnecter le GPS, mais utiliser le câble d'origine TOMTOM.
    ATTENTION, la réinitialisation totale va remettre l'appareil en configuration de toute 1ere utilisation, cela va donc supprimer tout ce que vous avez ajouté, adresses, favoris, POI et autres, si vous souhaiter éviter cela, faite une 1ere tentative avec le câble d'origine tomtom.
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Non, je ne peux pas vous garantir que cela va fonctionner, par contre, concernant la sauvegarde, sur cette gamme de GPS, vous ne pouvez pas en réaliser, la sauvegarde se fait en amont sur les serveurs tomtom.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • pilou52pilou52 Messages: 0 [Novice Seeker]
    Ok merci pour l'info.
    Avant de faire le reset, j'attends d'autres propositions, car d'après ce que j'ai vu, je ne suis pas le seul à être ennuyé et j'espère que quelqu'un a la solution.
    Le mieux étant une mise à jour de mydrive connect qui prend en compte ce genre de bug.

    dans l'attente d'autres propositions....
    philippe
    EP825 a écrit:
    Non, je ne peux pas vous garantir que cela va fonctionner, par contre, concernant la sauvegarde, sur cette gamme de GPS, vous ne pouvez pas en réaliser, la sauvegarde se fait en amont sur les serveurs tomtom.
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Pas de souci, je ne sais pas ce qui peut bloquer, me concernant, lors du passage de windows 7 à 10, je n'ai rencontré aucune difficulté, même maintenant lors des mises à jour, que se soit mon GO 5100 ou le START 20 de mon oncle.
    Je souhaite vraiment qu'un autre membre de ce forum va pouvoir vous aider plus efficacement que moi, toutes mes excuses de ne pouvoir vous aider plus que cela, mais je ne vois vraiment pas ce qui bloque la connexion, je sais que le fait de se trouver sous réseau d'entreprise avec proxi bloque la connexion, mais je ne pense pas que se soit votre cas.
    Vous avez la possibilité de contacter le support tomtom demain à partir de 9h afin de vous faire aider par un agent tomtom, vous avez le numéro dans ma signature.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • lebretonlebreton Messages: 0
    Bonjour ! Il y a quelques mois , je suis moi aussi passé à W10 et j ' ai rencontré un problème similaire . Après des recherches longues et le plus souvent décevantes , je me suis aperçu que le navigateur par défaut dans W10 : Edge , ne s ' était pas encore activé . Or My drive , pour se connecter a besoin du support du navigateur par défaut . Si ton problème résulte de çà , la solution peut être de changer de navigateur par défaut .
    icône Windows ( en bas à gauche )/paramètres / système/applications par défaut/edge ....puis choisir un autre navigateur parmi ceux proposés
    Cela avait résolu mon problème et le lendemain , j ' avais remis edge et çà s ' était mis à fonctionner ! Quant à la réinitialisation aux valeurs par défaut , si tu le fais , pas de souci , on t ' en proposera une totale et une partielle sans perte des données personnelles mais essaye d ' abord ce que j ' ai expliqué avant ! Bonne journée !
    Via 135 M
    Carte 9.40 Ap 12071
    my drive 3.3.0.1812
    Windows firefox 35.0 IE11
  • gwilhermgwilherm Messages: 0 [Apprentice Seeker]
    Bonjour,

    Merci @lebreton pour le retour d'information sur le navigateur par défaut et la mise à jour via MyDrive Connect.

    @pilou52 je vous invite effectivement à vérifier cette piste mais je ne suis pas sur que cela aboutisse. En effet selon les informations fournies
    par Acer sur son site Internet les pilotes pour ce modèle ne sont pas compatibles avec WIndows 10. Cela peut donc affecter le fonctionnement des ports USB et donc la reconnaissance correcte de l'appareil.

    Cordialement,

    Gwil
  • pilou52pilou52 Messages: 0 [Novice Seeker]
    Bonjour,

    j'ai suivi tes conseils et malheureusement rien n'y fait. j'ai mis par défaut les 3 navigateurs que j'avais (au cas où -> Edge, Chrome, Mozilla) mais ça ne change rien. J'ai donc fait une réinitialisation partielle, mais rien non plus....
    Pour moi, tant que le pilote n'est pas installé, je pense que rien ne se passera !!!
    Le problème, c'est où je peux l'obtenir ???
    merci quand-même d'avoir essayé de m'aider

    Philippe



    lebreton a écrit:
    Bonjour ! Il y a quelques mois , je suis moi aussi passé à W10 et j ' ai rencontré un problème similaire . Après des recherches longues et le plus souvent décevantes , je me suis aperçu que le navigateur par défaut dans W10 : Edge , ne s ' était pas encore activé . Or My drive , pour se connecter a besoin du support du navigateur par défaut . Si ton problème résulte de çà , la solution peut être de changer de navigateur par défaut .
    icône Windows ( en bas à gauche )/paramètres / système/applications par défaut/edge ....puis choisir un autre navigateur parmi ceux proposés
    Cela avait résolu mon problème et le lendemain , j ' avais remis edge et çà s ' était mis à fonctionner ! Quant à la réinitialisation aux valeurs par défaut , si tu le fais , pas de souci , on t ' en proposera une totale et une partielle sans perte des données personnelles mais essaye d ' abord ce que j ' ai expliqué avant ! Bonne journée !
  • lebretonlebreton Messages: 0
    Dommage ! décidément , les choses peuvent se ressembler mais pas forcément être identiques ! Donc il faut réexaminer la piste des pilotes et Gwil01 t ' a laissé un lien dans sa précédente intervention : il y a sûrement ce que tu cherches si tu l ' ouvres ! Bon courage ! Alain
    Via 135 M
    Carte 9.40 Ap 12071
    my drive 3.3.0.1812
    Windows firefox 35.0 IE11
  • lebretonlebreton Messages: 0
    Je viens de lire ce lien ( que je n ' avais pas ouvert ! ) et malheureusement ton appareil n ' est pas indiqué ! je trouve que c ' est vraiment gonflé de la part d ' ACER ! Si tu es obligé de changer d ' appareil à cause de ce problème idiot , boycotte cette marque !
    Via 135 M
    Carte 9.40 Ap 12071
    my drive 3.3.0.1812
    Windows firefox 35.0 IE11
  • Fabrice_GFabrice_G Messages: 0 [Apprentice Seeker]
    Bonjour,

    Il y a divers erreur dans les réponses ci-dessus :
    Votre machine est bien compatible Windows 10 (c'est bien indiqué ici : http://www.acer.com/ac/fr/FR/content/windows10-eligible-models )

    Maintenant, pour que tout soit correctement installé il faut avoir les bon pilotes :
    http://www.acer.com/ac/fr/FR/content/drivers
    Tapez "Aspire V3-371" dans la liste des models.
    - Si vous êtes en édition 32 bits sélectionnez Windows 10 32 bits dans le menu déroulant
    - Si vous êtes en édition 64 bits sélectionnez Windows 10 64 bits dans le menu déroulant
    Et téléchargez puis installez au moins les pilotes suivants :
    AMT Intel Intel AMT pilote 11.0.0.1155
    Chipset Intel Chipset pilote 10.1.1.8
    IO Drivers Intel Serial IO pilote 1.1.253.0
    Lan Realtek LAN pilote 10.1.505.2015
    MgmtEngine Intel ME (Management Engine)pilote 11.0.0.1155

    Faites un redémarrage à chaque fois que l'installateur vous le demande, c'est IMPORTANT.

    Et SUPPRIMEZ (et pas désactiver) AVAST au moins le temps de faire un réelle test sans lui et REDEMARREZ votre machine (ce qui est différent sur Windows 10 de 'Arrêter' et redémarré ensuite.
    Windows 10 est fournis par défaut avec un antivirus qui va automatiquement s'activer et se mettre à jours après la suppression d'AVAST.

    Testez votre TOMTOM maintenant.

    D'autre pistes :
    Si vous mettez une clé USB dans ce même port USB, est-elle reconnue ?
    Si vous testez votre TOMTOM sur une autre ordinateur, avec le même câble USB que vous, fonctionne t'il ?
    - Windows 10 n'est pas en cause, ni pour l'édition 32 bits ni pour l'édition 64 bits,
    - Edge comme navigateur par défaut n'est pas n'on plus un problème pour MyDriveConnect.

    Le câble USB à de l'importance, certain câble ne sont vendu qu'avec 2 fils à l'intérieur et ne servent que pour la charge et non pour le transfert de données. Testez avec un autre câble.

    Avez vous un "avertissement" (sonore) lorsque vous insérez le connecteur USB dans votre machine une fois que le TOMTOM est déjà raccordé en USB de son coté ?


    Tomtom : GO 6000
    NavCore : v14.500
    Carte : Europe, v9.35
  • gwilhermgwilherm Messages: 0 [Apprentice Seeker]
    Bonjour,

    @Fabrice: Merci de vos informations mais sauf nouvelle erreur de ma part Pilou52 indique "J'ai un pc portable Acer Aspire V3-731 sous Windows 10" ce qui me semble être une référence différente de V3-371. Et effectivement des drivers compatibles sont proposés pour le V3-371 alors que cela n'est à priori pas le cas pour le V3-731. De plus je ne suis pas sur que les pilotes de l'un fonctionne pour l'autre puisqu'ils utilisent deux "Chipset" différents (Mobile Intel HM77 Express pour le V3-731) / Intel Broadwell-U PCH-LP pour le V3-371).

    @pilou: Les piste du câble ou de l'anti-virus méritent effectivement d'être explorées bien que je pense toujours que le problème soit lié à un problème de compatibilité avec Windows 10.

    Cordialement,

    Gwil
  • Fabrice_GFabrice_G Messages: 0 [Apprentice Seeker]
    Bonjour,

    Autant pour moi pour la référence, j'ai effectivement inversé 731 et 371. Mais l'un dans l'autre, il faut y installer le pilote Intel ME (ME (Management Engine). Celui du lien pour Windows 10 64 bits fait parfaitement l'affaire.

    J'ai un GO, Windows 10 (en version Insider et normal sur divers PC) et le TOMTOM Go 6000 y fonctionne parfaitement. Avec Edge comme navigateur par défaut.


    Tomtom : GO 6000
    NavCore : v14.500
    Carte : Europe, v9.35
  • baryton62baryton62 Messages: 1 [Apprentice Traveler]
    avez vous résolu le problème ??? car j'ai le meme
    merci
  • gwilhermgwilherm Messages: 0 [Apprentice Seeker]
    Bonjour baryton62,

    Le logiciel MyDrive Connect est bien compatible avec Windows 10, les problèmes rencontrés sont la plupart du temps causés par des ordinateurs utilisant une version de Windows 10 mise à jour depuis une version précédente de Windows. Dans ces cas de migration il arrive que les ordinateurs ne soient pas totalement compatibles avec Windows 10 et/ou que certains pilotes ne le soient pas non plus.

    Cordialement,

    Gwil
  • ZelbahnZelbahn Messages: 1 [Apprentice Traveler]
    Bonjour,

    Le problème de détection du pilote vient du fait qu'il n'est pas signé numériquement pour Windows 10.
    Vous devez désactivé TEMPORAIREMENT le contrôle obligatoire des pilotes de l'OS:

    - Cliquez sur « Marche/Arrêt », maintenez la touche « Maj » enfoncée et cliquez sur « Redémarrer ».
    - Quelques secondes plus tard, un écran intitulé « Choisir une option » est affiché.
    - Cliquez sur « Dépannage ».
    - Un deuxième écran nommé « Résolution des problèmes » est affiché. Cliquez sur « Paramètres » puis sur « Redémarrer ».

    Windows redémarre et affiche un menu intitulé « Paramètres de démarrage ». Appuyez sur la « touche 7 » du pavé numérique (touche « Verr Num » activée) pour démarrer l’ordinateur en désactivant le contrôle des signatures de pilotes.

    Vous pouvez installer votre pilote de périphérique non signé, le GPS sera reconnu et fonctionnera avec "MyDrive Connect". (vous devrez peut être le brancher sur un autre port USB, pour relancer l'installation du pilote) Au prochain démarrage "normal" le contrôle des pilotes sera automatiquement réactivé

    Enjoy
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne42

Erik65
Erik65
HarryII
HarryII
Justyna
Justyna
Niall
Niall
PuttMOut
PuttMOut
s-i-g-g-i
s-i-g-g-i
StephenB427
StephenB427
TomDone
TomDone
Voyager1954
Voyager1954
w36xb2w
w36xb2w
+32 Invités