Problèmes sur VIA135 — TomTom Community

Problèmes sur VIA135

DUF63DUF63 Messages: 0 [Novice Seeker]
Bonjour à tous,

J'ai acheté mon via 135 en Décembre 2012 et malgré plusieurs mails à l'Equipe support, j'ai toujours les 2 difficultées suivantes :

L'icone et la fonction commande vocale sont inactives depuis 15 jours et impossible de les remettre.....

Sur les zones de danger, malgré l'achat il y a 15 jours de l'abonnement, de la mise à jour complète, il n'y a UNIQUEMENT les zones de radars fixes et radars feux rouges qui fonctionnent.

Comparatif effectué la semaine dernière sur Clermont-fd = Grenoble aller /retour avec mon Alertes GPS qui lui m'inforne de pratiquement toutes les zones.....

Dois-je demander de changer mon appareil car il est encore sous garantie ?

Merci de vos conseils

DUF63

Réponses

  • ploum115ploum115 Messages: 4,802 Superusers
    bonsoir! en ce qui concerne la commande vocale, tu peux essayer de faire un reset en appuyant sur le bouton marche/arrêt pendant 25 secondes et tu entendras comme le son d'un tamtam et il y aura l'apparition de lettres blanches sur fond noir! auparavant assures-toi que la batterie est bien chargée!
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • DUF63DUF63 Messages: 0 [Novice Seeker]
    Bonjour,

    Merci à ploum115,  effectivement je viens d'appliquer ta solution,   et cela remarche.
  • DUF63DUF63 Messages: 0 [Novice Seeker]
    Re bonjour à tous,

    Il parait d'après le Help Desk Tomtom que mon Via 135 ne peut QUE recevoir les zones de danger radar fixe et feu rouges...  c'est pas ce que j'avais compris lors de la proposition de mise à jour que j'ai acheté il y a une quizaine de jour .....

    Vos avis.....

    Cordialement

    DUF63
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne54

bastle
bastle
Bembo
Bembo
DougLap
DougLap
GiBi2019
GiBi2019
Johnny4444
Johnny4444
jpgrahn
jpgrahn
logan2415
logan2415
Mibro
Mibro
MUP
MUP
NivekG
NivekG
timmys
timmys
+43 Invités