Lenteur sur tomtom go 6000 — TomTom Community

Lenteur sur tomtom go 6000

Bonjours

J'ai acheter un tomtom go 6000 , j'en suis tres content mis a part le fait qu'il et d'une lenteur extreme en mode affichage avec batiment en 3D ( j'avais le go 400 auparevent et je n'avais pas ce probleme).

Quelqu'un pourrais t'il m'aider. Merci d'avance

Réponses

  • ploum115ploum115 Messages: 4,802 Superusers
    bonjour! essaie de faire un reset en appuyant sur le bouton on/off pendant 25 secondes jusqu' à entendre le bruit d'un tamtam et l'appartion de lettres blanches sur fond noir! ça ne mange pas de pain et cela peut lui remettre les idées en place!
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • LacrampeLacrampe Messages: 0 [Novice Seeker]
    reset de l'appareil fait et rien n'a changer le retour en sav s'impose je pense Merci quand meme.
  • ploum115ploum115 Messages: 4,802 Superusers
    ah bin essaie de faire une réinitialisation aux valeurs d'usine!
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • LacrampeLacrampe Messages: 0 [Novice Seeker]
    chose faite rien a changer toujours aussi lent  je le vend et j'achete une autre marque merci quand meme.
  • ploum115ploum115 Messages: 4,802 Superusers
    tu écris que tu possédais le GO400 auparavant et que tu ne rencontrais pas le problème que tu as sur le GO600 tu peux essayer de contacter le SAV tomtom au:01/57/32/40/67 du lundi au vendredi 9h/17h30
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne136

althazar
althazar
Bembo
Bembo
Calomax
Calomax
Don2641
Don2641
Harryh110
Harryh110
+131 Invités