Mac  et nouveau GO, des solutions, des astuces... — TomTom Community

Mac  et nouveau GO, des solutions, des astuces...

Un sujet que j'ouvre pour aider particulièrement les possesseurs de GO 400, 500, 600, etc... et utilsateurs Mac.

Les utilisateurs Mac se perdent parfois dans les différents sujets, alors si une solution peut être apportée spécifiquement pour ces utilisateurs dont je fais parti, c'est avec plaisir que je tenterai, et d'autres je l'espère, de rendre service à cette communauté.
- Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
«13

Réponses

  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Entre le navcore 13.030 et MyDrive 3.3.0.1522 un soucis empêche la connection lors d'un inactivité importante entre le TomTom et le Mac.

    Si on vérifie dans les réglages réseaux, une nouvelle machine fait son apparition, dans mon cas j'ai mon TomTom GO 600 qui apparaît en rouge, donc non connecté, et une machine qui se nomme TomTom GO 601 qui est orange et donc connecté.

    Mais MyDrive a sa roue qui tourne sans évoluer.

    J'ai contourné ce problème en quittant MyDrive, et démarrer MyTomTom MyTomTom 3.2.0.1386. Le TomTom GO est reconnu.

    Je quitte MyTomTom, re-démarre MyDrive, et peut lancer mes mises à jour sans aucun soucis.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • Donc le SAV va me le renvoyer sans avoir rien fait lié au fat que le TomTom fonctionne bien.
    Perte de temps et déplacements inutiles.
    Lors de ce retour, dois je désinstaller tous les programmes Lié au TomTom ?
    Et trouvez la version que vous me conseillez ?
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Peut être que d'ici là le soucis sera réglé. Sinon j'ai la version et pourrais la fournir à qui me le demandera.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • Une question supplémentaire : ou donc trouver
    "MyTomTom 3.2.0.138", le site de TomTom ne laissant pas le choix du programme à télécharger !!!
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    vous parlez de la version MyTomTom 3.2.0.1386, je vous l'indique plus haut, je peux la fournir, mais à ne pas en douter d'ici que vous receviez votre GPS, MyDrive sera certainement "réparé".
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • Désolé message lu trop rapidement.
    J'espère en effet que le tout reviendra à la norme.
    Je me permettrai de vous contacter de nouveau si ce n'était pas le cas.

    Meilleures salutations.
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Félicitation à ll-laurent mais ça ne marche pas avec mon Mac OSX 10.6.8 et le VIA135

    Dans mes préf. réseaux n'apparait que "Tomtom" (non connecté et témoin orange) sans détail du modèle et l'indication suivante :

    "TomTom possède une adresse IP auto-assignée et ne sera pas en mesure daccéder à Internet."

    N'étant pas un Geek de l'ordi, j'attend donc très patiemment une bonne idée des développeurs Tomtom en espérant qu'is ne me fassent pas regretter mon achat.
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Bonjour renato68,

    Avez vous tenté de passer par MyTomtom pour revenir sur MyDrive? Ou n'avez vous plus MyTomtom?
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonjour ll-laurent,

    Merci pour vos conseils. Effectivement je n'ai plus accés à My Tomtom (renvoi auto vers MyDrive).

    J'accepte volontier le lien que vous proposez.

    Dois-je fournir ici mon mail ?

    Merci.

    Renato68
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    renato68 a écrit :

    Bonjour ll-laurent,

    Merci pour vos conseils. Effectivement je n'ai plus accés à My Tomtom (renvoi auto vers MyDrive).

    J'accepte volontier le lien que vous proposez.

    Dois-je fournir ici mon mail ?

    Merci.

    Renato68

    Je vous ai envoyé un MP
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Pour les personnes rencontrant un soucis de connexion entre les nouveaux GO, Mydrive et Mavericks, voici ce que j'ai fait hier et qui a fonctionné de manière définitive. Cette manipulation a été confirmée dans le forum anglais.

    TomTom déconnecté

    - Quitter MyDrive

    - Aller dans vos préférences système, réglage réseau. 

    - Supprimer toutes les configurations TomTom présentes la colonne de gauche.

    - Re-démarrer MyDrive

    - Brancher le TomTom

    - Dans les préférences réseau, le TomTom devrait cette fois réapparaître dans la colonne de gauche avec l'iconé orange indiquant sa connexion, et l'information qu'une adresse lui a été assignée.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Abonné avec un VIA135, j'utilise un mac 10.6.8 avec Safari, Firefox ou GChrome, j'ai fait la plupart des suggestions proposées ici sur le forum (merci lllaurent). J'ai desinstallé et re-installer Mydrive sans résultat, la connection avec Tomtom toujours "occupé".

    - Quelle déception Tomtom ! mais que faites-vous pendant ce temps ? ce n'est pas normal de laisser les utilisateurs chercher des solutions ...

    Renato68
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Essayez la dernière solution que j'ai indiquée. Elle marche très bien sur Mavericks, et peut être fonctionne t'elle avec snow leopard que vous possédez.
    renato68 a écrit :

    - Quelle déception Tomtom ! mais que faites-vous pendant ce temps ? ce n'est pas normal de laisser les utilisateurs chercher des solutions ...
    Ils cherchent aussi des solutions et sont en relation avec certains pour cela.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • godichefgodichef Messages: 0 [New Seeker]
    Bonjour,

    je suis sous Mavericks et j'ai appliqué à la lettre les recommandation de II-Laurent (merci à lui) mais je n'arrive toujours pas à accéder à Mydrive.

    Mon Tom-Tom apparait bien en organge dans les préférences réseau avec une adresse assignée, Mydrive m'indique comme connecté quand je clique sur le petit icône en haut de l'écran du Mac (il est marqué Start 60 - Connecté), la page Firefox s'ouvre bien mais les mises à jour restent innaccessibles: j'ai le décors de la route de campagne avec le petit anneau qui tourne indéfiniment au milieu.... la connection à Mydrive ne se fait donc pas vraiment.

    Que faire?
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Bonjour,

    Testez votre connexion avec Safari.

    J'ai testé MyDrive avec Firefox 12.0, aucun soucis. Pareil pour la version 20.0. 

    Je viens de tester la dernière, à savoir 25.0.1, et toujours aucun soucis.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Désolé ll-laurent, mais j'ai à nouveau refait le procesus , désinstaller (nettoyer avec MacKeeper) et réinstaller mydrive puis essayé avec les nav. firefox 25 et safari 5.1.10. Soit après un peu plus d'une heure de chargement, le message (à peu près) suivant : "désolé nous rencontrons des problèmes techniques réessayer plus tard" ou la même config. que godichef ... Et dans les prèf. (etat) le message : "TomTom possède une adresse IP auto-assignée et ne sera pas en mesure daccéder à Internet".

    Donc depuis bientôt 1 mois pas de mises à jour possibles avec Mac OSX 10.6.8 pour le VIA135.

    Patientes salutations

    Renato68
  • godichefgodichef Messages: 0 [New Seeker]
    Bonjour,

    avec Safari j'ai réussi à faire ma mise à jour.

    J'ai procédé de la façon suivante:

    après nettoyage complet comme indiqué par II-Laurent, j'ai lancé Mydrive. Il a cherché à se connecter avec Firefox car c'est mon navigateur par défaut. J'ai alors copié l'URL de la fenêtre Firefox, j'ai fermé l'appli Firefox pour être sur que ça ne perturbe pas Safari et j'ai alors copié l'URL dans Safari pour accéder à mon compte. Il faut ressaisir son identifiant et son mot de passe et là miracle, ça a fonctionné et j'ai pu faire les mises à jour.

    Par curiosité, une fois les mises à jour effectuées, j'ai essayé de me connecter de la même façon avec Firefox (version 19.0) mais ça n'a pas fonctionné. Il y a donc clairement un souci sur le site de TomTom car Firefox est quand même un navigateur super standard.

    Ma config:

    Imac OSX Mavericks 10.9

    TOMTOM Start 60 - 8go de Ram

    En espérant que cela puisse aider Renato68 et les autres...
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    [*] 

    ce n'est pas le fait que dans vos prefs ce soit indiqué que votre tomtom ne sera pas en mesure d'accéder à internet, c'est tout à fait normal puisque ce n'est pas un modem et ce n'est pas lui qui accède à internet pour les mises à jours mais votre navigateur. Pour preuve voici un screen de mes prefs qui indiquent la même chose et pourtant çafonctionne:

    22040i0F6E73BB29850AA7.jpg

    [*] 

    C'est certaienement Firefox 19 qui pose problème, puisque comme je vous l'ai dit j'ai testé trois versions et toutes fonctionnenent. Vous devriez mettre à jour ce navigateur puisque qu'il est actuellement à la version 25 sur Mac+Maverick, et nous avons tous deux la même configurations hormis cette version de firefox.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • godichefgodichef Messages: 0 [New Seeker]
    Firefox 19.0 était doublement beugué:

    1) effectivement ça marche sans problème avec la version 25.0.1

    2) La mise à jour automatique ne fonctionnait pas, Firefox me disait qu'il n'y avait pas de nouvelle version, c'est pour ça que j'étais scotché à la 19.0 depuis février 2013... Pas top.

    Merci en tout cas II-Laurent, de mon coté tout fonctionne maintenant.
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Aprés avoir testé la solution proposée par godichef, et avoir fait la mise à jour de firefox,  j'ai toujours le même résultat c'est à dire rien "tomtom occupé"... et Mavericks n'est pas à l'ordre du jour.

    22070iEE49508AC2ADCACC.png

    D'accord ll-laurent j'ai bien la même config. dans mes prèf. et je vous l'accorde je ne suis pas un geek, je cherche à comprendre. Je viens de survoler à nouveau le forum et observe ne pas être un cas isolé depuis plus de 3 semaines sans mises à jour. Combien d'autres utilisateurs confiants dans leur achat et n'ayant pas le réflexe et la curiosité de chercher des solutions ici, sont à ce jour impuissants sans AUCUNE information ni un petit mot d'excuse et de patience de la part de Tomtom sur ce bug ? Avouez que ce n'est pas très correct et ça m'agace.

    Merci toutefois pour les propositions et liens créés ici.

    Renato 
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    [*] 

    Bonjour,

     

    La solution ---> Passez votre système à Mavericks ;)

     

    Pourquoi? Pour ceux qui comme vous sont à Snow Leopard, et mieux, c'est gratuit.

     

    La preuve sur le site Apple (cliquez sur l'image):

     

    [url=http://www.apple.com/fr/osx/how-to-upgrade/"; target="_blank]22072i0B7107197C2B5ADB.jpg[/url]
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonsoir,

    Vous plaisantez j'espère !!! Mavericks n'est pas LA solution, ce changement impliquerai un investissement en logiciels bien supérieur au rachat d'un nouveau GPS.

    Cette solution n'est pas à l'ordre du jour et ce serait très ennuyeux si Tomtom ne pouvait plus satisfaire les utilisateurs équipés de mac OSX Snow léopard avec un abonnement qui n'a que 2 mois.
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Finalement que ce soit sous Windows ou Mac OS X, la majorité des utilisateurs se plaigne que TomTom ne fait pas évoluer son logiciel assez vite pour fonctionner avec les nouvelles versions. Et vous, vous vous plaignez que TomTom est allé trop vite car il est hors de question de faire évoluer votre configuration GRATUITEMENT.

    Désolé, j'ai fais mon possible pour dépanner mais là j'en resterais là.
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
  • renato68renato68 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Acheter un GPS Tomtom aujourd'hui c'est avant tout vérifier sa compatibilté avec son matériel. Vérification faite sur le site mon système est toujours compatible :

    22188iB5BC74B4E08902CF.jpg

    Loin de moi l'idée de polémiquer ll-laurent , je souhaite comme tous les utilisateurs PC et Mac, une solution rapide au problème.

    Bien à vous
  • ll-laurentll-laurent Messages: 1 [Apprentice Seeker]
    Bonjour,

    Nouvelle expérience d'un problème de reconnaissance du Tomtom GO 600 (et je suppose probable sur la famille complète).

    Mise à jour disponible depuis hier, et je décide de la faire ce matin. 

    Je connecte mon GO 600 et la batterie est vide. Le GPS démare donc sur le logo Tomtom et le tam-tam se fait entendre.

    A ce moment apparaît à l'écran de mon Mac la fenêtre d'identification:

    22634i8131B2FDCE363134.png

    Je mets donc mon identifiant et mot de passe de session. Il s'agit bien sûr de ceux de l'ordianteur et non pas du compte MyDrive, petit rappel puisque un utilisateur tentait d'y mettre ses identifiants Tomtom.

    Mais malheureusement la connexion entre le GPS et le Mac ne se fait pas, et la roue dentée tourne indéfiniment:

    22638i20AD6742D557DB55.jpg

    Ca me rappelle les déboires de la mise à jour de MyTomtom vers MyDrive.

    Je vais du coup vérifier mes préférences réseaux, et la surprise est bien là, deux configurations Tomtom GO 600:

    22640i26780830CC42350C.jpg

    Mais aucune des deux configurations ne se fait reconnaitre, sachant désormais que lorsque ça fonctionne, l'icône doit être orange en marge du GPS.

    J'efface la config venant d'être créée, à savoir "Tomtom GO 601", appuie sur le bouton "Appliquer" mais pas de changement.

    Dans les prefs réseaux, aucune connexion entre GPS et Mac:

    21490i75B3C7DFAD00358B.jpg

    Je laisse charger mon GPS un bon quart d'heure. Retourne dans les prefs, pas de changement malgré le fait d'avoir débranché/rebranché le cable du GPS.

    Du coup, j'efface également la configuration "Tomtom GO 600". Je quitte MyDrive et le relance. Reset du GPS jusqu'à l'apparition des infos (blanche sur noir). 

    En branchant de nouveau le GPS, le même cheminement apparait, à savoir la fenêtre demandant nom et mot de passe de session.

    Une fois fait, au bout d'une vingtaine de seconde, la fenêtre MyDrive s'ouvre toute seul dans Safari. Je lance la mise à jour qui s'opère sans soucis:

    22642iDA24F9EB1C960D07.jpg

    Et bien sûr le prefs réseaux montre bien la connexion entre GPS et Mac:

    21488i5DF9B536ACE48C6D.jpg
    - Modèle : GO 600 Vocal - Logiciel : 14.500 - Carte : 9.37 - MyDrive Connect : 3.3.0.2032 - Connecté par: iPhone 6 Plus iOs 8.1- OS : MacBook Pro - Yosemite X.10- Navigateur : Safari 8.0, Chrome 35.0.1916.153, Firefox 30.0- Anti-virus : /
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne26

Bembo
Bembo
dmulv
dmulv
DougLap
DougLap
goodrip1
goodrip1
Janethawker
Janethawker
Lost_Soul
Lost_Soul
lotusblüte13
lotusblüte13
mdhi
mdhi
Mikecomex
Mikecomex
Patjepeeer
Patjepeeer
+16 Invités