Mise à jour de la carte impossible — TomTom Community

Mise à jour de la carte impossible

    Bonjour,

GO 6000 neuf (semaine dernière)

Connexion MyTomtom : Ok

update du SW : 13.020

Chargement de la carte 9.15 : OK (2h)

Lancement de la mise à jour :

1% => Message Go 6000 : interruption mise à jour, Mytomtom : occupé

déconnexion USB/ reconnection

2%/3% => Message tomtom : interruption mise à jour, Mytomtom : occupé

Ainsi de suite : arrêt définitif vers 20%

Plusieurs tentatives; ré-installation Mytomtom, changement d'USB, désactivation anti virus, passage de firefox à Chrome,...

Passage en exécution administrateur, essai en environnement W98/wista.

Config :  PC octo coeurs / Windows 7/64bits

Résultat : mon Go 6000 est une brique.

  
«1345

Réponses

  • Giuseppe-Giuseppe- Messages: 0 [Apprentice Seeker]
    Bonsoir je vous comprend j'ai eu la meme chose avec le mien ......resultat j'ai été l' échanger aujourd'hui on va voir ce que sa donne ...............
  • etik95etik95 Messages: 0 [Novice Seeker]
    meme soucis.

    impossible de télécharger la carte, jusque la avec mon ancien GO 1000 je n'avais jamais eu le soucis.

    Mon GO 400, je lui ai fait plusieurs mise a jour logiciel etc, et la la mise a jour carte V915 est impossible, probleme parametre réseaux (selon tomtom) toute les 5mins, le téléchargement est irrégulier, et pour voir été au bou en quelquechose comme 8h de temps, et bien ca n'a pas fonctionné.

    du coup mon GO 400 est inutilisable maintenant. j'appel demain l'assistance tomtom et je verrais bien.

    suite au prochain épisode

    pour info j'ai essayé avec 2 PC différents de 2 endroits différents avec connexion wifi ou ethernet, j'ai un débit de 8m/sec chez moi. habtituellement je mettais moins de 2h pour faire la mise a jour complete sur mon ancien GO 1000
  • Neo595Neo595 Messages: 0 [Apprentice Seeker]
    J'ai contacté le support, qui m'a demandé de faire un rechargement du firmware, mais cela n'a rien donné.

    Finalement avec la même carte mère sur un autre PC sous Vista, j'ai réussi la mise à jour (avec un premier échec).

    Il semble bien que MyTomtom ne soit débuggé pour Windows 7/64bits...
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Boujour à tous,

    j'ai ce problème et ça fait maintenant 3 jour que je clique "reessayer ". L'avancement du téléchargement reste à 22% mais je constate que j'ai un débit d'upload important (alors qu'il n'y a rien d'autre qui pourrait le justifier). Je me demande si, comme le dit Sam, le processus continu en "reessayant" ou si c'est le même téléchargement qui se répète en permanence.

    En ce qui concerne l'assistance, j'aimerais bien les contacter mais ils ont sensiblement les mêmes horaires de travail que moi ...

    Pour info : Win 7 Edition familiale premium 64bits SP1 - Adsl chez free.fr - Google Chrome - Tomtom GO 6000

    Sam, as-tu du nouveau ?
  • MadessMadess Messages: 0 [Apprentice Seeker]
    pour ceux qui n'arrivent pas à mettre à jour avez vous essayé ça Bug màj avec Google chrome
  • MMoMMo Messages: 0 [Apprentice Seeker]
    Bonjour, J'ai également le même problème J'ai un GO500 depuis moins d'un mois. MyDrive m'indiquait depuis quelques jours qu'il y avait des mises à jour pour mon GO500, j'ai donc décidé de les installer aujourd'hui. Au branchement du GO500, MyDrive le détecte, se connecte sur le site web et télécharge les 4 mises à jour (programme du GO, nouvelle carte, mise à jour de carte et radars). Le téléchargement s'effectue (assez long en raison de la nouvelle version de carte) puis commence la mise à jour. A environ 12% un message d'erreur s'affiche sur le GO alors que côté MyDrive il a toujours l'air de travailler (mais le pourcentage ne bouge plus). Cöté GO, le message est "Mise à jour impossible" avec un bouton OK. Après quelques minutes MyDrive dit que l'appareil n'est plus connecté. J'ai effectué des réessais multiples. 1) en déconnectant, reconnectant le GO. La MAJ se relance => même erreur 2) En réinitialisant le GO (cold boot) => idem 3) En effacant le cache dans MyDrive => Idem Le pire est que, maintenant, quand je démarre le GO, il m'indique que je n'ai plus de carte !!! Super ! J'ai un GO910 depuis des années. J'en était très content autant pour le soft du GO (je trouve le visuel bien mieux et l'IHM plus intuitive) que pour TomTom Home qui permet de maitriser un peu ce que l'on fait (30 ans d'informatique derrière soi, on ne se refait plus !). Je trouve le soft du GO très pauvre au niveau fonctionnel et la manipulation peu pratique (d'autant qu'il n'y a pas de reconnaissance vocale...) Côté MyDrive, je le trouve insupportable : aucune visibilité. Aucune maitrise des actions. Et maintenant gros problème ! Je vais finir par regretter mon achat et aller voir la concurrence ... à moins que des mises à jour de fond arrivent tant sur My Drive que pour le GO...
  • MMoMMo Messages: 0 [Apprentice Seeker]
    Suivi de mon post pour redonner de l'espoir à ceux qui galèrent...

    J'ai finalement réussi ma mise à jour. C'est dingue comme souvent , je règle les problèmes avant ceux qui sont censés le faire pour moi...

    La méthode ?

    Une espèce de honte que j'ai pourtant envisagée et qui fonctionne...

    Plutôt que de toujours tout recommencer à 0 j'ai décidé (après avoir tout remis à 0 : cache programme, initialisation Cold Boot du Go) d'essayer de poursuivre le traitement. Les choses se sont déroulées ainsi.

    - cold boot du GO
    - effacement du cache MyTomTom
    - Arrêt FireWall et Anti-virus (ça je n'aime pas et a priori, ça ne sert à rien puisque j'ai fait la fin avec les 2 réactivés)
    - Branchement du GO
    - Téléchargement (plus de 2 heures.merci pour le temps perdu)
    - Début application des modifications juqu'à 23% puis => message sur le GO "Mise à jour interrompue"
    quand on clique "OK" sur le GO, MyTomTom tourne encore quelque.
    - Débranche rebranche. 24%-32% !!! Wouaouh ! Quellle avancée... Badaboum plantage
    - Re-débranche rebranche. 32%->37%. Badaboum plantage
    - Re-débranche rebranche. 37%->92%... et ??? Reboot automatique du GO

    - je ne touche à rien, je patiente, MyTomTom (MyDrive) finit par détecter le GO redémarré et...

    - 92/%=>100%. Réussite !!!

    Ben quoi ? "On a tout redévelopper depuis 0" même l'approche d'une mise à jour qui se déroule bien...

    En tout cas, c'est bon. Je vous conseille donc de tenter la même chose : simplement être tétu...
  • Giuseppe-Giuseppe- Messages: 0 [Apprentice Seeker]
    Ben oui pourquoi faire simple quand on peut faire compliqué ..............
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Bonjour,

    J'ai essayé de passer sur Firefox mais même résultat que sur Chrome.

    Je n'ai pas beaucoup de débit en ce moment chez moi, peut-être que My Drive n'aime pas trop ça, mais quelque part, on ne lui demande pas d'aimer ou de ne pas aimer, ça prend plus de temps et c'est moi que ça regarde.

    Je suis finalement passé sur un PC en Win 8 64 bits et ça reprennait exactement au mëme endroit qu'avec l'autre PC (même IP car même réseau mais pas même disque ??? bizarre) et même galère.

    Puis tout à coup, sans que je ne comprenne pourquoi, le téléchargement passe de 22% (ou il est resté depuis plusieurs jours alors que le débit des données était au max possible) à 100% instantanément.

    Puis vient la phase d'installation. My Drive perd le Tomtom au bout de quelques minutes : redémarrage du tomtom, changement de port USB, débranchement/rebranchement... rien y fait, la connexion est régulièrement perdu.

    C'est finalement comme l'explique MMo que ça a fini. Par contre, ce n'ai pas 2 heures que j'ai lutter mais plusieurs jours (presque une semaine). Une vrai galère.

    Je suis en tout point d'accord avec MMo. Aucune possibilité de tout annulé et de tout remettre à zéro simplement. De plus, le premier PC utilisé continu par le biais de My Tomtom de finir le téléchargement des MAJ et me réclame la connexion au Tomtom. Aucun proposition d'annulation sur les messages de relance.
    • Les pourcentage d'avancement semblent douteux : aucune autre information sur l'avancement
    •  La connexion au Tomtom n'est pas du tout stable : My drive perd le Tomtom en permanence
    • Pas beaucoup de possibilité de choix possible en cas de plantage : même pas annuler pour tout remettre à zéro
    Coté fonctions générales, aussi bien logiciel que matériel en lui-même, en ce qui concerne les possibilité d'utilisation notament du Tomtom, je regrette amèrement mon vieux Tomyom One.

    Plus de possibilité d'accès direct à la mémoire, plus de personnalisation facile et gratuite des voix, des POI, des radars, des images de véhicule .... mais il est plus joli...
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Bonjour,

    Sam, pour répondre à ta question :

    1er pc : Win 7 Edition familiale premium 64bits SP1 - Adsl chez free.fr - Google Chrome Version 30.0.1599.101 m, puis Firefox 24.0 - Tomtom GO 6000

    2ème pc  : Win 8 Professionnel 64bits - Adsl chez free.fr - Google Chrome Version 30.0.1599.101 m, puis Firefox 24.0 - Tomtom GO 6000

    Les deux en réseau sur la même Freebox.
  • MMoMMo Messages: 0 [Apprentice Seeker]
    Bonjour,

    Me concernant :

    OS Win7 Pro SP1 64 bits (pas en réseau d'entreprise)

    Firefox 25.0 32bits

    Bonne journée.
  • gicebegicebe Messages: 0 [New Seeker]
    Bonsoir, suis bloqué aussi dans cette #&%$! de mise à jour depuis maintenant plusieurs jours, windows 7 32bits + Go6000. Mêmes symptomes que tous les autres ça démarre puis ça se bloque et ça tourne en rond sans arret. Rien n'y fait de tout ce qui a déja été conseillé....

    GRRRRRRRR
  • PlgtPlgt Messages: 0 [Apprentice Seeker]
    Quand je lis les messages qui précèdent, je me sens moins seul.

    Je possède un TomTom Go 6000depuis quelques semaines et j'utilise "mydrive", les tentatives de mise à jours sur un Mac sous Maverick n'aboutissent jamais. L'ordinateur me signale que des mises à jours sont disponibles, l'appareil affiche qu'il est bien connecté alors que l'ordinateur me demande de connecter le Gps (sic).

    Parfois la mise à jour se lance et s'arrête sans raison, l'appareil affiche "mise à jour interrompue" puis reprend puis s'arrête après avoir , selon lui fait la maj, alors que "mydrive" continu d'indiquer "mises à jours disponibles".

    Pensant qu'il y avait un problème de compatibilité avec le nouvel OS d'Apple, j'ai tenté la maj sur un pc et c'est la même m.....

    Que les développeurs de tomtom se bougent le c...pour mettre en ligne un correctif avant que je ne balance mon Gps à l'égout.

    Mon précédent appareil était un Garmin, je le regrette.
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Bonjour,

    Gicebe, Plgt, quel est votre opérateur Adsl ? Quel est votre débit ? Je voudrais juste me rendre compte si il y a un lien de ce coté là, pour ma par, le débit était faible ces derniers temps et je me demande si certain opérateur interompent les connexion qui durent trop longtemps... ou si vous êtes en petit réseau domestique et qu'il y a plusieurs ordinateurs qui se connectent en m^me temps avec le même IP ?

    Sait-on jamais ! Déjà, en ce qui concerne Plgt, on n'est plus sur le même système, OS et navigateur ...
  • MMoMMo Messages: 0 [Apprentice Seeker]
    Bonsoir Mixway,

    La question ne m'est pas adressée mais j'ai contrôlé les points que vous abordez, bien que ce ne soit pas le plus crucial car la durée de téléchargement ne serait pas un gros problème si on pouvait être assuré q'une fois lancée la mise à jour aboutit...

    Concernant mes contrôles, les débits étaient conformes à ce que je suis censé avoir sur ma ligne (environ 5 Mb/s) car je les contrôle par ailleurs régulièrement (tests de disponibilité et tests download/upload). En revanche les temps de téléchargements Tomtom sont très fantaisistes et je pense que c'est plus de ce côté qu'il faut investiguer, en tout cas pour ce qui concerne les temps de téléchargement. Il doit y avoir des saturations côté serveurs TomTom.
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Oui MMo, tu as raison et en continuant la reflexion dans le sens de tes propos, maintenant que l'on sait que le téléchargement des grosses mises à jour est un problème pour un grand nombre d'entre nous, il serait bien de savoir si il y en a pour qui ça se déroule sans aucun problème et rapidement.
  • mitchlidmitchlid Messages: 171 [Prominent Wayfarer]
    bonjour, le chargement de nouvelles cartes et l'installation (avec feu my TomTom) me prenait à peu près 2 heurs, la mise à jour des radars est très rapide, par contre, le "map share" est vraiment pénible, au point ou j'aimerais que TomTom indique qu'elles sont les mises à jour disponible sans que je ne branche mon 6000, ce qui me permettrait de ne pas devoir le brancher tout les jours pour un map share qui ne donne rien...
  • PlgtPlgt Messages: 0 [Apprentice Seeker]
    Pardon, mais ce n'est pas ici une question de débit de ligne (au demeurant 20Mb/s) ou de connexions multiples, le problème que j'évoque vaut pour les fichiers de 500 Mo comme pour ceux de 0,5 Mo, sur pc comme sur Mac, quel que soit le navigateur.

    "My Drive" est une catastrophe, c'est plutôt ça le problème !
  • MMoMMo Messages: 0 [Apprentice Seeker]
    Bonjour,

    Je partage complètement le point de vue. MyDrive est une catastrophe : un outil qui se veut simple en automatisant tout. Seulement 1) la fiabilité n'est pas au rendez-vous et 2) à vouloir soi-disant simplifier on perd toute la maitrise et la visibilité de ce que fait l'outil.

    Moi, quand je tiens un marteau, je le vois, je décide quand je vais cogner sur le clou et si le clou est tordu je décide d'arrêter pour régler le problème du clou avant de retaper. Mydrive, lui, continue à cogner du marteau...
  • kubisikubisi Messages: 0 [Novice Seeker]
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Heu, il est ici question de la mise à jour de la carte (voir objet du topic) donc d'un fichier de 5Go. En ce qui me concerne, je n'ai aucun problème avec les autres mises à jour. On essaie de comprendre pourquoi cette mise à jour est difficile et de trouver une solution. videment que l'on ajoute nos remarques sur MyDrive, nos Tomtom etc. mais ce n'est pas le sujet. Afin de trouver ce qui ne ne fonctionne pas sur cette mise à jour précise, on essaie de trouver les points communs sur les systèmes sur lesquels on rencontre le problème. Alors toutes les informations sont importantes, les débits, les configuration, les navigateurs, les opérateurs.... Tout. Le problème ayant commencer avec My Tomtom et étant toujours présent sur My Drive. Aucun problème avec les autres mises à jour qui se font sans incident.
  • Giuseppe-Giuseppe- Messages: 0 [Apprentice Seeker]
    Heu je pense que c'est tomtom qui dois ou devrais trouver la solution .... Pas nous !!!
  • Giuseppe-Giuseppe- Messages: 0 [Apprentice Seeker]
    Quand tu achète un produit tu t'attend a ce qu'il fonctionne correctement !!! Et ici est pas le cas
  • mixwaymixway Messages: 0 [Apprentice Seeker]
    Je suis d'accord avec vous mais sans éléments on ne peut pas faire de recherche de panne, si vous souhaitez conserver un produit qui ne fonctionne pas correctement, libre à vous, si vous souhaitez le faire évoluer, des informations précises comme vous les avez données jusque là permettent de trouver les pannes. De plus, le sujet du topic est "mise à jour de la carte impossible".
  • MMoMMo Messages: 0 [Apprentice Seeker]
    Bonjour,

    @Mixway, il se trouve que la mise à jour de carte, c'est MyDrive qui la pilote et que s'il était un peu plus "pilotable" et un peu plus "bavard", on pourrait peut-être mieux comprendre.

    C'est égalementMyDrive qui gère la connexion entre le TomTom et le PC...

    ... donc MyDrive est "un peu" concerné.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0