MAZDA 6 PROBLEME

2

Réponses

  • cpu95cpu95 Messages: 0 [Apprentice Seeker]
    Pour ma part le phénomène évolue. Après une mise à jour du logiciel mi-décembre la situation est devenue complètement erratique avec des écrans noirs, sans carte, avec des messages indiquant de charger une carte, et la plus part du temps un e perte de l'écran avec retour à l'écran radio et impossibilité de revenir sur l'écran 'NAV'.

    Depuis deux jours, autre évolution, au démarrage l'écran indique le chargement du logiciel avec le log TOMTOM et tout de suite perte de l'écran sans possibilité de le réactiver.

    J'ai constaté que mes problèmes sont survenus après m'être abonné aux services TOMTOM (traffic,,météo) Est-ce que le problème ne serait pas lié au transfert de ces données particulières car je suppose que tous les possesseurs de Mazda 6 n'ont pas ce problème.de navigation.?

    Avant que je fasse la première mise à jour et que je m'abonne, le GPS livré de base a bien fonctionné pendant le premier rmois..

    Pour le moment j'ai besoin de ma voiture tous les jours et ce n'est pas un problème cruciale, c'est pourquoi je n'ai pas encore été à la concession.

    Je vais tenter ce weekend une mise à jour je vous tiendrais au courant.
  • jiheljihel Messages: 0 [Apprentice Seeker]
    Mon nouveau lecteur de carte a été monté ce soir.

    Je vous tiens au courant après quelques jours d'essais.
  • Tophe069Tophe069 Messages: 0 [Apprentice Seeker]
    Pour ma part mon concessionnaire m"a déconseillé les services live de TomTom qui pourraient ëtre en partie responsables des soucis et de refuser le partage des infos proposé lors de l'initialisation du système.

    Ce que j'ai fais après MAJ et mon problème est réglé.

    Il est quand mëme malheureux de rencontrer ce genre de soucis avec un véhicule de ce prix.

    La navigation embarquée serait différente sur les 6 vendues au japon ei aux USA et Mazda a d'ailleurs abandonné TomTom pour la nouvelle 3. Le combiné audio Sanyo(groupe Panasonic) et la navigation TomTom ne feraient ils pas bon ménage?
  • jiheljihel Messages: 0 [Apprentice Seeker]
    Votre concessionnaire aurait pu aussi bien vous déconseiller d'utiliser votre GPS.

    Moi aussi, mon concessionnaire m'avait dit que mon problème venait du fait de la mise à jour que j'avais effectuée sur Internet.

    Je lui ai répondu que je n'avais fait qu'appliquer les directives du mode d'emploi fourni. Je trouve trop facile d'accuser l'utilisateur. Si le Live existe et est répertorié dans le mode d'emploi, c'est aux constructeurs de faire de sorte que cela marche.

    Pour l'instant, j'ai fait environ 150km avec mon nouveau lecteur, sans problème, et avec le Live.
  • WaldoWaldo Messages: 0 [Apprentice Seeker]
    Bonsoir.

    J'ai exactement les mêmes symtomes avec ma 6 qui date d'une semaine.

    J'ai bien fait la Maj mais malheureusement accepté de partager ainsi que les services live.

    Je viens d'ouvrir un ticket au support.

    Je vais essayer de voir exactement ce qui ne fonctionne pas et pour commencer par refuser le partage en réinitialisant la carte.

    Je vous tiendrait au courant.

    Le but est de ne pas passer sa vie chez un concessionnaire pour changer un lecteur SD, ce qui est peut-être inutile.

    Si le problème a pour cause le live c'est vraiement dommage car pour moi c'est 50% de l'intérêt du GPS embarqué.

    Effectivement cela ne m'étonne pas que le live pose problème car j'ai également un go1000 avec live qui est assez lent à saisir une destination, tant que la connexion et le live ne sont pas opérationnels.

    PAr contre j'aimerais savoir si c'est finalement le changement de lecteur qui a à priori résolu le problème ou bien si en même temps le partage et le live ont été déconnectés.

    A+
  • Tophe069Tophe069 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Chez moi,les étapes ont été accomplies dans l'ordre suivant

    1-Changement du lecteur sans effets

    2-Changement de la carte SD sans effets

    3-Dernière mise à jour en refusant partage ET services live et le GPS fonctionne.

    Je suis bien sur d'accord avec vous quand vous dites que le GPS perd de son intérêt sans services associés mais je me dis qu'il vaut mieux un GPS dont les fonctions de base sont opérationnelles en attendent que le problème complet soit réglé par TomTom/Mazda mais malheureusement ni l'un ni l'autre ne semblent pressés.

    De plus le problème est fréquent également sur CX5 qui utilise le même système.

    Bonne journée et bon courage.
  • jiheljihel Messages: 0 [Apprentice Seeker]
    Comme je le mentionnais dans un poste précèdent, le changement de lecteur avec un prélevé sur une voiture du garage n'a pas fonctionné.
    Mazda a demandé au concessionnaire de leur envoyer une photo de l'arrière du lecteur et a expédié un fax avec les références du lecteur à commander.
    Pour l'instant ça a l'air de marcher et j'ai le Live activé.
    Je vais voir en fin de semaine si une mise à jour ne met pas le souk.
  • cpu95cpu95 Messages: 0 [Apprentice Seeker]
    Bonsoir,

    Des nouvelles de l'évolution de mon problème. Alors que plus rien ne fonctionnait (au démarrage , j'avais uniquement le logo TomTom, puis  passage en  écran radio sans possibilité de revenir sur la navigation).

    J'ai fais la mise à jour  cet après midi sur Internet. En fait la version du logiciel était à jour et seuls de 'addon' pour les cartes ont été ajoutés sans modification de la carte Europe ni du programme.

    J'ai réinstallé la carte dans la voiture et  le  TomTom a redémarré, j'ai fait un essai sur un parcours d'environ 10 minutes avec échange d'information et  visualisation du trafic, tout était OK.

    Ce soir j'ai repris mon véhicule et la  au bout de 2 minute plus rien, retour à l'écran radio, J'ai fait plusieurs essais et au bout le fonctionnement est totalement aléatoire.

    Comme je l('ai signalé j'ai un besoin absolu de mon véhicule en ce moment et je ne souhaite pas le mettre au garage surtout quand je vois les résultats peu probants .

    Je vais essayer de téléphoner à Mazda Austerlitz demain pour voir  si il faut attendre où si ils ont une solution.

    Je vous tiens au courant.

    P.FRADET 

    .  .
  • WaldoWaldo Messages: 0 [Apprentice Seeker]
    Bonsoir.

    On progresse (je précise, j'ai la dernière release du soft NB1).
    1. Ce matin je démarre ma 6.
    2. Le GPS démarre (logo mazda) et se met en vrac (freeze image guidage, bascule écran audio, etc...) .
    3. Je décide de ne pas y toucher et roule.
    4. Au bout d'un certain temps (10 à 15min) et en appuyant de nombreuses fois sur NAV + quelques redémarage du GPS, Le GPS fonctionne normalement et affiche le live.
    5. Je saisi une adresse; tout est OK.
    6. Pendant 20 min jusqu'au moment exact ou je passe du mode nuit au mode jour automatiquement. Et là Re-vrac
    7. Comme j'avais réussi à programmer le gps pour demander la validation du partage des infos, je dis NON (je ne sais pas comment on refuse de partager tout en ayant le live).
    8. ça replante, je redis NON
    9. Ensuite tout marche impec sans le live.
    10. Bon OK ce n'est pas bien car j'ai fait tout cela en roulant (sur la voie de droite), mais au moins j'ai pu valider que c'est bien le live qui est en cause (car pas de reset en redémarrant la voiture).
    11. A midi également et ce soir dans un parking souterrain tout marche alors que ça plantait aussi.
    12. La saise est redevenue presque acceptable même au démarrage pendant la synchro GPS !
    13. Le guidage fonctionne très bien.
    Donc je confirme: c'est le live (au sens large) ou le code qui le gère qui fait tout planter et ça marche de le "déconnecter" ce qui corrobore un post sur le forum en anglais. A confirmer demain matin et les jours suivants.

    J'ai un Go 1000 avec live depuis 2 ans. Lorsque je démarre, le go1000 a un mal de chien à gérer la saisie d'adresse tant que le GPS n'est pas synchro mais également tant que le live n'est pas stable. Cela fait au moins 1 an que la connexion au live est une cata où j'habite en RP, le matin (quand à la fidélité des infos transmises/réalité, ce n'est pas le Pérou non plus). Bien souvent le Go1000 annule la connexion au live. Je suis souvent obligé de forcer un redémarrage pour qu'il relance la connexion. Cela resemble finalement mystérieusement à ce qui m'est arrivé au démarrage et au basculement nuit/jour.

    Voici une possibilité d'explication:

    Je suis parti du principe que le NB1 réutilise une plate forme hard/soft similaire au Go1000, mais peut-être moins puissante ou pourvue de moins de mémoire pour des raisons de coût.

    Il est clair pour moi que la gestion de la synchro GPS  et la connexion au réseau + aux serveurs tomtom demande de la puissance CPU (ou mémoire) que le GO1000 peine à fournir et le NB1 surement pas. Ce peut être également une mauvaise écriture du soft temps réel ou les 2. De plus comme la connexion au live merde, au lieu de durer 30s, cela dure plus de 10 à 15 minutes ce qui perturbe le fonctionnement du NB1. Un basculement nuit/jour peut aussi être générateur de charge CPU ou d'allocation mémoire, CQFD.

    Si le problème est bien celui-là:
    1. Le changement de lecteur SD est inutile (cela semble le cas vu les post sur ce forum).
    2. On ne nous rétrofitera pas le module tomtom avec un CPU plus costaud (ou plus de mémoire) ou pas tout de suite...
    3. TomTom ne réécrira pas de font en comble son soft (car si c'est limite sur Go1000 et réutilisé sur NB1 c'est que la politique a été de réutiliser la plate-forme).
    =>Je doute fort que l'on puisse utiliser le live sur nos 6...

    Si quelqu'un peut m'expliquer comment on refuse le partage d'info mais en acceptant le live, je suis preneur pour tester si ça marche.

    Essayez de valider également de votre coté si en couplant le partage d'info et le live tout redevient correct.

    J'ai lu également un autre post intéressant en anglais. Le fait de changer de carte SD permettait de faire fonctionner le Live. cela invaliderait  en partie ce que j'ai supposé ci-dessus mais je vais tenter l'expérience dès que je recevrai une carte SD car j'aimerais quand même bien avoir ce satané live.

    Je vous tiendrai au courant

    Bonne nuit
  • MoucMouc Messages: 0 [New Seeker]
    Je confirme, c'est bien le partage de données qui fout la m...

    J'ai tout essayé. Rien ne marchait.

    Répondre non pour le partage de données. Et là, ca fonctionne!
  • cpu95cpu95 Messages: 0 [Apprentice Seeker]
    Je confirme également que c'est  à partir du moment où l'on accepte le partage de données que le GPS devient d'abord instable puis s'arrête sans possibilité de redémarrer en roulant. J'ai fait de nombreux tests, de plus si l'on insiste sur le partage de données au bout de plusieurs plantage plus rien ne fonctionne.

    La seule solution que j'ai trouvé est de remettre à jour la carte en faisant une mise à jour Internet.. Ensuite si l'on répond toujours NON au partage de données le GPS marche sans problème. (sans live). Depuis un mois que j'ai réinitialisé aucun plantage par contre j'ai payé pour rien le live chez TomTom alors que je ne peut pas l'utiliser.

    Je suis aussi preneur si quelqu'un trouver un moyen d'avoir le live sans partage de données mais malheureusement je crois que les deux fonctions sont liées.

    Bon courage à tous les testeurs de GPS sur Mazda 6, nous réussirons peut-être à trouver une solution acceptable. 
  • WaldoWaldo Messages: 0 [Apprentice Seeker]
    Bonjour.

    J'ai contacté Mazda qui doit finalement changer la carte SD.

    Je leur ai bien expliqué que si c'est simplement changer la carte pour passer à une 8Go, c'est inutile.

    Il m'ont dit que non ils vont aussi upgrader le soft du GPS NB1.

    Cela fait plus d'1 mois et j'attends toujours la date du RDV. On verra bien.

    C'est un problème bien connu de MAZDA d'après le chef d'atelier.

    En parallèle j'ai ouvert un ticket chez TOMTOM et après échanges, plus de nouvelles...

    Si finalement ils arrivent à installer une nouvelle version qui corrige ce bug... pourquoi pas. Je préfèrerais avoir tort que continuer à galérer ainsi.

    Dans tous les cas le NB1 ce n'est vraiment pas une réussite car pour la partie audio, le système ne garde pas en mémoire le morceau où l'on s'arrête en lecture.

    A chaque redémarrage de la voiture, il faut le faire à la main et ce n'est vraiment pas bien conçu.

    Courage
  • ErCh94ErCh94 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Je n'ai pas donné de nouvelles plus récemment car j'ai entrepris une démarche auprès de Mazda et je voulais attendre d'être certain du résultat avant d'écrire. Il y a maintenant un mois j'ai fait changé la carte SD chez Mazda et tout fonctionne désormais bien au niveau du GPS, y compris avec les services Live. Le problème est effectivement connu chez Mazda et j'ai dû confier ma voiture au concessionnaire Mazda Austerlitz qui a identifié et corrigé le problème, non sans de pénibles tractations avec le siège de Mazda France (!!). Chez Mazda Austerlitz, le client est bien reçu et le service semble de qualité ce qui n'est pas le cas partout en région parisienne (voir un de mes posts précédents).

    Normalement, tous les nouveaux véhicules sont maintenant livrés avec la bonne carte SD. Pour vous en assurer, la carte SD doit avoir une petite languette de couleur violette et non jaune sur le côté. Les cartes SD avec languette de couleur jaune posent problème, ce qui était mon cas avant que je ne la fasse changer. Depuis tout va bien.

    Cordialement,
  • VIMBERTVIMBERT Messages: 0 [Apprentice Seeker]
    Bonjour à tous,

    La concession Daniel Automobiles à Meaux a pris la decision de remplacer le lecteur de carte et la carte, après différentes tentatives infructueuses de mise à jour, procédure de ré-initialisation du lecteur, etc.... Depuis pas de problèmes, aussi je vous suggère de demander à vos concessionaires Mazda de faire de même pour garder de bons rapports avec les clients que vous êtes.

    J Vimbert
  • JulienJulien Messages: 17 Retired Community Managers and Staff
    Bonjour à tous,

    Si vous rencontrez un problème de redémarrage de votre Mazda dû au service live. Nous vous invitons à contacter votre revendeur Mazda afin qu'il procède au changement de la carte SD. Cela résoudra le problème de redémarrage.

    Cordialement

    Julien
    Aidez les autres utilisateurs à trouver les réponses pertinentes:
    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
    Besoin d'aide avec votre appareil TomTom?
    Ajoutez le détail de votre appareil TomTom dans votre message.
    Modèle, version de l'application et version de la cartographie.
  • Renard62Renard62 Messages: 0 [Apprentice Seeker]
    Bonjour à tous,

    Habitant le Nord Pas de Calais et avant de partir en vacances dans le sud (Palavas) pendant les vacances de Pâques, je me suis décidé à reprendre un abonnement Live car il m'avais permis d'éviter pas mal de bouchons l'été dernier mais là, je ne vais pas réécrire tous les problèmes de fonctionnement que vous avez pu rencontrer les uns et les autres, mais sachez que j'ai vécu la même expérience malheureuse sur plus de 2000kms!!! Il est tombé en rade après avoir fait à peine 50kms et pas moyen de le remettre en route (ou alors quand il était décidé mais ça ne durait pas longtemps...), heureusement que mon fils avait son portable avec navigateur intégré pour traverser quelques endroits délicats...Il est vrai que lors de l'achat de la Mazda en juin 2013, je n'ai eu aucun problème pendant les 3 mois d'essai gratuit et pas plus de problème lorsque je n'avais plus le Live mais dès l'instant où je l'ai réactivé il y a une semaine, ce fut plantages à répétition malgré les remises à jours et autres manipulations décrites plus haut bref, avec vos expériences respectives est-ce que quelqu'un serait en mesure de confirmer qu'il s'agit du Live qui perturbe le fonctionnement du GPS ou si cela vient de la carte SD qu'il faut absolument changer ?(je dois faire ma révision courant juillet, je pourrai en profiter pour demander le changement de cette carte).

    Merci à tous!
    ______________________________________________

    - NB1 Live (Mazda6)
    - Logiciel: 10.852
    - Carte : Europe 915.5121
    - Windows 7
    - Firefox
    - Avira
  • WaldoWaldo Messages: 0 [Apprentice Seeker]
    Bonjour Renard

    Oui c'est confirmé:

    C'est un problème connu.

    MAZDA m'a mis à niveau le logiciel du NB1 et j'attends par la poste la nouvellle carte SD qui "validera" le nouveau live (suite à l'upgrade).

    En attendant, il y a Waze...

    Allez chez MAZDA vous faire cet upgrade; ils en profiteront pour vous implémenter les autres modifs qui concernent le calculateur du moteur.

    cdt
  • Renard62Renard62 Messages: 0 [Apprentice Seeker]
    Bonsoir Waldo,

    Merci pour ta réponse, en effet il y a une semaine, j'ai reçu un recommandé pour le problème concernant le calculateur; lors de la prise de RdV avec mon concessionnaire j'en profiterai pour évoquer le problème du GPS et j'espère qu'ils seront en mesure de me régler tout ça en même temps.

    Bonne soirée

    Olivier

    PS: Waze je ne connais pas mais je vais m'y intéresser du coup...

    Cdt
    ______________________________________________

    - NB1 Live (Mazda6)
    - Logiciel: 10.852
    - Carte : Europe 915.5121
    - Windows 7
    - Firefox
    - Avira
  • WaldoWaldo Messages: 0 [Apprentice Seeker]
    Lors de la prise de RDV parles-en de suite car il faut le temps de l'upgrade et commander la carte.

    wave = logiciel de navigation sur android

    cdt
  • Renard62Renard62 Messages: 0 [Apprentice Seeker]
    OK, Merci!

    Cdt

    Olivier
    ______________________________________________

    - NB1 Live (Mazda6)
    - Logiciel: 10.852
    - Carte : Europe 915.5121
    - Windows 7
    - Firefox
    - Avira
  • Renard62Renard62 Messages: 0 [Apprentice Seeker]
    Ca y est, révision effectuée avec les différentes reprogrammations prévues (calculateur et GPS notamment) , à priori le problème du GPS était bien connu mais n'a pas fait l'objet d'une campagne de rappel, apparemment  ils corrigent cela au coup par coup en profitant des révisions.

    Plus de bug à signaler jusqu'à maintenant, pourvu que ça dure...

    Cordialement

    Olivier
    ______________________________________________

    - NB1 Live (Mazda6)
    - Logiciel: 10.852
    - Carte : Europe 915.5121
    - Windows 7
    - Firefox
    - Avira
  • WaldoWaldo Messages: 0 [Apprentice Seeker]
    Bonsoir.

    Oui c'est bien cela: Le problème de GPS est bien

    je l'ai mis entre guillemets car vous allez découvrir LE BRICOLAGE.:D

    Je dois avouer que j'étais mauvaise langue en écrivant qu'ils (MAZDA et TOMTOM) n'apporteraient pas de correctif. Mea Culpa.

    Voici un aperçu de ce que à quoi j'ai droit:

    Au démarrage le GPS n'affiche pas la barre du live à droite (avant, comme sur le GO1000, on le voyait rechercher grâce à une sorte de petite étoile en rotation et lorsqu'il n'arrivait pas à se connecter affichait un triangle) car il me semble qu'il recherche surtout les satellites à ce moment. Une fois le GPS calé, il essaye de se connecter mais n'affiche pas ce qu'il fait.

    C'est à dire que s'il n'y parvient pas, vous ne savez absolument pas ce qui se passe. Ou plutôt vous le devinez. On peut espérer qu'il recherche périodiquement à se connecter aux serveurs.

    Malheureusement pas !!!

    D'ailleurs quand il perd la connection, il n'affiche plus rien, comme ça on est tranquille (on perd la barre live), on ne sait plus ce qui se passe.

    Voici des exemples:
    1. Départ d'une station de montagne avec programmation d'une destination... plus de 3 h 30 après, la barre s'affiche d'un seul coup alors que je suis passé à plusieurs reprises par de grandes villes... d'où il aurait dû avoir du réseau et se connecter (d'ailleurs itinéraire à 95% autoroutier). Je précise, ce n'était pas un jour de grand départ avec des serveurs potentiellements surchargés.
    2. Le matin pour aller au travail, tout est OK. Au retour le soir, rien ne s'affiche (pas de barre live). Le lendemain matin rien non plus (pas de barre live). Au bout de 15 min j'essaye de le "forcer" en passant pas le menu "services live". Réponse "Impossible de se connecter". Il affiche même un logo en forme de 3 ondes barrées + indique "impossible de se connecter". J'insiste et rien ne passe. Le soir toujours rien qui s'affiche, mais le logo est toujours là. Le lendemain matin, je démarre, rien ne s'affiche. Au bout de quelques minutes, je coupe le contact et sors la carte SD puis la remets en place, je démarre. Le GPS reboote et comme par magie la barre live s'affiche à droite !
    3. Un autre jour (un samedi), je démarre, j'attends un moment et essaye de faire une recherche. Réponse "impossible de se connecter". Je coupe le contact et sors la carte SD, etc... Encore une fois après reboot du GPS j'arrive à faire immédiatement une recherche. Et d'ailleurs plutôt que d'indiquer "impossible de se connecter", il affiche pendant 20 à 30s la fameuse petite étoile en rotation puis affiche le résultat de sa recherche.
    En gros, le live en fonctionnement continu c'est quand il veut ou plutôt quand il peut. Et si on en a besoin rapidement. il faut stopper la 6, couper le moteur et rebooter le GPS...

    Ca fait quand même cher l'abonnement pour ce résultat et par rapport au prix de la voiture c'est franchement très décevant.

    Je ne parle même pas du NB1 qui repart à 0 à chaque coupure de contact sur la lecture des morceaux sur clé USB.

    Mais là ce n'est pas TOMTOM qui est concerné.

    Dommage car la voiture est très bien.

    Bon courage.:(
  • Renard62Renard62 Messages: 0 [Apprentice Seeker]
    Bonjour,

    Pour l'instant et sur des parcours guidés ne dépassant pas 75kms, je n'ai pas relevé de problème particulier, le GPS ne se bloque plus et dernièrement le HD Traffic m'a permis d'éviter qqs bouchons ou ralentissements fréquents en sorties de grandes villes comme Lille.

    Etant donné que je pars en vacances sur la côte atlantique dans une quinzaine de jours, je n'hésiterai pas à faire un petit topo sur le comportement de ce "cher" NB1 dès mon retour.;)

    Par précaution, je mettrai quand-même un GPS de "secours" dans la boite à gants..."chat échaudé craint l'eau froide".

    Bonne journée!
    ______________________________________________

    - NB1 Live (Mazda6)
    - Logiciel: 10.852
    - Carte : Europe 915.5121
    - Windows 7
    - Firefox
    - Avira
  • jruliojrulio Messages: 2 [Apprentice Traveler]
    bonjours, suite a un problème d'autoradio nd1 dont l’écran et totalement noir et que quand je démarre la Mazda seul le son de la radio fonctionne, je suis allez voir un concessionnaire Mazda qui après 2heure d'attente ma restituer mon véhicule en me disant d’aller chez un autre concessionnaire Mazda. et de mettre a jour le tomtom ce que j'ai déjà fait. es que quelqu un aurai eu l’écran totalement inutilisable si qu’avez vous fait. merci
  • jruliojrulio Messages: 2 [Apprentice Traveler]
    bonjours , après un rdv chez Mazda pour mon problème d’écran noir, et 2 heures d'attente, le garagiste ma redu les clés en me demandant de mettre a jour tomtom ce que j’avais deja essayé et refait après , et qu'ils on fait tout ce qu'il pouvais mais rien n'a changé, ils mon demandé de prendre un autre rdv, mais chez un autre concessionnaire de la marque, MDR.
    Maintenant, j’attends que le nouveau concessionnaire me recontacte, ils doivent contacter le premier garage qui n'a pas trouvé la panne.
    A bientôt pour la suite.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne41

Fazer-Thom
Fazer-Thom
jeanpierr
jeanpierr
lampard
lampard
modestoribeirinho
modestoribeirinho
Wiflried
Wiflried
+36 Invités