Info Trafic avec iPhone connecté ne fonctionne pas ?? — TomTom Community

Info Trafic avec iPhone connecté ne fonctionne pas ??

bonjour,

compte mytomtom créé, go500 connecté en Bluetooth sur un iPhone 5 (et essai aussi avec un iPhone 4) et pas d'info trafic pour me rendre sur Paris aujourd'hui, ayant acheté le Go 500 pour mon épouse UNIQUEMENT pour le trafic, ça m'énerve  un poil !

Des idées ?

merci

fred ;)

P.S.

Lorsque dans le menu on clique sur Trafic et zones de danger, il indique :

votre appareil est connecté çà Internet

et en dessous la roue tourne avec marqué "Chargement des services" pendant des heures sans s'arrêter !!
«1

Réponses

  • SamSam Messages: 227 Retired Community Managers and Staff
    Salut Fred,

    Quelques autres utilisateurs ont effectivement rencontré le même problème.
    La bonne nouvelle est que ce n'est pas un problème avec votre appareil ; c'est le système automatique qui dans certains cas n'attribue pas le bon service.
    Nous sommes en cours de régler cela coté serveur.

    Nous avons fait le nécessaire sur votre compte et une reconnexion du Smartphone au GO 500 devrait vous permettre d'obtenir TomTom Traffic et Zones de Danger.

    A bientôt,
    Sam
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • carrera79carrera79 Messages: 0 [New Seeker]
    merci, 

    il y a aussi un autre GROS problème, à savoir impossible d'avoir une conversation avec le kit main libre de la voiture, cela coupe toute les 10 à 20 secondes !

    je crois que je vais rendre le Go 500 et attende le 5000 ;-(
  • SamSam Messages: 227 Retired Community Managers and Staff
    Salut Fred,

    Le GO 500 n'a pas la fonction mains-libres. Celle-ci est assurée par votre Car Kit et je ne pense pas que le problème soit relié.

    Il n'est pas encore sur que le 5000 ait cette fonction non plus, donc j'essaierai un reset du Car Kit et de l'iPhone :

    - Reset iPhone :
    Maintenez enfoncés en même temps le bouton principal et le bouton supérieur de votre iPhone jusqu'à ce que la pomme d'Apple apparaisse.

    - Reset Car Kit (si de marque TomTom):
    Pour réinitialiser la connexion Bluetooth de votre kit mains-libres, maintenez le bouton de volume enfoncé pendant 8 secondes. Puis répétez les instructions d'enregistrement afin de rétablir la connexion à votre iPhone.

    Dites-nous si cela améliore la situation ?

    A bientôt,
    Sam
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • zemblazembla Messages: 0 [Novice Seeker]
    Bonjour carrera.
    Je suis dans la même configuration que toi tomtom go 500 et iphone 5. Sur ton iphone active bien le partage connexion et fais ensuite une recherche bluetooth et insiste ça ne marche pas du premier coup. Sur ton tomtom dans menu radars , appareil bien ton iphone aussi. Sur ton iphone en haut de l.ecran ry dois avoir une bande bleue " partage de connexion".


    Salutation.
    Tomtom go 500 carte v9.07 application v13
  • Pierregmail44Pierregmail44 Messages: 0 [Apprentice Seeker]
    Bonjour j'ai le meme probleme merci de le résoudre dès que possible.

    Pas de connexion avec le trafic, et acheté aussi pour ca.

    Pierre
  • alanooalanoo Messages: 0 [Novice Seeker]
    J'ai exactement le même problème

    Je supposais que ca venait du fait que j'avais lié à un compté déjà lié à mon Tomtom Android (suivant la vieille logique "un compte Tomtom par appareil"), donc j'ai crée un autre compte, sans résultat, puis encore un autre compte directement via le GO600, sans résultat.

    Résultat cet après midi, alors que je pensais que l'info traffic fonctionnait (ben oui, barre de statut à droit et quelques zones de danger qui remontaient...) il m'envoie dans un bouchon... je check sur mon Tomtom Android : 30 min de ralentissement...

    Merci mon tout nouveau GO600

    (Pour finir j'ajouterais que j'ai 3 appareils liés à des comptes Tomtom (iphone, Android et mon nouveau GO600) et qu'AUCUN des trois ne se comporte correctement en authentification... ca commence à user sévèrement de ma patience)
  • SamSam Messages: 227 Retired Community Managers and Staff
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • SamSam Messages: 227 Retired Community Managers and Staff
    Bonjour à tous,

    Pour ceux qui rencontrent des problèmes pour obtenir TomTom Traffic sur leur GO 400/500/600, assurez-vous avant tout que votre opérateur vous permet bien de partager la connexion internet avec un autre appareil.

    Je vous invite à lire ces pages pour plus de détails:

    [url=http://fr.support.tomtom.com/app/answers/detail/a_id/17075/locale/fr_fr"; target="_self]http://fr.support.tomtom.com/app/answers/detail/a_id/17075/locale/fr_fr[/url]

    [url=https://discussions.tomtom.com/t5/GO-400-500-600-MyTomTom/Compatibilité-téléphone-pour-les-nouveaux-GO-connectés-via/m-p/516546#M41" target="_blank]http://discussions.tomtom.com/t5/GO-400-500-600-MyTomTom/Compatibilité-téléphone-pour-les-nouveaux-GO-connectés-via/m-p/516546#M41[/url]

    Assurez-vous également que votre smartphone est bien configuré pour partager sa connexion Internet :

    - Dans les options Réseau, le partage de connexion par Bluetooth doit être activé

    - Dans les options Bluetooth (qu'il faut bien sûr activer) l'option "Visibles par tous" doit être cochée/activée.

    Si vous avez bien la possibilité de partager la connexion Internet et que vous n'avez toujours pas de connexion au trafic, faites un reset de votre téléphone (vérifez dans le manuel) puis un reset de votre GO 500 :

    - Appareil chargé, gardez le bouton de démarrage enfoncé jusqu'à ce que le TomTom redémarre et affiche un écran noir avec des écritures techniques blanches. Cela peut prendre jusqu'à 30 secondes.
    - Une fois sur cet écran, éteignez l'appareil, attendez 10 secondes et rallumez-le en appuyant à nouveau sur le bouton jusqu'à entendre les tambours.

    Testez ensuite à nouveau la connexion.

    Si la difficulté persiste il faudra contacter le support client pour une assistance plus poussée :

    [url=http://fr.support.tomtom.com/app/contact/"; target="_blank]http://fr.support.tomtom.com/app/contact/[/url]

    @ alanoo : je suggère de contacter le support client de TomTom pour vous assurer que vos comptes sont bien en ordre.

    A bientôt,
    Sam
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • Pierregmail44Pierregmail44 Messages: 0 [Apprentice Seeker]
    après avoir essayé votre méthode , il ne se passe toujours rien de plus. La connexion avec internet se fait pourtant bien, sur tous mes autres supports, il ya bien le partage de connexion avec l'ipad, pc, autres... mais pas Tomtom!
  • alanooalanoo Messages: 0 [Novice Seeker]
    Exactement le même soucis;

    J'ai déjà testé le hard reset et la réinitialisation via les menus (vu que de toute manière c'est le seul moyen pour pouvoir changer de compte loggé sur les nouveaux Go à priori).

    Mon smartphone partage très bien sa connexion sur d'autres machines, testé avec un autre smartphone également au cas où; et le go 600 confirme bien être "connecté à Internet", mais quand bien même... ni d'infotraffic ni rien d'autre dans le menu "Traffic et Zones de Danger"
  • SamSam Messages: 227 Retired Community Managers and Staff
    Bonjour à vous deux,

    Je pense que vous n'avez en fait pas le même souci.

    @ Pierregmail44 : le partage de connexion ne semble pas se faire.
    Sur votre compte (adresse e-mail que vous utilisez pour le forum), je vois un smartphone associé au lieu de votre GO. Quel est votre modèle ? Si vous avez un autre compte chez TomTom, pourriez-vous me l'envoyer par message privé ?

    @ alanoo : Le partage de connexion semble bien se faire. Je pense que vous avez eu le problème dont je parlais plus haut. Je vous envoie tous les détails par message privé.

    A bientôt,
    Sam
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • alanooalanoo Messages: 0 [Novice Seeker]
    Fixé suite à la manip de Sam, merci !
  • Pierregmail44Pierregmail44 Messages: 0 [Apprentice Seeker]
    Fixé aussi par Sam,merci. Donc il ne faut pas avoir l appli iPhone et un compte mytomtom avec la même adresse email...
  • mageegirl93mageegirl93 Messages: 0 [Novice Seeker]
    Bonjour,

    Même soucis pour moi.

    J'ai offert un GO 500 à mon épouse et, lorsquelle le connecte à son iphone 4, le GPS indique "connecté à internet".

    Ensuite, dans "TomTom Traffic et Zone de danger", l'appareil affiche recherche de service et, plus rien.
    Juste "appareil connecté à internet".

    Jai essayé la solution proposé par SAM sur le forum (http://discussions.tomtom.com/t5/GO-400-500-600-MyTomTom/Info-Trafic-avec-iPhone-connect%C3%A9-ne-fonctionne-pas/m-p/539722#M186 ) mais sans succès.

    Lorsqu'elle retourne sur la carte l'appareil ne mentionne rien; ni trafic ni zone de danger

    Merci pour laide que vous pourrez mapporter.

    Cordialement,

    Mageegirl93
  • SamSam Messages: 227 Retired Community Managers and Staff
    Salut mageegirl93,

    Même problème que alanoo : je vous envoie un message privé avec tous les détails.

    Sam
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • master125master125 Messages: 0 [Apprentice Seeker]
    Bonjour,j'ai le meme probleme pourriez vous me donner la solution
  • master125master125 Messages: 0 [Apprentice Seeker]
    bonsoir même problème pourriez vous me donner la solution merci
  • laurentbiedallaurentbiedal Messages: 0 [Novice Seeker]
    Bonjour,

    TomTom go 600 acheté hier et lorsque que je le connecte avec mon iphone 5, j'ai bien à l'écran du tomtom "votre appareil est connecté à internet" mais le chargement des services est sans fin...

    COmme les personnes précédentes, ma connexion partagée de mon iphone 5 fonctionne parfaitement avec d'autres appareils (ipad...).

    Comment faire ??

    Merci d'avance pour votre réponse.
  • master125master125 Messages: 0 [Apprentice Seeker]
    Bonsoir j'ai le même problème pourriez vous me dépanner.merci
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Bonsoir,

    Contacter directement Sam en message privé qui vous donnera la procédure pour l'IPHONE, attention, pas avant ludi matin, voici la procédure pour envoyez un MP:

    http://discussions.tomtom.com/t5/Comment-utiliser-ce-forum/Comment-Envoyer-un-message-priv%C3%A9-et-trouver-votre-boite-de/td-p/295518
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • SamSam Messages: 227 Retired Community Managers and Staff
    Salut à tous,

    Désolé pour ces soucis de connexion.

    Nous avons trouvé la raison de ce dysfonctionnement : problème avec l'assignation du service sur les comptes.

    Si la connexion avec votre smartphone se fait correctement mais que vous avez le message "chargement des services" en permanence sur votre appareil, vous êtes alors impacté par cette difficulté.

    Pour résoudre le problème, il sera désormais nécessaire de contacter le support client :

    [url=http://fr.support.tomtom.com/app/contact/"; target="_blank]http://fr.support.tomtom.com/app/contact/[/url]

    A bientôt,
    Sam
    ___________________________________________________

    Aidez les autres utilisateurs à trouver les réponses pertinentes :

    - Quelqu'un a bien répondu à votre question ? Cliquez sur Accepter comme solution
    - Un message vous a aidé ? Cliquez sur licône Compliment
  • granscalagranscala Messages: 0 [Apprentice Seeker]
    bonjour,

    impossible de créer un cpte TomTom traffic et zones de danger depuis mon TomTom go 600, message d'erreur:

    "oups

    erreur de connexion: les services sont temporairement indisponibles"

    un solution?
  • VuayaVuaya Messages: 0 [Apprentice Seeker]
    Bonjour,

    j'ai le même souci que granscala :

    "Oups Erreur de connexion : les services sont temporairement indisponibles" 

    TOMTOM GO 500 (avec liaosn internet via smartphone SAmsung  / Android V4.0

    lors de la connexion au compte MYDrive alors que le GPS a bien réussi à se connecter à internet.

    Actuellement en contact avec le support TOMTOM
  • diftronsdiftrons Messages: 0 [New Seeker]
    Même problème que Vuaya.

    Plutôt que de gérer vos problèmes au coup par coup, il faudrait généraliser la solution en la rendant publique. Mais si vous ne le faites pas je suis persuadé que c'est parce-que vous ne pouvez pas ;-)

    On est tous bon pour une petite prise de contact personnalisée avec votre service support technique.

    Bonne année 2014
  • Eric_HEric_H Messages: 0 [Apprentice Seeker]
    Bonjour, j'ai eu aussi ce désagrément avec le GO500. Par contre, ce n'est qu'une hypothèse, à vérifier. Est-ce que ce désagrément arrive lors de la première connexion de la journée ? Si oui, est-ce que la première connexion a lieu dans la voiture ? JE soupçonne que la première connexion de la journée , le Tomtom GO doit récupérer un fichier license pour les autorisations de l'info traffic + radars. Et que si , le débit est insuffisant voire nul, ensuite, on pourrait tomber dans ce genre de situation.

    Autrement dit, pour ma part, avant de partir, je connecte le tomtom avec la smartphone à la maison lorsque le telephone est en wifi. Dans cette situation, je n'ai jamais eu de probleme de connexion. Pouvez vous me donner votre avis ? Peut etre que mon hypothèse n'est pas la bonne, mais ce qui est sur, c'est que j'aimerais savoir comment le Tomtom gère la situation de première connexion dans une zone avec difficulté de réception.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne7

jamiemather666
jamiemather666
Ridgewell66
Ridgewell66
YamFazMan
YamFazMan
+4 Invités