Tomtom via 130 ne se charge pas — TomTom Community

Tomtom via 130 ne se charge pas

sergerod8sergerod8 Messages: 8 [Master Explorer]
Bonjour,

Mardi dernier j'ai acheté via le site tomtom un GPS VIA 130 pour mon papa. Ce we je lui rends visite et on a mis en charge le GPS en le reliant à mon pc. Bizarrement au bout de 3 heures je déconnecte le GPS pensant qu'il était chargé et bien pas du tout. Je le rebranche au PC je l'allume et je vais sur l'onglet l'état de la batterie et il met 0% de charge restante et qu'il est sur allimentation. Donc j'ai récupéré le GPS en retrant chez moi et je l'ai utilisé sur mon trajet de retour, 1h branché à l'allume cigare et même chose quand je l'ai débranché il s'est éteint direct.

Alors je souhaiterais savoir s'il y a une manipulation à faire pour qu'il se recharge ? Car pour un GPS commandé la semaine dernière, je trouve ça plus que limite.

Cordialement,
«1

Réponses

  • HasturHastur Messages: 108 [Prominent Wayfarer]
    Bonjour

    Le fait qu'il s'éteigne immédiatement ne signifie pas forcément qu'il n'a pas été chargé : certains appareils disposent d'une option d'économie d'énergie qui allume l'appareil lorsqu'il est branché et l'éteint lorsqu'il est débranché.

    Normalement il n'y a aucune manipulation à faire pour qu'il charge.

    Si la batterie ne se charge pas sur PC, cela peut provenir de certaines prises USB non alimentées (jamais croisé personnellement, mais des cas ont été confirmés sur ce forum).

    Si ça ne charge pas non plus sur l'allume cigare de votre véhicule, cela pourrait provenir du cable, mais vous indiquez qu'il détecte bien être sur alimentation.

    Reste l'hypothèse de la batterie ...

    Essayez tout de même de faire une réinitialisation de votre appareil : http://fr.support.tomtom.com/app/answers/detail/a_id/6969

    Si le problème persiste après un reset, la batterie sera probablement à changer : vous devrez pour ce faire contacter le support.
    Si tu donnes un poisson à un homme, il pourra manger aujourdhui. Si tu lui apprends à pêcher, il pourra manger toute sa vie.
    -- Zhu De


    Go Live 1000 - Navcore 12.035.991250.74 - Carte Europe 895.4441
  • Lupus1Lupus1 Messages: 372 [Exalted Navigator]
    Bonjour,

    avez vous activez l'option que l'appareil reste allumé si vous coupez l'alimentation externe?


    Cordialement
    Lars.
    ____________________________________________________

    TT XLS LIVE IQ Routes Edition (Text-to-Speech)
    map/Europe_North 875.3613
    TT Start 60
    map/Europe 910.4964
    TT GO 6000
    map/Europe 926.5515

    TT Runner Cardio watch

    TT Home 2.9.7.3256
    MyDrive Connect 3.3.0.1317
    MySports Connect 1.3.9
    Win8 64bit




    I'm no TT employee but just a customer trying to help
  • sergerod8sergerod8 Messages: 8 [Master Explorer]
    Avant tout merci à vous deux pour avoir répondu.

    Hastur : J'ai regardé le processus de réinitialisation mais il précise qu'il faut que le GPS soit chargé mais le mien je peux, puis-je faire le processus avec le GPS branché sur le PC, seul endroit avec l'allume cigare qui me permet de l'allumer.

    Lupus1 : Dans les options d'économie de batterie, j'ai : 

    - L'appreil s'allume lorsqu'il est connecté à une source d'alimen... de décocher

    - Même débrancher, l'appareil reste allumé de coché.

    Je précise que c'est que quand il est branché sur le PC ou sur l'allume cigare que j'arrive à allumer le GPS, non branché j'ai beau appuyer sur le bouton il ne s'allume pas, ce qui me fait croire que le câble fonctionne bien.
  • HasturHastur Messages: 108 [Prominent Wayfarer]
    Pour le reset je ne sais pas répondre, étant peu coutumier de ce genre de manips. Ce serait le mien je tenterais quand même. Mais je suis joueur, des fois ;)

    Bonne analyse concernant le câble : s'il était défectueux vous ne disposeriez d'alimentation ni sur ordinateur ni sur allume cigare.

    Si le reset ne donne rien, ce qui est probable, le service client sera à contacter pour remplacement de la batterie.
    Si tu donnes un poisson à un homme, il pourra manger aujourdhui. Si tu lui apprends à pêcher, il pourra manger toute sa vie.
    -- Zhu De


    Go Live 1000 - Navcore 12.035.991250.74 - Carte Europe 895.4441
  • sergerod8sergerod8 Messages: 8 [Master Explorer]
    Bonsoir,

    J'ai tenté deux fois la ré-initialisation, au bout d'un certain temps une page noir est arriver furtivement avec des choses écrites, je suppose que ça indiquer que le reset avait été fait. Malheureusement le tomtom n'a pas l'air de vouloir ce charge je suis bon pour le retourner une semaine après son arriver, c'est sympa.

    Merci pour votre aide, j'aurais au moins tout essayer grâce à vous, je vous tiendrais au courant de l'évolution de la prise en charge.
  • Kate2013Kate2013 Messages: 0 [New Seeker]
    Bonjour,

    J'ai aussi acheté hier un Tomtom Via 130, aujourd'hui avnt mon depart en voyage, je me rends compte que la batterie est toujours à 0% après avoir passé toute la nuit branché au PC.

    Si par malheur, la voiture s'arrête, il faut attendre que le GPS se redemarre et relocalise pour continuer mon chemin.

    Croyez-vous que c'est un problème lié à cette série?

    Avez-vous eu un feed back du support?

    Cordialement,
  • MbertoMberto Messages: 0 [Apprentice Seeker]
    Bonjour à tous,

    Je vois que je ne suis pas seul...............J'ai eu un Via130 pour mon anniversaire, mis en charge je voulu l'utiliser mais

    la batterie ne s'est jamais chargée même après mult resets. Il ne fonctionne que branché sur PC ou allume cigare. On est déjà très nombreux sur ce site à avoir ce desagrement....mais il y n'a beaucopu dans d'autres forums.... ce qui me fait penser que c'est un gros problème TomTom qui existe dépuis 2011......Le plus gros problème est que, sans batterie, tous les réglages sont perdus et à chaque foi il faut tout recommencer!!!

    J'étais content d'avoir un TomTom mais je commence à regretter mon viexu (et mauvais) gps Airis......
  • motosoupapemotosoupape Messages: 0 [Novice Seeker]
    même soucis  pour moi , il ne fonctionne que branché sur allume cigare ou pc  ,le niveau batterie reste toujours à 0!!
  • motosoupapemotosoupape Messages: 0 [Novice Seeker]
    j ai appelé le SAV  , je dois renvoyer le gps pour réparation !!!!   je suis dégouté ,même pas un echange pour un gps neuf tout juste sorti de sa boite !!!!  c'est le deuxieme et dernier tomtom que j'achete
  • MbertoMberto Messages: 0 [Apprentice Seeker]
    Même chose......plutôt déçu par mon premier TomTom. J'aurais donc un TomTom tout neuf mais déjà réparé avant même de l'avoir utiié une seule fois!!!! a retenir........
  • sergerod8sergerod8 Messages: 8 [Master Explorer]
    Le mien a été échangé par un nouveau qui lui charge correctement, du moins l'instant. Par contre c'est pas normal d'avoir autant de via 130 qui ont ce problème il serait temps à tomtom de voir le soucis et de le régler rapidement, sinon les retour SAV seront légions.
  • motosoupapemotosoupape Messages: 0 [Novice Seeker]
    mon via 130  remplacé par un neuf aussi
  • MbertoMberto Messages: 0 [Apprentice Seeker]
    Envoyé au SAV et échangé par un appareil neuf qui marche très bien. J'étais un peu déçu mais le très bon service m'a bien reconforté sur la qualité de TomTom
  • vero23vero23 Messages: 0 [Apprentice Seeker]


  • EP825EP825 Messages: 3 [Apprentice Traveler]
    bonjour vero23,

    ce n'est pas vôtre gps qui a un souci, mais la batterie, plusieurs cas ont déjà été rapporté, une petite série de batterie doit présenter un défaut, retournez chez darty pour procéder à l'échange de vôtre appareil, l'histoire du chargeur secteur ne tient pas, j'ai chargé mon gps sur mon pc avec le cordon usb, il va s'allumez lorsque vous le connecterez, ce qui est normal, éteignez le et laisser le se charger ensuite rallumez le et faite les mises à jour qui vous seront proposé.

    cordialement.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • vero23vero23 Messages: 0 [Apprentice Seeker]
    Bon et bien échange fait à Darty, ils m'ont donné le via 130 mais le modèle qui a subi les correctifs et faisait 40 euros de plus que mon achat initial (pourtant le même modèle) !!!! Je n'ai rien eu à débourser car c'est un échange considéré "équivalent" tant mieux car j'avais commencé à râler ... j'ai donc le modèle supérieur du Via 130 je suis gagnante dans ma mésaventure et maintenant ca charge bien la batterie via le port USB et il fonctionne parfaitement !
  • darkvadordarkvador Messages: 0 [Novice Seeker]
    Salut , moi aussi j'ai le même problème, état batterie o% je l'ai laissé toute la nuit et RIENNNNN.le GPS a un jour, super TOM TOM.si j avais su, voulant prendre une autre marque j' aurais du.j'ai appelé TOM TOM il m' on dit de voir chez qui je l'ai acheté, j'appelle le magasin et il me donneront une réponse ds 72h donc voila ou j' en suis , alors je vais demander le remboursement car ce n'est pas sérieux du tout.
  • DirectoirDirectoir Messages: 0 [Apprentice Seeker]
    Bonsoir à toutes et à tous,

    Pour TOUS les problèmes de batteries qui ne chargent pas, il faut retourner auprès de votre détaillant/revendeur, pour que votre appareil vous soit rembourser si dans les 15 jours (France), dans les 7 jours (Belgique) ou bien que votre appareil soit retourné au SAV TomTom.

    Je sais que votre appareil est tout neuf, et cependant, TomTom avoue avoir un problème avec un lot de batteries. Aucune société n'est à l'abris de problème sur ces appareils, même neufs...

    Voilà LA solution pour les problèmes de batterie ne chargeant pas !

    Laurent
  • darkvadordarkvador Messages: 0 [Novice Seeker]
    Bonsoir a tous ,

    J'ai trouvé la solution pourquoi le GPS via 130 ne se charge pas.

    eh bien je me  suis fais Remboursé voila c "est tout !!!!!!!!

    a bientot
  • GadgetoGadgeto Messages: 0 [New Seeker]
    J'ai acheté le même à ma fille en cadeau de Noël. Le VIA 130. Impossible de le mettre en charge. Il s'éteint dès le moindre arrêt  malgré un préalable de plusieurs heures de charges comme préconisée. Je suis allé là où je l'ai acheté. Ils me l'ont échangé mais rien à faire... Même problème. même avec l'aide de plusieurs vendeurs. Je m'en sépare et ma fille est repartie dans le midi avec une carte routière papier...
  • vero23vero23 Messages: 0 [Apprentice Seeker]
    Ils auraient dû vous faire l'échange avec le modèle qui a subi les correctifs et qui coute 40 de plus pour moi c'est ce qui s'est passé à Darty le premier Via 130 je l'avais payé 139 euros et il ne prenais aucune charge sur batterie donc retour à Darty Arcueil (94) et sur internet je m'apercois qu'il y a plein de gens avec le même problème de batterie !!! 

    Il y a eu des centaines de modèles en série avec ce problème.

    Ils ont sorti un nouveau Via 130 corrigé qui coute 179 euros celui là (toujours a Darty) et j'ai pû avoir un échange sans payer la différence vu que c'était considéré comme un modèle équivalent. Allez chez Darty vous aurez plus de chance de voir un échange en bonne et dû forme en cas de problème et vous pouvez même tester votre appareil en magasin pour être sûre !
  • chapatpgchapatpg Messages: 0 [New Seeker]
    Bonjour !

    Moi aussi j'ai acheté un via 130 samedi 5 janvier et bien batterie à zéro malgré une journée de charge en voiture et sur mon ordi. !!!!!! J'aurai dû aller sur ce site avant.... mais vu les tests excellents j' avais confiance...Alors, j'ai repris mon vieux "mio" avec lequel je n'ai eu aucun problème....Je vais retourner chez mon fournisseur " Boulanger" et reprendre mes sous!!!!!. 
  • EP825EP825 Messages: 3 [Apprentice Traveler]
    bonsoir chapatpg,

    Une série d'appareil à un défaut de batterie, demandez simplement l'échange, testez-le immédiatement, cela reste d'excellent appareil, mais aucune marque n'est à l'abri d'un problème de composant.

    Cordialement.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
  • AnnKaAnnKa Messages: 0 [Novice Seeker]
    J'ai le meme probleme, mais je me disais qu'a force de le charger ca devrait le faire, et bah non... du coup les 15 jours sont largement dépassé... est ce que j'ai encore une chance de ne pas devoir dépenser des millions?
  • marco692marco692 Messages: 398 [Renowned Trailblazer]
    Bonsoir..

    Vous m'avez tous fait peur avec le chargement j'ai donc voulu vérifier pour mon GPS vieux d'une semaine.. Paramètre --> Etat de la batterie ..Etat : chargement...Source : Adaptateur d'alimentation externe ...Ouf !!..Enfin reste l'adapteur de la bagnole..:p

    En utilisation courante Via 130M // C-E 1025 // APP 12.075...
    PC Windows 10. / MFF 34


Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne110

DeeGee68
DeeGee68
grosspap
grosspap
Paconara
Paconara
Palferman
Palferman
peter_n
peter_n
royalastair
royalastair
+104 Invités