Attente anormale pour obtenir un signal GPS - Page 2 — TomTom Community

Attente anormale pour obtenir un signal GPS

245678

Réponses

  • nakaoranakaora Messages: 0 [Apprentice Seeker]
    Nos amis anglophone ont le même problème!!!!  Je vais essayer de lire tout le fil (20 pages depuis samedi !!!).

    --> problème général à TomTom. 

    "The Tomtom uses the quickgpsfix to "guess" where satellites are after being off for over about 3-5 hours.... Hold the power button until you hear a drumroll, the Tomtom appears to ignore this quickgpsfix for the next power-on only, and within a couple minutes it will pick up GPS signal."

    http://discussions.tomtom.com/t5/TomTom-GO-800-1000-2000-Via/No-GPS-signal/td-p/187009

    edit: TomTom viens de réagir :))))

    "Thank you for letting us know about the 'no GPS signal' with the latest application. We're already aware of the issue and are working to get it resolved as soon as possible."
  • FrancoisUrmFrancoisUrm Messages: 0 [Novice Seeker]
    Bonjour,

    J'ai un 1005 neuf qui connait le même problème depuis la mise à jour.

    C'est énervant au possible...jamais eu le moindre problème avec mon ancien garmin

    Francois
  • al9876al9876 Messages: 0 [Apprentice Seeker]
    @ nakaora : TomTom demande donc à ses utilisateurs anglophones de lui fournir des informations quant à la réception satellitaire avec la dernière mise à jour effectuée.

    Or, je viens de connecter mon appareil à l'ordinateur et aucune nouvelle mise à jour du soft n'est disponible !

    Au service téléphonique "support", attente interminable sans pouvoir parler à  un opérateur.

    Pas de réponse - ni même de signe de prise en compte du problème - sur le site francophone de TomTom.

    S'il s'agit réellement d'une panne généralisée touchant toutes les gammes d'appareils de cette marque, peut-être serions-nous bien avisés de tenter de faire relayer cela par la presse ? Confronté à la menace d'une publicité négative, TomTom aurait alors tout intérêt à agir avec plus de diligence.
  • al9876al9876 Messages: 0 [Apprentice Seeker]
    Comme d'autres sur ce fil de discussion, je vien d'acquérir cet appareil neuf. C'est donc que j'en avais besoin pour une utilisation immédiate et je refuse d'avoir payé pour quelque chose qui ne remplit pas sa fonction première.

    N'oublions pas que la plupart d'entre nous bénéficient encore d'une garantie assurée certes par TomTom, mais souvent par l'intermédiaire du magasin  dans lequel ils ont acheté leur GPS. Souvent, lorsqu'un appareil  défectueux (encore sous garantie) leur est rapporté, ces détaillants le reprennent et se chargent du retour vers le fabricant. Le client quant à lui se voit remettre un bon d'achat correspondant au montant du ticket de caisse originel.

    J'en ai fait moi-même l'expérience samedi lorsque j'ai rapporté au Media-Markt mon START 25 qui ne captait plus le signal.

    J'ai alors commis l'erreur de reprendre dans les rayons exactement le même modèle  avec mon bon d'achat, mais j'aurais alors pu  changer de marque... (comme j'ai d'ailleurs l'intention de le faire si aucune solution n'est trouvée au problème prochainement)

    N'oubliez pas que tous vos appareils encore sous garantie, s'ils ne captent pas le signal, seront alors repris par les détaillants ! Vous pourrez les changer gratuitement et TomTom risque d'être bien ennuyé devant cet afflux de GPS vers ses services de réparation (et autant de clients de perdus). Peut-être sera-t-il alors enfin convaincu qu'une communication de qualité envers sa clientèle est nécessaire.
  • STEPHASTEPHA Messages: 0 [Novice Seeker]
    Bonjour

    j'ai moi meme un appareil via 110 qui fonctionnait très bien samedi matin. depuis plus de signal gps et impossible de se connecter même en faisant une initialisation comme indiqué sur les différents sites internet.

    il semble que le problème vient directement du prestataire tom tom qui a un problème de logiciel et il semble que ce problème soit lié à QuickGPSfix pour lequel certain appareil peuvent mêttre la mise à jour sur tom tom home mais pas pour le mien. la version n'est pas disponible, prochainement... ce qui est un comble

    si quelqu'un a une solution pour résoudre ce problème car là depuis 30 mn mon gps cherche des sattelites sans succes et donc je ne peux plus utiliser mon appareil ce qui est tout à fait anormal

    merci de nous donner la solution rapidement
  • Jack41Jack41 Messages: 47 [Prominent Wayfarer]
    Et oui nous sommes beaucoup dans cette situation, moi je viens d'envoyer un email à Tomtom (pour voir car c'est déjà fait par d'autres) et j'attend une réponse que je communiquerait dès réception.

    A+
  • nakaoranakaora Messages: 0 [Apprentice Seeker]
    Solution de dépannage:

    Cependant il m'arrive de recevoir le signal en rebootant le GPS (en appuyant 30 sec. sur le bouton d'allumage jusqu'à obtenir un écran noir avec le détail de l'installation GPS). Sur cet écran, je rallume le GPS et après 5-10 minutes, j'ai enfin un signal et le GPS est opérationnel.

    Par contre à chaque perte de signal ou à chaque fois que l'on éteint le GPS, il faut refaire la procédure. 

    Mais bon cela a quand même l'avantage de dépanner si on ne sait vraiment pas se passer de son gps.

    Since Saturday 31st March some devices have been having issues getting a GPS signal. Were looking into the cause and will post an update here as soon as we know more.

     

    We have reports that a soft reset (hold the power button until you hear the drum sound - then let go) will temporarily solve the issue.

     

    If the reset is not working for you, please feel free to send me a private message or post here with the following information so we can add the info to the investigation:

     

    Serial number:

    Start of issue: When did you notice that the device didn't recieve a GPS signal?

    Last action: "Dowloaded new map, Application, Speed Cameras etc."

    If your device connects to TomTom HOME, you can send the system information.

    Thank you for your attention. :D

    -Ditte

    http://discussions.tomtom.com/t5/News-and-announcements/No-GPS-signal/td-p/188811
  • Fab2Fab2 Messages: 0 [Apprentice Seeker]
    Je viens de lire sensiblement la même chose sur le forum français...
    Sam_A a écrit: (Voir le sujet)
    Bonjour à tous,

    Depuis Samedi 31 Mars, certains appareils rencontrent des difficultés pour recevoir un signal GPS.

    Nous recherchons activement la source de ce dysfonctionnement et vous tiendrons au courant dès que nous aurons des nouvelles.

    En attendant, nous vous invitons à tenter une réinitialisation de votre appareil comme suit :

    - Appareil éteint, gardez le bouton de démarrage enfoncé jusqu'à ce que le TomTom redémarre et affiche un écran noir avec des écritures blanches.
    - Une fois sur cet écran, éteignez l'appareil, attendez 10 secondes et rallumez-le.

    Testez alors pour vérifier la réception GPS. 

    Si cela ne vous rend pas la réception GPS, et si vous n'avez pas encore contacté le Support Client à ce sujet, je vous invite à m'envoyer un message personnel mentionnant le modèle d'appareil TomTom que vous possédez ainsi que la date et l'heure de constat de la perte de signal.

    Nous vous présentons nos excuses pour le désagrément occasionné.

    - Sam


    Edit : Merci de ne plus m'envoyer de messages privés à propose de ce post : moi aussi je suis en galère de GPS, et je ne peux qu'attendre la solution de la part de TomTom !
  • STEPHASTEPHA Messages: 0 [Novice Seeker]
    Bonjour

    j'ai perdu le signal samedi après midi et rien n'y fait, ni la réinitialisation de mon gps VAI 110 et la recherche d'un signal gps depuis le redemarrage de mon appareil tourne depuis maintenant 1 h 10 et aucun satellite n'est retenu (le globe bleu est vide)

    donc actuellement malgré une réinitilisation et une recherche d'un signal gps, je ne peux plus utiliser mon appareil depuis samedi

    merci si vous pouvez trouver une solution rapide car je m'en sers chaque jour pour mes déplacements professionnels

    cordialement

    carole
  • Jack41Jack41 Messages: 47 [Prominent Wayfarer]
    @ Fab2, merci ça fonctionne mais il a fallu que je le fasse 2 fois pour capter les signaux.

    Mais dès qu'on éteind le GPS ou s'il  perd le signal il faut tout recommencer.

    J'espère que ça ne va pas durer trop longtemps cette panne.

    A+

    Je reprend ma réponse, ça fait environ 15 mn et ça tient toujours (je suis chez moi, pas en voiture).
  • feroluceferoluce Messages: 0 [Apprentice Seeker]
    Je vais pas être original, mon gps start 20 a perdu le signal dimanche matin vers 10h et rien n'y fait.... vive les cartes routières papier!
  • tomtom3tomtom3 Messages: 2 [Apprentice Traveler]
    J'ai un Via 125 et l'attente du GPS m'a gäché la journée de hier, Finallement j'ai trouve dans les Faq qu'il fallait faire un RESET, cve que j'ai fait et il trouvait le GPS presque tout de suite après le réallumage. Ce matin rebellote, GPS en recherche. Alors je l'ai branché sur courant et il a trouvé tout de suite

    Bref; 1. RESET  .2. Branché sur le jus

    Maintenant je vais voir si ça marche encore demain.

    Ah oui, le bazar a commencé après avoir télécharger les nouvelles carte EUROPE, à croire que cela l'a perturbé

    Bonne chance !!!
  • tomtom3tomtom3 Messages: 2 [Apprentice Traveler]
    tu l'as branché sur courant ??? chez moi c'était cà, même l'accu à 100% il boude, après l'avoir mis sous tension , il sourit !!
  • tomtom3tomtom3 Messages: 2 [Apprentice Traveler]
    :manmad: essayez le RESET, et après mettez sous tension, chez moi cela à marché, J'espère que cela tient :manembarrassed:
  • feroluceferoluce Messages: 0 [Apprentice Seeker]
    effectivement pour mon start 20, faut le reinitialiser en le laissant brancher sur le courant et ça fonctionne (une fois sur 2)

    bref j'espère que le soucis sera vite résolu parceque c'est quand même pas pratique
  • PHIL21PHIL21 Messages: 0 [Novice Seeker]
    Pour faire suite à mon problème de perte de signal GPS, qui, d'après ce que je peux lire, est un problème pour beaucoup de monde, je tenais à vous dire que j'ai téléphoné ce matin 2.04.12 au service clientèle TomTom (01.70.36.35.82)...Réponse: faut être patient !!!!! Plus les utilisateurs feront remonter l'information à TomTom, plus les techniciens se pencheront sur le problème rapidement..............le tout très gentiment !!!
  • FiregunFiregun Messages: 0 [Novice Seeker]
    Vu le nombre de plaintes au niveau mondial, je pense qu'ils sont déja à pied d'oeuvre.

    Un correctif devrait sortir incessamemment, suffit juste d'un peu de patience.
  • bbkbbk Messages: 0 [Apprentice Seeker]
    J'ai le même problème depuis samedi après-midi.

    Effectivement en faisant une remise à zéro (20 secondes sur boutoin arrête-marche) les satellites sont détectés et le tom tom marche jusqu'au prochain arrêt.

    C'est pénible de devoir à chaque fois faire cette raz, j'espère qu'une solution sera trouvée rapidement

    bbk
  • Laurent25Laurent25 Messages: 0 [New Seeker]
    Bonjour à tous, comme vous j'avais des pb receptions gps avec mon tomtom go live 1000. J'avais constaté : qu'il démarrait PLUS VITE que d'habitude et SANS son. Suite au différent message j'ai d'abord essayé de le reseter via le menu, mais pas de changement.

    La seule chose qui a marchait pour moi , ca a été : démarrer le tomtom sans jamais lacher le bouton jusqu'a ce qu'il s'arrete de nouveau tout seul.  depuis j'ai une repcetion gps.

    En espérant que ca marche pour vous
  • FlyingmanFlyingman Messages: 0 [Novice Seeker]
    En Amérique du Nord c'est "pas pire - pas mieux". Voici la réponse que je viens de recevoir de Tom Tom:

    Nous vous remercions d'avoir contacté le support clientèle TomTom.

    Je souhaite dans un premier temps vous informer que ce problème est récurrent sur ces types de GPS depuis ce weekend. CE problème est en cours de traitement en haute à priorité par nos techniciens.

    Je vous conseille tout de même d'essayer la petite manipulation suivante :

    - Maintenez le bouton marche/arrêt de votre appareil de navigation enfoncé jusqu'à l'obtention d'un ecran noir couvert d'ecritures blanches
    - Une fois que vous avez cet ecran je vous invite à eteindre le GPS et à le rallumer.

    Cela a t-il fontionné ?

    Nous espérons avoir répondu de façon claire et positive à votre requête.
    Nous restons à votre disposition pour toute demande d'assistance ou d'information complémentaire.

    Sincères salutations,

    Erika A
    Conseiller technique.
    Support clientèle TomTom.
  • kemagokemago Messages: 0 [New Seeker]
    Bonjour tout le monde

    j'ai le même problème que vous depuis samedi. J'ai un via 110. :@ Ca me rassure de voir que je ne suis pas la seule. Demain je téléphonne au service client pour en savoir un peu plus. Bonne soirée
  • Fenris_62Fenris_62 Messages: 0 [Novice Seeker]
    Je me suis rendu ce jour au Service après-vente de l'enseigne où j'ai acquis mon GPS Tom Tom Go Live 1000. La manip consiste effectivement à maintenir le bouton marche/arrêt de l'appareil enfoncé jusqu'à l'obtention d'un écran noir sur lequel apparaissent des infos en caractères blancs. Il convient de l'éteindre de nouveau puis de le rallumer.  Petite précision : la manip doit se faire en extérieur (et non à l'intérieur d'un bâtiment) et le ciel doit être si possible dégagé. Curieuse manipulation tout de même pour réinitialiser son GPS. Mais le GPS fonctionne de nouveau.       
  • GEXGEX Messages: 0 [New Seeker]
    bonjour

    j'ai le meme gps et je viens de recevoir un mail de tomtom pour une manip qui fonctionne.

    la voici:

     Réinitialisation usine de votre appareil:
    Déconnectez votre appareil de l ordinateur.
    Dans le menu de votre TomTom Go Live 820 appuyez sur 'Paramètres'.
    Appuyez sur 'Réinitialiser les valeurs par défaut'.
    Lorsque l'appareil vous affiche l'écran de choix des langues, veuillez alors maintenant le bouton d'alimentation de l'appareil enfoncé jusqu'à entendre le bruit de tamtam.
    Laissez l'appareil récupérer un signal GPS à l'extérieur, ou sur un rebord de fenêtre pendant 30 à 45 minutes et veuillez ensuite tester vos services LIVE.

    bon courage
  • tomtom3tomtom3 Messages: 2 [Apprentice Traveler]
    Jusqu'à la prochaine fois que vous l'éteignez ?!?!?
  • tomtom3tomtom3 Messages: 2 [Apprentice Traveler]
    Ca n'arrange pas ceux qui n'ont pas ce type de Nav !! mais c'est un début
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne34

Bembo
Bembo
DougLap
DougLap
Justyna
Justyna
kieron
kieron
lampard
lampard
Palferman
Palferman
pelham89
pelham89
+27 Invités