pauljames140 — TomTom Community
Avatar

pauljames140

[Apprentice Traveler]

pauljames140 [Apprentice Traveler]

About

Username
pauljames140
Joined
Visits
6
Last Active
Roles
Registered Users
Points
2
Badges
3
Posts
35

Badges

First AnniversaryFifth AnniversaryStarting UP

Comments

  • Start 50 says it wont connect to my drive. (Cannot update my places) Mydrive on the PC says the start 50 is connected. It sometimes says "Oops. We are having trouble... etc.
  • Hi Fergussion Thanks for the tip but my experience with TomTom customer support is not good. They rarely understand the problem and just tell me to try what I already have.
  • Hi YamFazMan Thanks for trying to help with the link but I spent ages there yesterday going round in circles and not getting anywhere
  • I already have some routes which I used the plan route function to create. I saved the routes without stops because adding stops while creating a route completely messed it up and changed other parts of the route which took ages to get right. I have tried using the edit route function (in my routes) then adding stops. I've…
  • Another 2 hours wasted trying to add a stop to a saved route. I have struggled with all these methods without success. Thanks for the suggestions but I cannot make anything work. Jan, I appreciate how difficult it is for software developers to make things work but others people manage it. The TomTom is a great product…
  • Hi YamFazMan Thanks for the advice. I did experiment with the Send Stops option but I couldn't make it do anything I wanted so soon gave up. I eventually managed to get a route into my device and saved it. I will tackle adding more stops later. I've found that adding a stop sometimes screws up the rest of the route. I keep…
  • Hi Jan Thanks for the suggestions. It worked! I tried refreshing the browser, logging off and killing the browser and this does the trick about half the time. I now have a work round. I am using Chrome btw. There should be nothing to it, as you say, but the proper simple steps don't work without doing all this other stuff.…
  • Its getting worse. It now wont let me add any stops. If I try to add a stop the option to save the route disappears.