WoDi
Exalted Navigator

About

Username
WoDi
Location
Berlin
Joined
Visits
612
Last Active
Roles
Registered Users
Points
186
Badges
12
Posts
253
Navigation device
GO6200
Country
Deutschland

Comments

  • Ja, natürlich! Auch weitere Dienste, wie Traffic und MyDrive, sind aktiv.
  • Danke für die Hinweise! Gruß Dieter
  • Seit heute früh hat mein GO 6200 Probleme mit dem GPRS-Empfang. Zunächst dauerte es nach dem Neustart etliche Minuten, bis ein Empfang zustande kam, dann sprang der Standort hin und her und nun geht gar nichts mehr. Bluetooth habe ich deaktiviert, was aber keine Wirkung hatte. Kann mir geholfen werden? Gruß Dieter P.S.: Es…
  • Ich war ein paar Tage "über Land" und kann das bestätigen.
  • Es wurde beim letzten Kartenupdate nur Deutschland Ost geladen. Das ist ein Fehler, der offensichtlich bisher nicht korrigiert wurde. Das kannst Du aber durch Hinzufügen der Karten korrigieren.
  • Ja, die gab es, aber nicht für DACH, nur für Osteuropa. Dieter
  • Ich will mal doch meinen Monolog fortsetzen, weil ich meine ein System erkannt zu haben! Ich habe in den letzten 3 Wochen mal genau hingesehen und festgestellt, dass das langsame Update (fast eine Stunde) dem Dienstag-Update zugeordnet werden kann und das schnelle (etwa 2 min) dem Donnerstag. Insoweit scheint mir eine…
  • Danke für Deine Antwort! Ähnliches habe ich schon mal probiert, indem ich nur D und A installiert hatte. Das ging auch flott und damit war ich zufrieden. Beim nächsten Update war aber alles wie wie gehabt, weil die Software sich die Einstellung nicht merkt und ich bei jedem Update wieder die einzelnen Kästchen daktivieren…
  • Da das hier ein Monolog wird und TT das eh egal ist, hier meine letzte Äußerung zu dem Thema: Bei beiden Geräten (GO 6200) in der Familie steht das Update bei 75 % still und das für über eine halbe Stunde.
  • Heute hat das Update wunderbar schnell funktioniert!
  • Ich habe beim heutigen Update mal auf die Uhr gesehen und sage und schreibe knapp 40 min festgestellt. Das kann doch nicht normal sein und es sollte doch seitens TT ein workaround geben dafür...
  • Na, wenn das so ist, dann wird wohl morgen ein Firmwareupdate kommen und alles wird gut. Und es wurde wohl in vorauseilendem Gehorsam die aktuelle Karte schon darauf vorbereitet. Warten wir es ab...
  • Wenn das stimmt, dann wären ja nun tausende Kilometer ohne Sollwert, denn das träfe ja dann auf alle Strecken mit Verkehrsleiteinrichtungen zu. Unglaublich.
  • In Berlin hat TT das Problem mit der Geschwindigkeitsanzeige elegant gelöst: Seit Neuestem wird auf der Stadtautobahn (meist durchweg 80 km/h) gar nichts mehr angezeigt! Da hat sich die Frage erledigt wieviel % drüber ein Signal kommen soll! Cool.
  • Du hast TT und ich einen Flugsimulator. Da hat so jeder seins. Bescheuert ist das nicht ... Gruß Dieter
  • Danke Dir! Warum weißt Du immer alles? :) Du hast Deinen Namen als Superuser zurecht!
  • Ja, habe ich gesehen und ich dachte, dass man (eventuell) es aktivieren soll. Andererseits steht im Gerät zu lesen, dass die Daten für die Kameras in Echtzeit geliefert werden,also gleich wie beim Traffic. Ist das so, wie es da steht? Dann brauchte es doch keine wöchentlichen Updates mehr! Oder?
  • Sehr eigenartig das Ganze. Im Gerät (6200) wird angezeigt, dass ich ein Abo aktiv habe und gleichzeitig wird in meinem TomTom-Konto ein Monatsabo für 0,33 € angeboten.
  • Ich schließe mich mit zwei Geräten den positiven Rückmeldungen an! Allet jut in Bärlin. Gruß
  • Heute früh habe ich die o.g. Tests wiederholt und es gab keinerlei Probleme. Ob sich das Gerät ausruhen muss? ;) Gruß Dieter
  • Bei meinem Gerät scheint die Deaktivierung von MyDrive keine Änderung zu bringen. Ich unter "Meine Orte" das Ziel "Königliche Gartenakademie". Gebe ich unter "Suchen" Kö ein, erscheint das Ziel als Suchergebnis. Nachdem ich Fahren drücke beginnt das Berechnen der Route. Noch während der Berechnung gibt es einen Crash.…
  • Sehr inetressant! Das werde ich auch testen. Gruß Dieter
  • Ich war mehre Tage im Großtraum HH und alles lief ohne Probleme. Auf der Autobahn in Fahrtrichtung Berlin, unweit Neuruppin, ging das Gerät plötzlich aus und veranstaltete mehrere Male CTD´s. Ein System ist da nicht zu erkennen. Gruß Dieter
  • Leider beschränkt sich der Fehler nicht auf den Raum Berlin. Hier wurde es wohl zuerst bemerkt. Der Fehler ist bundesweit mal mehr mal weniger zu bemerken. Ich war unlängs in der Nähe von Heide (SH) und hatte die gleichen Probleme wie hier in Berlin. Und ich bin nach wie vor der Meinung, dass es ein Problem der Firmware…