Sven0403 — TomTom Community
Avatar

Sven0403

[Apprentice Seeker]

Sven0403 [Apprentice Seeker]

About

Username
Sven0403
Joined
Visits
14
Last Active
Roles
Registered Users
Points
21
Badges
6
Posts
0

Badges

First AnniversarySecond AnniversaryThird AnniversaryFourth AnniversaryFifth AnniversarySixth Anniversary

Comments

  • Ich habe das 6200 Go nun ca ein Jahr, bisher funktioniert alles problemlos. Neue Geräte...neue Fehler. Ich greife dann doch lieber zu ausgereifter Technik/Software. Das einzige was mich ein wenig stört ist die fehlende Netzabdeckung in Kroatien, all…
  • (Quote) Nein eben nicht, auf diese Anweisung folgte mehrfach nur ein einfaches Links abbiegen.
  • Bei mir hat sich dei Situation seit dem letzten Einspielen der neuen Karte gebessert. Den Kleinkram zwischen durch installiere ich aber kaum noch, alle drei Wochen kommt das TomTom mal ans Kabel und natürlich dann vorm Urlaub.
  • TuneUp :D der war lustig, nein so etwas benutze ich schon sehr lange nicht mehr....aber freudige Nachricht 16:52Uhr wurde das Update beendet. Toll.
  • Nein ich erwarte nix ;) Würdest du bitte freundlicherweise den Smilie beachten so bitterernst nehme ich die Sache sicher nicht. An meinem Rechner liegt es mit Sicherheit nicht da er ständig gut gewartet und mit Updates versorgt wird auch der Cache w…
  • Nein hab ich nicht und ich habs auch gleich satt dann zieh ich den Stecker und lass trommeln ;-)
  • Laufen lassen...mach ich ja nun schon seit 11:00Uhr steht immer noch bei 0% und verbleibenden 45 sek...jetzt ist es 14:21Uhr
  • Warum schaltet TomTom den nicht funktionierenden MapShare Service nicht einfach ab bis es eine Lösung gibt? Ich komme gar nicht dazu das Häkchen zu entfernen. Heute dann plötzlich ein Text das es technische Schwierigkeiten gibt prima also bekommt de…
  • Nein ich hab nur das Start 20 trotzdem ist es ein Witz für die paar Kilobyte solch lange Installationszeit zu benötigen. Da sollte mal schnell etwas passieren.
  • Ich hatte bisher auch ab und an das Problem mit den 99% heute nun ist eine Veränderung eingetreten... jetzt hängt es bei 40% und das schon länger als 2 Stunden. Merkwürdig das TomTom dieses Problem nicht in den Griff bekommt?
  • Hat sich erledigt, ne nette Supportmitarbeiterin hat meine Fragen beantwortet, bin zwar icht zufrieden weil es eben einfach nicht geht. Da fragt man sich schon welche Firmenphilosophie dahinter steckt die Hauseigene Software auf den eigenen Geräten…
  • Nun gut ich habe herausgefunden das TomTom Home für mein Gerät wohl nicht taugt, bleibt das Backup Problem da das Start 20 nicht im Explorer auftaucht unverständlicher Weise findet der Windows 8 Gerätemanager das Gerät unter Netzwerkgeräten....merkw…
  • Dazu muss ich noch anmerken das dieses Gerät bei My TomTom erkannt wird nur unter TomTom Home wird kein gerät gefunden.