Simonneke
Apprentice Traveler

About

Username
Simonneke
Joined
Visits
2
Last Active
Roles
Registered Users
Points
1
Badges
0
Posts
2
Country
Belgium

Comments

  • You need first to deactivate in settings and sound and haptics the “ change with buttons” then the volume for tomtom voice is changed If you want to use the + and - for ringtone the change with buttons needs to be activated You just need to know that :-) Thx for the tip