Lane assistance does not work on CarPlay

canizares
canizares Registered Users Posts: 3
Apprentice Seeker
Lane assistance has recently stopped working on Carplay, but I can see the assistance on my iPhone. Checked all settings, but can't find what is wrong. I use an iPhone 13 Pro with the latest iOS 15.6 and the latest version of TomTom. See also attached screenshots.

hp3ua2econrl.png

2z2rdb281kn0.jpeg

Machine translated from Dutch!

Comments

  • lampard
    lampard Retired TomTom Employee Posts: 6,075 Retired Community Moderators and Admins
    Hi @canizares, Welcome to our Community! This is a known issue where the lane guidance does not always display compared to on the phone. I'll post back once there's an update.

    Best, lampard
  • canizares
    canizares Registered Users Posts: 3
    Apprentice Seeker
    I like to hear it! Because this doesn't work well without this assistance
  • canizares
    canizares Registered Users Posts: 3
    Apprentice Seeker
    Is there already any update @lampard ?
  • bobbytrap
    bobbytrap Registered Users Posts: 16
    Outstanding Explorer
    edited August 16
    I see that most of the time lane guidance on CarPlay is failing when you create and drive a route with a stop in it. If you just drive a route from A to B it does not fail…
  • MSP60
    MSP60 Registered Users Posts: 16
    Outstanding Explorer
    Not my expierence unfortunately. I have the problem and no stop.
  • MSP60
    MSP60 Registered Users Posts: 16
    Outstanding Explorer
    Recently I changed from a recorded voice (Eva) to a computer voice (Ellen). Strangely enough that seemed to improve the lane assist function.