Camera Warning Failure

AlanNP
AlanNP Registered Users Posts: 29
Outstanding Explorer
Hello,
When my Go 5000 has been active for a few days, that is in use or sleeping but not turned off, it stops reporting cameras. If I turn it off then start it again it works fine for a while. Could your software people have a look at this? Someone could lose their licence,
Alan.

Answers

  • Willy875
    Willy875 Registered Users Posts: 6,640
    Elite Voyager
    Hi

    Do you have a valid radar subscription?
    Have you tried to factory reset the device.
  • AlanNP
    AlanNP Registered Users Posts: 29
    Outstanding Explorer
    Willy,
    I don't know what a radar subscription is. My camera subscription is up to date and the camera warnings work after turning off and then on again.
    Is a factory reset what happens when I hold the on/off button down for a long time? If it is I've done a factory reset, if not could you tell me what a factory reset is?
    Thanks, Alan.
  • Willy875
    Willy875 Registered Users Posts: 6,640
    Elite Voyager
    Hi .

    Your Go needs a subscription to be alerted on speed cameras so the first thing to do is to renew your subscription.

    Settings - then - system - factory reset device.
  • AlanNP
    AlanNP Registered Users Posts: 29
    Outstanding Explorer
    Willy875,
    Thanks for your reply.
    When I use MyDrive Connect I am prompted to download a camera file (which I do) so I must have a valid camera subscription, no?
    I remember paying for a camera subscription.
    Camera warnings work most of the time, so the Go 5000 must have camera information in it, no?

    I did a (nerve racking) factory reset, now we'll have to see what happens,
    Alan.
  • AlanNP
    AlanNP Registered Users Posts: 29
    Outstanding Explorer
    I have now done a factory reset, as suggested here, and run the device for several days either in use or sleeping, not turned off. Today my speed camera warnings failed to show. I turned the device off and started it again and the camera warnings reappeared. I hope this problem can be fixed as the consequences could be dire,
    Alan.
  • AlanNP
    AlanNP Registered Users Posts: 29
    Outstanding Explorer
    I have now done a factory reset, as suggested here, and run the device for several days either in use or sleeping, not turned off. Today my speed camera warnings failed to show. I turned the device off and started it again and the camera warnings reappeared. I hope this problem can be fixed as the consequences could be dire,
    Alan.
  • AlanNP
    AlanNP Registered Users Posts: 29
    Outstanding Explorer
    My camera warnings are repeatedly failing to show when my Go 5000 has been in a work/sleep cycle for several days. Can someone assure me that this bug has been reported to Tomtom's software people?

    Alan.