No Device Connected error connecting to my XXL IQ Routes device from TomTom Home

JoelT
JoelT Registered Users Posts: 2
Apprentice Seeker
I'm having trouble connecting my TomTom Home application (version 2.21) to my TomTom XXL. I get a No Device Connected error displayed at the lower right of TT Home. This used to work. I think it worked with my version 2.20 of TomTom Home, but, now that always upgrades to 2.21. Is that why I'm having a problem? Is there a way I can try 2.20 to see if that works? When I turn on my XXL and enable computer access, a file folder for the device drive is displayed, so, the device is recognized by my Windows 10 OS, but, the device is not recognized by TomTom Home.

Comments

  • Willy875
    Willy875 Registered Users Posts: 5,990
    Revered Voyager
    Hi
    No device connected have you tried another cable?
  • JoelT
    JoelT Registered Users Posts: 2
    Apprentice Seeker
    Thanks for the suggestion, Willy875, but, no, since PC talks fine to the XXL device, displaying the XXL files in a file folder. So, it appears that the cable is working fine. I'll see if I can hunt up a spare, but, awaiting more options, also. Thanks again.