Map issues

Mothertrucker
Mothertrucker Registered Users Posts: 5
Novice Seeker
edited March 20 in Devices using Wi-Fi®
Hi,

I have had my tomtom go expert since September and have had nothing but issues with the map.

I drive hgvs so have the w/h/w/l set to my vehicles specifications i am constantly running into issues for example being diverted miles and miles because the satnav things theres a 7 1/2 tonn weight limit on a dual carriageway for example sake

Todays the the straw that broke the camel's back i was driving down the A65 following the satnav it brought me off in a village called gargrave i kept following it as there was no limits showing on the satnav 30minutes later it takes me to a really bad bend that an artic cant go around with a 7 1/2 tonne weight limit that left me stuck with nowhere togo other than reverse for miles after looking at the maps If i had carried on the A65 for another few miles and jumped on B6265 I would have arrived at my destination but for some strange reason my tomtom thought that route had a 7 1/2 tonne weight limit on but it doesn’t

I will try and attach some images to explain what i mean. Am i doing something wrong are my settings incorrect?

& i know I should reply fully on a satnav but it comes to something when i cant drive down a straight clear road without it wanting me to take the scenic route has anyone had similar issues?

mwoxy7cwcvdv.png


zvy8p9yso41s.png

cu3gzpu98v9g.jpeg

Comments

  • Lost_Soul
    Lost_Soul Registered Users Posts: 424
    Supreme Pioneer
    @Mothertrucker

    Can you let me know your "vehicle settings" please (screenshot would be best) and I will try these on my Go Expert to see if I can replicate the issue as currently planning a route (whilst sat here in Hertfordshire) on my Go Expert, it would turn left going through Gargrave and continue on the A65 as you would, expect whereas you were guided right.............. which is puzzling :/ .
  • Mothertrucker
    Mothertrucker Registered Users Posts: 5
    Novice Seeker
    Hi

    Thanks for getting back to me & i don’t understand why its doing this when i look online none els is complaining about the issue im having

    I have attached an image of my vehicle settings below

    crw2tteyikot.jpeg
  • Mothertrucker
    Mothertrucker Registered Users Posts: 5
    Novice Seeker
    Once in gargrave the satnav took me off the A65 up “ashton road” to “kell syke lane”when i should have continued up the A65 into skipton if you look on google maps around kell syke lane you will be able to see that its not accessible for an 18tonne truck once you turn onto ashton road there isn’t anywhere to turn an atric around

    Thanks for your help i appreciate it
  • Lost_Soul
    Lost_Soul Registered Users Posts: 424
    Supreme Pioneer
    @Mothertrucker

    I do not know the area but think Ashton Road should be Eshton Road..... which does 'lead' up to Kell Syke Lane and I can see there are numerous weight and width restrictions down that route which are not suitable for your vehicle.

    But using your vehicle settings, my Go Expert planning a route from the 'Coniston Cold' area on the A65 to the B6265 past the 'Hetton' area my Go Expert goes straight through Gargrave on the A65 onto Skipton then the B6265 as you would plan and expect.

    You are not the only one reporting issues like this and on investigation it was often found to be a phantom restriction.
    - For example a sign warning of a 7.5T restriction in front of you restricting entry to a turning on the left being also 'incorrectly applied' to the "main road" as well!

    I have found numerous examples in Greater London / Hertfordshire and Essex - other drivers of large vehicles have reported many issues with the main route through Bath...........it all started sometime in late summer 2021 after a map update.

    But I cannot see any phantom restrictions in the Gargrave area that would account why your Go Expert turned you left into Eshton Road.

    Tomtom did not appear to acknowledge it was a mapping fault and it was left to users to report the individual problems via the Mapshare Reporter. Some users reported corrections were being made............albeit some months later. I am still waiting for corrections in my areas! ;)

    The only other possibility is that your device maps are not up to date? I assume you are installing both the weekly and then the full monthly map updates?

    If following the latest map updates and planning your route again it still incorrectly takes you up Eshton Road I would suggest doing a factory reset and setting up the device again (making sure you have logged into Mydrive on the device to back up your favourites / noted settings etc) as this will often flush out any gremlins.
  • Mothertrucker
    Mothertrucker Registered Users Posts: 5
    Novice Seeker
    Hi thanks for getting back to me

    Yes i check for updates on a weekly basis i thing it might be best just do a reset and see what happens


    Thanks for your help
  • Lost_Soul
    Lost_Soul Registered Users Posts: 424
    Supreme Pioneer
    @Mothertrucker

    Hope the reset works, otherwise you 'may' have a faulty unit that needs to be returned to TomTom for repair/ replacement ??
  • Mothertrucker
    Mothertrucker Registered Users Posts: 5
    Novice Seeker
    Yeah possibly i will reset tonight and give it a test run in the car tomorrow if that fails i will contact tomtom thanks for your help