No route possible

S-fury
S-fury Registered Users Posts: 9
Apprentice Traveler
Hello,

Since using the new go app, I'm unable to navigate to my home address. Each time I receive no route possible, I can however manually select a location a few streets away, and then navigate to that. I have no avoidance enabled.

Also yesterday I was in the Vosges France, tried to calculate an alternative route back to "Holland", it took almost 3 to 4 minutes to complete (s9 Samsung, Android 10, 1 Sept patch). This used to be seconds on the old App.

Comments

  • S-fury
    S-fury Registered Users Posts: 9
    Apprentice Traveler
    And is it possible to shrink the size of that blue guidance bracket, it's blocking so much of the screen.
  • lampard
    lampard Retired TomTom Employee Posts: 6,075 Retired Community Moderators and Admins
    Hi @S-fury

    Welcome to the Community! Are you still facing this issue? Have you downloaded all the necessary maps including the Ferry connections? In the main menu, please go to Settings > Maps & Display > Downloaded Maps>Add to download all required maps.

    Regards, lampard
  • FatAlbert62
    FatAlbert62 LeominsterRegistered Users Posts: 6
    Novice Seeker
    I was parked at the dealer after collecting my car when I tried to get the TomTom Go app on my iPhone to take me home. Despite all the necessary maps being installed it showed ‘No Route Possible’. I moved 50m on to a road and the app then provided guidance. Surely this is wrong and how can I fix it? Or is it a known bug?