Traffic Services Unavailable

NaReBro
NaReBro Registered Users Posts: 1
New Traveler
edited December 2021 in Devices using Wi-Fi®
TomTom GO Professional 6250. Downloaded all updates. Traffic service subscription is active. Traffic Services are still Unavailable.
Tagged:

Answers

  • DougLap
    DougLap Posts: 10,117
    Superuser
    Hi @NaReBro

    I would first try a Soft Reset

    https://discussions.tomtom.com/en/discussion/1034215/how-to-reset-your-navigation-device/p1?new=1

    If that does not sort it then I would do a Factory Reset. Now before you do this go to the My Drive Website , log into your account and check all your My Places and any Poi files and Routes you have added to the unit are saved there. If there are any routes you have created on the unit they will not be listed and you will have to download those to a Micro SD card so they can be reloaded after. Once you have checked all that then:-

    Tap Menu
    Tap Settings
    Tap System
    Tap Reset Device

    You will now have to set the unit up again as you did when you first got it . The current Operating Software and Map versions on the unit will not be changed by this process.

    If that does not work then contact Customer Support..

    https://help.tomtom.com/hc/en-gb/articles/360015568919/

    Doug
  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    Pretty sure Doug's answer will resolve the question. Give a try and say the result.
  • boljak
    boljak USARegistered Users Posts: 44
    Outstanding Wayfarer
    if your phone is connected to the GPS unit you have to go to your phone setting turn off battery optimization then go to Wi-Fi and mobile data and turn off restricted data you should put it on restricted data access.
  • hursty
    hursty Registered Users Posts: 1
    New Seeker
    hi new on here! ive got the same issue, tried a soft reset no change so reset factory no joy there either.
    anyone else have this issue before?
  • Oleksandr_Kozachenko
    Oleksandr_Kozachenko Registered Users Posts: 5
    Novice Seeker
    I don't see traffic.
    the function is activated, the Bluetooth phone setting is activated.
    display - traffic, does not work.
    Writes a message - SERVICE UNAVAILABLE.

    I rebooted the device, reset to factory settings, but nothing helped.

  • Vadim58
    Vadim58 Registered Users Posts: 42
    Master Traveler
    I don't see traffic.
    the function is activated, the Bluetooth phone setting is activated.
    display - traffic, does not work.
    Writes a message - SERVICE UNAVAILABLE.

    I rebooted the device, reset to factory settings, but nothing helped.

    Hello,
    I have the same problem. I think it's because of MyDrive application on the telephone. It doesn't work properly. A small square right at the top that connects MyDrive to TomTom has disappeared. Try to connect the telephone with personal hotspot to device via WiFi. The traffic works well.
  • Poes1978
    Poes1978 Registered Users Posts: 10
    Master Traveler
    I have the same problem.

    i have a tomtom with built in sim card everything works like mydrive only traffic shows a message - SERVICE UNAVAILABLE.

    display - traffic, does not work.
  • Carlg
    Carlg Registered Users Posts: 3
    New Seeker
    Same problem. Gprs not active, so no traffic information. Works for about an hour after full reset, then not activ. No New TT device anymore.
  • darrenblakemore
    darrenblakemore Registered Users Posts: 2
    New Seeker
    ME TOO ON A 600 PREMIUM SERVICE UNAVAILABLE?
  • YamFazMan
    YamFazMan UKPosts: 21,350
     Superuser
    Hi
    @darrenblakemore
    TomTom Traffic or LIVE Services isn't working...
    See Tomtom FAQ Here... https://help.tomtom.com/hc/en-gb/articles/360014530220-TomTom-Traffic-or-LIVE-Services-isn-t-working

    Stay Safe... ATB YFM
  • moreno
    moreno Registered Users Posts: 9
    Master Explorer
    Tomtom 5100 (sim card): Last night for a few minutes I saw the traffic data. Today, however, it's back to total blackout. No traffic information
  • mitchelln
    mitchelln Registered Users Posts: 12
    Master Explorer
    I had this as well over the UK August Bank Holiday. No traffic information when I most needed it. Also happened duing Easter and May bank holidays. I suspect TomTom has some load issue that is still unresolved. Very poor.