Tomtom go 6200 GPRS disconnected

Petetomtom234665
Petetomtom234665 Registered Users Posts: 12
Master Explorer
Hello I wonder if someone can help me , I have spent the last week going around in circles with tom tom customer service .
When I am outside my house the with the device connected to my home WiFi then the live traffic and speed camera updates are displayed as ACTIVATED . However when I drive away and WiFi is out of range the live traffic and speed camera services are disconnected.

I think the inbuilt sim must be faulty ?
The sim never shows as connected as the GPRS signal is always disconnected .

If I connect the device to my phone then live traffic and speed camera updates show as activated but I did not buy the device to only work connected to WiFi or my phone , I bought it as a standalone device as it had an inbuilt sim

I have tried both soft resets and a complete restore but it makes no difference .

My wife has the identical device so easy to compare , hers is always connected to a GPRS signal when she’s driving and her live traffic and speed camera updates are always activated .

PLEASE CAN ANYONE HELP !!

Best Answer

  • Willy875
    Willy875 Registered Users Posts: 5,985
    Revered Voyager
    Answer ✓
    Hi

    Only Tomtom customer service can reactivate your Sim card if it is deactivated.

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,985
    Revered Voyager
    Answer ✓
    Hi

    Only Tomtom customer service can reactivate your Sim card if it is deactivated.
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Thanks Willy875 , tomtom customer services appear to be avoiding reactivating the sim and have never suggested that would solve the problem . I have reported to them on numerous occasions that the sim is inactive and as such the GPRS signal is deactivated/ not connected
    Thanks for your help
  • DougLap
    DougLap Posts: 9,956
    Superuser
    Hi @Petetomtom234665

    Firstly if your TT unit has not been used for in excess of 2 years at some time then you should have received an email to advise the Inbuilt Sim will be deactivated shortly andante done it cannot be reactivated. by Tomtom.

    If you have been in contact with Tomtom have you specifically asked them to check the Sim on their system If not I would suggest that you do that to see what they say.

    Finally there have been a few instances where the Sim is active but its contacts in the TT unit have become corroded and so it does not connect and is also not seen as inactivated by Tomtom.. If your unit is out of warrantee and you are prepared at your own risk to try then the following is something you could check. If you carefully remove the serial number label on the bottom of the device then this reveals the Mobile sim. With a pair of very fine tweezers, avoiding any static, try carefully removing the sim and replacing a few times, carefully cleaning the contacts on it when you have removed it, then replacing it and the label to cover it. Some have found this has restored the service.

    Doug
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Thanks everyone for your help , so I went back to tomtom support to ask them to reactivate the sim , this is what they said , I followed their instructions and guess what …. AFTER 3 HOURS ..NO CHANGE THE tomtom GO 6200 IS STILL NOT WORKING AND NO GPRS SIGNAL , I get the impression I am being fobbed off


    This is Yashshri from the TomTom Customer Care team. I’m sending this email as a follow-up.

    The reference number for your query is 1410002.

    Thank you for your patience. I have now discussed this issue with our 2nd line technical team.

    They have changed the SIM Profile:

    Please follow the below-given steps to get resolved this issue:

    • Make sure that the device is not connected to a computer.
    • Perform a Factory Reset with this link:How do I perform a factory reset on my device?
    Also, perform the soft reset on device by pressing and holding the on/off button until you hear the drum roll sound. This can take more than fifteen seconds.
    • During startup, activate the Services.
    • It may/can take up to 3 hours maximum for the services to start working again.
    • The device cannot be linked by logging in, so advise to connect the device to MyDrive.
    • Do not manually link the device.
  • DougLap
    DougLap Posts: 9,956
    Superuser
    edited January 22
    Hi @Petetomtom234665

    To do a factory reset you go to Menu/Settings/System/Reset Device.

    Before doing this go to the My Drive WEBSITE and log into your account and check all your My Places and My Routes are saved there. If they are then they should be restored to your device after the Reset.

    The Soft Reset is as described. Ie turn the device on and when ready Press and hold in the On/Off button for 20 seconds or so until you have seen the TT sign and heard the drumroll sound. Let button go when you hear the Drumroll.

    Doug
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Hi Doug
    Thanks but I have done both soft resets and complete restore and it makes no difference, I understand that tomtom have deactivated the sim, for whatever reason ( it was working a few months ago without issue ) and it cannot be reactivated .
    So I’m up s**t creek without a paddle 😀
    The tomtom 6200 live traffic works when it’s connected to my phone but I didn’t buy it to use in that way .
    I saw another similar thread with the same issue and tomtom offered a resolution to send them the unit back to Holland and pay them over a 100 euros , so the only resolution would have been to take them to the small claims court which will be an issue as they are not in uk ! I
  • Willy875
    Willy875 Registered Users Posts: 5,985
    Revered Voyager
    edited January 22
    Hi

    If the services are activated on your GPS

    Try leaving your GPS on for a while outside in a clear sky location.

    Another solution would be to remove the sticker under the GPS, remove the SIM card and reconnect.

    See photo by @YamFazMan https://discussions.tomtom.com/en/discussion/comment/1750859/#Comment_1750859
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    I have now heard from tomtom , I note the sim has never worked but they are not interested

    Tom tom said

    “I have checked all the details and as the device is out of warranty hence repair fee of around 105 GBP will be applicable.



    Could you please confirm If you wish to proceed with the repair?”
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Tomtom are quoting £105 to perform a sim swap in my tomtom go 6200 bought just over 2 years ago
  • Willy875
    Willy875 Registered Users Posts: 5,985
    Revered Voyager
    Willy875 wrote: »
    Hi


    Another solution would be to remove the sticker under the GPS, remove the SIM card and reconnect.

    See photo by @YamFazMan https://discussions.tomtom.com/en/discussion/comment/1750859/#Comment_1750859

    Have you tried?
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Thanks for this , tried that , it’s a Vodafone sim , inserted and reinserted a few times but no live traffic etc , live traffic etc only works when connected to my phone
  • Willy875
    Willy875 Registered Users Posts: 5,985
    Revered Voyager
    Have you gently cleaned the Sim's contacts?.
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Thanks for this , tried that , it’s a Vodafone sim , inserted and reinserted a few times but no live traffic etc ,
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Yes gently cleaned , I think they must have disconnected the sim
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Have tomtom got a uk address ? I
  • Willy875
    Willy875 Registered Users Posts: 5,985
    Revered Voyager
    No UK address

    Only address to contact customer service.

    How to contact TomTom customer support by chat or email
    https://help.tomtom.com/hc/en-gb/articles/360015568919/

    How to contact TomTom customer support by email
    https://help.tomtom.com/hc/en-gb/requests/new?ticket_form_id=360000679560
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Seems a tomtom rip off , £105 to perform a sim swap , considering I paid them for lifetime traffic and lifetime speed camera updates ,
    Surely they can simply send me a replacement SIM card and I’ll swap them over
  • Petetomtom234665
    Petetomtom234665 Registered Users Posts: 12
    Master Explorer
    Bingo
    I did a factory reset and the live traffic is now activated !!
    When I reinserted the sim I only did a soft reset and forgot I had the factory reset option
    Thanks Willy 875 you’re a 🌟