TomTom Go will not start up

13

Comments

  • [Deleted User]
    [Deleted User] Posts: 0
    Supreme Pioneer
    edited December 2021
    PB2012 wrote: »

    I know!!!
    PB2012 wrote: »
    They are working on a fix. But who knows when it’ll be out.

    Oh sorry about that, I didnt' realize, I hope they fix it soon for you :)
    Have a great day

    Shawn
  • Willy875
    Willy875 Registered Users Posts: 5,927
    Revered Voyager
    This is a known bug Tomtom is working on a fix.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,301
    Community Manager
    As a workaround, quit the app and start it again.
  • DocSnyder
    DocSnyder Registered Users Posts: 6
    Master Explorer
    edited December 2021
    Did not fix it for me.
  • Elwinjepsen
    Elwinjepsen Registered Users Posts: 1
    New Traveler
    I have tried quitting the app and start again, I have rebooted my phone, I have removed the app and installed again, no matter what I do the app will not start on my new iPhone 13 Pro Max.
    Are there any news about the fix?
  • VriesH
    VriesH Registered Users Posts: 3
    Neophyte Traveler
    I have to restart the app, more often. even up to 4 of 5 times, every day. Maybe Tomtom should give more urgency at releasing this fix!!
  • Tholm
    Tholm Registered Users Posts: 1
    Apprentice Seeker
    I Got an update yesterday that seem to have fixed the issue. Strange update message though in a language I couldn’t. Recognize
  • revitt
    revitt Registered Users Posts: 20
    Master Explorer
    edited December 2021
    Still not fixed on iOS 15.1.1 and TomTom Go 2.8.1 which is just out
  • keith3536
    keith3536 Registered Users Posts: 2
    Apprentice Traveler
    edited December 2021
    App is still not working .. subscription ran out will not be renewing. Very dissatisfied by response (or lack of response ) by TOMTOM. Don’t seem to be bothered about long term customers. Goodbye.
  • Treecat
    Treecat Registered Users Posts: 1
    New Traveler
    after installing update 2.8.1 on iPhone 13 Pro max application still not start up
  • Superhoops
    Superhoops Registered Users Posts: 26
    Prominent Wayfarer
    Latest update. The app still won't start. Unbelievable. The only app on my phone that won't start. Do TomTom actually have experienced programmers or are they all trainees?
  • Micha_Eine
    Micha_Eine Registered Users Posts: 1
    New Seeker
    edited November 2021
    Ist there any outlook or timeline to get a fixed or troubleshooting?
  • Hanshenrik1
    Hanshenrik1 Registered Users Posts: 28
    Prominent Wayfarer
    TomTom have to fix this problem fast.The problem is not new..The trust to TomTom is not good.
  • Superhoops
    Superhoops Registered Users Posts: 26
    Prominent Wayfarer
    edited December 2021
    keith3536 wrote: »
    App is still not working .. subscription ran out will not be renewing. Very dissatisfied by response (or lack of response ) by TOMTOM. Don’t seem to be bothered about long term customers. Goodbye.
    I have already moved on to Apple Maps. Can't be restarting app several times and phone when I'm wanting to drive somewhere
  • MXP
    MXP Registered Users Posts: 1
    New Seeker
    TomTom still not working on new Iphone. Please fix asap, else moving back to Navigon soon!
  • M6plugger
    M6plugger Registered Users Posts: 8
    Apprentice Seeker
    I too cannot upload myTomTom GO on my iphone13. It just says it’s ‘downloading’ and nothing happens except that phone gets very warm. I deleted the app and reinstalled it but I get the same unsatisfactory result.
    WHERE’S THE FIX?!
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,301
    Community Manager
    M6plugger wrote: »
    I too cannot upload myTomTom GO on my iphone13. It just says it’s ‘downloading’ and nothing happens except that phone gets very warm. I deleted the app and reinstalled it but I get the same unsatisfactory result.
    WHERE’S THE FIX?!
    Can we have more details on this? Or a screenshot? What exactly is downloading, the app or a map?
  • M6plugger
    M6plugger Registered Users Posts: 8
    Apprentice Seeker
    xlhlei22b1fv.png
    This is the permanent view and since my subscription is a family version I am getting the same fault on my wife’s iPhone 8.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,301
    Community Manager
    What happens if you quit and restart the app? It's certainly not convenient but that works for me.
  • M6plugger
    M6plugger Registered Users Posts: 8
    Apprentice Seeker
    I deleted the app when it would not load and then tried to reinstall it (several times!). It will not reload from the App store. It just shows the screen shot that I sent, continuously.
    By the way, what is BBCode?
  • M6plugger
    M6plugger Registered Users Posts: 8
    Apprentice Seeker
    Curiously, it works on my discarded iPhone6 which operates in iOS12.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,301
    Community Manager
    This is strange because it should open once you fully quit the app.

    The error was there before iOS 15 but rarely occurred. With iOS 15 it has become a lot more annoying and the team is working on a fix with top priority.

    BBCode: https://en.wikipedia.org/wiki/BBCode
  • Hanshenrik1
    Hanshenrik1 Registered Users Posts: 28
    Prominent Wayfarer
    TomTom have promised to fix the problem for months .nothing have happened.Speed up.
  • DougLap
    DougLap Posts: 9,948
    Superuser
    edited December 2021
    Hi @Hanshenrik1

    I am sure it is annoying but I wonder what has changed to cause you to have an issue on the 13 and an 11 has been mentioned. We have an Apple 6s, an SE (older version0 and two 12 Mini's all with their latest IOS systems on them and apart from one of the 12 mini's having the issue when first opening the App but after closing it down and restarting all work without issue both on the phone and with CarPlay.

    Doug
  • M6plugger
    M6plugger Registered Users Posts: 8
    Apprentice Seeker
    We know it works on old phones, it works on my IPhone 6 but not on my IPhone13 (nor a family iPhone8 linked to the 13) whereas it was perfect on the 8 until it was linked with the 13 through a family subscription.