My Tomtom does not update Go 520 speed cameras

Quasar17
Quasar17 Registered Users Posts: 3
Apprentice Seeker
edited November 2021 in TomTom Services
When doing the Wi-Fi update of my Tomtom Go520 the power went out and the GPS has run out of data, I have been able to update the maps, but the radars that were updateable for life, have disappeared




Mod edit: Machine translated (Spanish)

Answers

  • Willy875
    Willy875 Registered Users Posts: 6,000
    Revered Voyager
    edited November 2021
    Reset the device to factory settings.
  • Quasar17
    Quasar17 Registered Users Posts: 3
    Apprentice Seeker
    edited November 2021
    The maps have been updated without problem, but the radars that were for life do not update them.
    Does anyone know how to do it?
    Thanks
  • Willy875
    Willy875 Registered Users Posts: 6,000
    Revered Voyager
    Have you tried Reset?
    come back later the moderator @VikramK will look at your account and assign you the service.
  • VikramK
    VikramK Administrators Posts: 14,066
    Moderator
    Hi @Quasar17
    The service for speed cameras on your account look okay. If the factory reset as advised by @Willy875 does not help, then I would suggest that you remove the existing database of speed cameras and then do a fresh installation.

    1. Remove speed cameras using the Remove Content tab in MyDrive Connect. (Procedure explained here- https://discussions.tomtom.com/en/discussion/1137413/an-interface-upgrade-in-mydrive-connect-we-have-added-a-remove-content-button)
    2. Perform a soft reset -

    4. Reinstall speed cameras and follow up with another soft reset.
    5. Test the device on a planned route.

    - Vikram
  • Quasar17
    Quasar17 Registered Users Posts: 3
    Apprentice Seeker
    edited November 2021
    Thank you very much everyone for your help, I rebooted to factory settings and then updated through the mydrive and it seems that everything has been ok.
    Greetings and again thank you very much