Device turns off every 60–120 sec

AmiBo
AmiBo Registered Users Posts: 19
Outstanding Explorer
edited December 2021 in Devices using Wi-Fi®
My device TomTom Go Premium turns off every minute or so for the first 15-30 minutes after I have started the device. Sometimes it just get black, sometime it turns itself off and reboots. This happend since a few weeks back, after an automatic "system update". System, hardware or battery failure? How do I get this fixed?

Best Answer

  • Lochfrass
    Lochfrass Posts: 17,766
    Superuser
    Answer ✓
    Try it with a reset to factory settings.
    Menu/settings/system/reset dvice.

    In the German Forum area it has helped with many devices.

Answers

  • Lochfrass
    Lochfrass Posts: 17,766
    Superuser
    Answer ✓
    Try it with a reset to factory settings.
    Menu/settings/system/reset dvice.

    In the German Forum area it has helped with many devices.
  • AmiBo
    AmiBo Registered Users Posts: 19
    Outstanding Explorer
    It worked! Thanks ever so much for your help! / AmiBo
  • Mooffie
    Mooffie Registered Users Posts: 11
    Apprentice Traveler
    I have this same problem. Doing a factory reset, will I lose all my favourites?
  • YamFazMan
    YamFazMan Posts: 20,818
    Superuser
    Hi
    @Mooffie
    Which Tomtom Device/Model do you own ???

    Stay Safe... ATB YFM
  • DougLap
    DougLap Posts: 9,851
    Superuser
    Hi @Mooffie

    You don't say what model TT unit you have. If you go to the TomTom MyDrive webpage and log into your account you should b able to see your My Places , My Routes etc listed there if your unit syncs back to your account. IE if you have say a GO Premium it logs into My Drive whilst working.

    If that is the case then if you go to Settings/System on the device then select Reset Device it will return the unit to as it was out of the box except you will still retain the current Operating System and Map versions. When you set the device up again as you did when you first got it then when it logs into your My Drive account if will restore the My Place and My Routes etc. There is one possibility and that is any routes created on the device and saved in my routes on the device, they will have a solid shafted arrow next to them in My Routes on the device, then these will not have been synced back to your account so will not be restored.

    Doug
  • Mooffie
    Mooffie Registered Users Posts: 11
    Apprentice Traveler
    Whoops, that would have been helpful, I guess! Yes, I have a TT Go 6200.

    On another thread I found what may be a temporary solution, but it seems to be working at the mo, which is to turn off the sync to MyDrive, and do a restart. Of course, this probably means I can't use the app on my phone, which I like, because that acknowledges that I am driving a moho, over 3.5kg. But for now, it's better than a restart a mile!!
  • DougLap
    DougLap Posts: 9,851
    Superuser
    Hi @Mooffie

    You can still use the App and send to your GO6200 only you will need to remember to log into My Drive on the unit to receive the Route.

    Regarding the App and a MoHo that will only work if you create the route in the App or on the My Drive webpage and save it in My Routes and have it then synced to your device. Such a route is fixed and will not take into any account the traffic conditions. If however you send a Destination to your device , even with the App set to MoHo the device will recalculate the route based on its own settings, Ie as a car, and it will also advise you of any traffic issues and react to them.

    Doug
  • Mooffie
    Mooffie Registered Users Posts: 11
    Apprentice Traveler
    Hi @DougLap

    Yay! Reset done, MyDrive connected, My Places there. Just going through all the nice things (voices etc) but it looks like the restart issue has gone.
    Thanks for your help.
  • magrim
    magrim Registered Users Posts: 3
    Apprentice Seeker
    YamFazMan wrote: »
    Hi
    @Mooffie
    Which Tomtom Device/Model do you own ???

    Stay Safe... ATB YFM

    Hi,
    I am currently experiencing my GO Camper rebooting itself every few minutes. As updates are performed via wifi, does this mean that I will lose all my data? Or is this also saved via MyDrive, even though I do not physically connect the device to my laptop?
  • Willy875
    Willy875 Registered Users Posts: 5,417
    Revered Voyager
    HI

    @magrim

    No, you will not lose your saved data.
    To prevent your GPS from restarting, it is recommended to deactivate My Drive synchronization on the device.