Using TomTom Start 60 always get the message "Route erased" — TomTom Community

Using TomTom Start 60 always get the message "Route erased"

TomTom Start 60 Software is up to date.
While driving with navigation from the TomTom Start 60, I always get the message "Route erased". Then I have to set the route back ... and again after a few minutes. That keeps repeating itself. It is annoying and also dangerous if you keep having to re-enter the route while driving and you can't stand aside every minute to re-enter the route.
What is the problem?

Answers

  • LochfrassLochfrass Posts: 16,718
    Superusers
    You can try first a reset:
    When the device is on, then press the on Button about 20seconds til the device restarts with the drum sound. When you hear the drums, then leave the button.

    if that doesn't work then set it back to factory settings
    Menu/Settings/System/Reset device
  • swieberkeswieberke Posts: 3 [New Seeker]
    edited October 8
    I already did this...but it doesn't help.
    First reset ... no solution
    Than factory settings ... also no solution and result
    That's why I ask for advice in this way... maybe some users have this problem also and managed to solve it.
    I can find a email to contact TomTom and ask them what to do ... so I try it this way.
  • swieberkeswieberke Posts: 3 [New Seeker]
    I'm waiting for an answer. Resetting and back to factory settings is a common answer and doesn't always fix everything. That's why I'd like to say a solution or a way how I can get in touch with TomTom via e-mail and then I explain the problem and maybe it will be solved.

    Ik wacht op een antwoord. Resetten en terug naar fabrieksinstellingen is een standaard antwoord en lost niet altijd alles op. Daarom graag een oplossing of een manier zeggen hoe ik via e mail met TomTom in contact kan komen en dan ik zo het probleem uitleggen en wordt het misschien opgelost.
Sign In or Register to comment.

Who's Online in this Category0