Device not receiving updates.

Wibby
Wibby Registered Users Posts: 2
New Seeker
I have two 5200, one of them receives speed camera and map share updates yet nothing appears on the other yet it did pick up a map update?
I have already done a hard reset on the device but it still will not pick up the updates.
In the "About" section, the speed camera updates are activated.
Any ideas on any changes I can try to rectify this.
Below are the two devices:
p0ggy9grak9o.jpeg

Answers

  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Hi @Wibby

    Welcome to the Community! Can you confirm the device serial number via pm?

    Best, lampard
  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Hello,

    The team has made some changes to the device which was not receiving updates, please make a soft reset on your device and connect to WiFi to check for the updates again.

    Best, lampard
  • Wibby
    Wibby Registered Users Posts: 2
    New Seeker
    Hi Lampard,

    I've tried two soft resets and my device is still saying that it is up to date.
    Just to confirm, the serial number is ; ZO4167100631
  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    edited October 2021
    Hi @Wibby

    I didn't see any changes in the backend as well. Perhaps connect the device to the computer and update it using MyDrive Connect. On MyDrive Connect, go to My Content > My Speed Cameras.

    If you see Speed Cameras for Andorra installed, click on it and Uninstall. Once done, check for updates on the device and the rest of the speed cameras will be offered for download.

    If you do not see Andorra Speed Cameras installed (under My Content > My Speed Cameras), then scroll down the list of My Speed Cameras. You'll also see all the speed cameras available for installation for the map currently installed on your device. You need to just select the country you wish to install and then select 'Download/Install'.

    Give it a test run after this and make sure you have the alert settings enabled. Hope this helps!

    Best, lampard