Volume level stays low after instruction on carplay.

Leej00w
Leej00w Registered Users Posts: 2
Apprentice Traveler
I'm using Tomtom Go with Carplay.
When I'm listening to music and TomTom lowers the volume and give instructies the volume doesn't come back to the previous level.
Only way to get volume back is to stop navigation. This doesn't happen with other navigation apps. I also reinstalled the app. Upgraded iOS to version 15.

Best Answers

  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,402
    Community Manager
    Answer ✓
    A fix for this should be in our next release.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,402
    Community Manager
    Answer ✓
    Today we started rolling out version 2.8 with fixes to volume issues in Apple CarPlay. The rollout will reach 100% over the period of one week.

Answers

  • XonoR
    XonoR Registered Users Posts: 1
    New Traveler
    Same bug here.
    There is a way to get back the volume. Just open the app you're using, wait a couple of seconds, and volume is back. And you can return to main screen.
    Anyway, it's uncomfortable to be like this.
    Hope it will be solved with next update.
  • DawesOakley
    DawesOakley Registered Users Posts: 2
    Apprentice Traveler
    We have the same issue and are also now running IOS 15.01. Our issue is only when you want just alerts. If you click full instructions the sound comes back at the end of the direction. It is though the alert only option isn't sending an "I've finished" signal back to the Audio. We have the issue on both and Audi and a Nissan, so not car specific. No issue in any other navigation app.
  • bennoknaap
    bennoknaap Registered Users Posts: 2
    New Seeker
    Same issue here
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,402
    Community Manager
    Answer ✓
    A fix for this should be in our next release.
  • Leej00w
    Leej00w Registered Users Posts: 2
    Apprentice Traveler
    edited October 2021
    Jürgen wrote: »
    A fix for this should be in our next release.

    Thanks for this answer, any idea when we can expert this release?
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,402
    Community Manager
    Sorry, it's not really possible to give a time frame.
  • DawesOakley
    DawesOakley Registered Users Posts: 2
    Apprentice Traveler
    edited October 2021
    Hi Jürgen, Not having a timeline is disappointing especially when my trial expires very shortly !! Doesn't feel right to have to purchase a subscription with such an annoying bug without a defined timeline for te fix...Any further update therefore appreciated.
  • GRiMLoCK1970
    GRiMLoCK1970 Registered Users Posts: 4
    Master Traveler
    edited October 2021
    It's dissapointing, all users are infected with this frustrating bug. It should not be such hassle to push a small update to fix this, and users will ease down. I'd like to vote for a quick response and update. Thanks.
  • Gonzalezmi
    Gonzalezmi Registered Users Posts: 0
    Apprentice Seeker
    Using app with Carplay and the new release 15 of IOS, when the app gives a vocal indication, the volume of the radio/music/… is lowered, but when the indication finishes the volume level remains low. I must to disconnect from Carplay and reconnect to recover the correct volume.
    My car is a Mitsubishi Oulander PHEV (2019)
  • rider1rider
    rider1rider Registered Users Posts: 1,487
    Exalted Pioneer
    known issue
  • gvlierop
    gvlierop Registered Users Posts: 3
    Apprentice Traveler
    known issue

    Also known by TomTom ? ;)
  • gvlierop
    gvlierop Registered Users Posts: 3
    Apprentice Traveler
    Jürgen wrote: »
    Sorry, it's not really possible to give a time frame.

    Almost one week has passed now.... No news?
  • GRiMLoCK1970
    GRiMLoCK1970 Registered Users Posts: 4
    Master Traveler
    Workaround is definately to open the audio app, pause it, wait a second and then start it. Or just mute Tomtom. I just had 15.0.2 iOS and it didn't make a change, so it's definately something in the app.
  • Adammac
    Adammac Registered Users Posts: 1
    Apprentice Seeker
    Same problem here. I’ve stopped using tomtom for the moment due to this bug, and switched to apple maps.
  • GRiMLoCK1970
    GRiMLoCK1970 Registered Users Posts: 4
    Master Traveler
    Jürgen wrote: »
    Sorry, it's not really possible to give a time frame.

    Any news on this? I'm really considering switching to another app. I'd like to hear what is going to happen. Thank you.

  • Mudweasel
    Mudweasel Registered Users Posts: 1
    Apprentice Seeker
    Really need an update. This is dragging on a bit and is very frustrating.

    On one of my cars, when the volume reduces, it stays reduced and turning the cars volume knob only adjusts the nav volume, not the music source. However, in my other car, the normal volume does return… but only after a prolonged time.

    This issue, along with the almost constant Loading App issue is really making me think about moving away from this app… frustrating as I’ve not long signed up for a subscription!
  • Gerro77
    Gerro77 Registered Users Posts: 2
    New Seeker
    Same problem here. It’s very frustrating, this make the app unusefull.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,402
    Community Manager
    Answer ✓
    Today we started rolling out version 2.8 with fixes to volume issues in Apple CarPlay. The rollout will reach 100% over the period of one week.
  • Max063
    Max063 Registered Users Posts: 3
    New Seeker
    Thanks I Just installed the update, I will try it on my way back home from work !
    Hopefully it is solved
  • Max063
    Max063 Registered Users Posts: 3
    New Seeker
    I tried it on my way back home en the problem with the volume is solved!!
  • Gerro77
    Gerro77 Registered Users Posts: 2
    New Seeker
    Fixed
  • Goliath2000
    Goliath2000 Registered Users Posts: 1
    Apprentice Seeker
    The issue is partially fixed. I still get sometimes low volume but not all the time as it was before. And another issue that still has not been fixed is when the app is loaded. It hangs and need to be killed otherwise it will just freeze on loading. I’m using 2.8 with iOS 15.0.2
  • RJD
    RJD Registered Users Posts: 13
    Legendary Explorer
    Fixed for me, app version 2.8 iOS 15.1
This discussion has been closed.