Family subscription not getting in ios app

jos_un16
jos_un16 Registered Users Posts: 10
Apprentice Seeker
Hi,

I bought a family subscription as a continuation of my subscription but the new one doesn’t get activated in the ios tomtom app. In ios I can see the subscription is active untill 8th may 2022 but in the app it tells me 21th september 2021.
I already did clean install the app, a reboot bit nothing helps.

Can someone help me?

Comments

  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    Thank you for the info but that is not helpful.
    It's already setup and it worked until a few weeks ago, it stopped working.
    I had this before and the problem was a non functioning database connection.
    Support fixed it manually.
    71vvz4uzcz3i.png
    zbkojqcatctv.png
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,215
    Community Manager
    Unfortunately we sometimes see this with users who migrated from the previous GO Mobile app. That subscription was handled by us while the new subscription is handled by Apple. The app should simply continue to work.

    Is the family subscription working meaning can other users set up as a family use the app?
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    I migrated too, thats true. Last year i had the same problem and i could contact tomtom by mail but now thats impossible. The bot doesnt work and the forum is the only option. This is so bad.
    Im a long user of tomtom, paid for subscription and cant use it, even traffic info doesn’t work, i only see greyed out car on the right top with a cross over it.
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    One family member here can have traffic info in the app so the problem is likely only tied to the paying member ;-(
  • DougLap
    DougLap Posts: 9,857
    Superuser
    Hi @jos_un16

    There is no phone lines Customer Support since the start of Covid Covid.

    Try the following:-

    Tap Support at the top of this page
    You then HAVE to Sign in Top Right of next Page. (you have to do this)
    When signed in Tap Contact Us bottom right
    Help Box appears and at the bottom is a message option
    Type Contact or Chat in the box
    If Chat is available you should be offered the chance to Tap Live Chat
    If it is Out of Hours for Chat you should be offered an option to message


    If it does not work exactly as described then try another Web Browser.

    Doug
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,215
    Community Manager
    Is the app opening on your phone or are you shown a pay wall?
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    Yesterday I tried that too.
    With safari (mac user) no Contact Us button on the bottom right.
    With firefox the frame was flickering and unusable, right now its working and ill try to get in touch.
    And I refuse to use chrome, i don't like google and google maps :-) because of privacy.
    Please, make getting contact easier, its so problematic this way
  • DougLap
    DougLap Posts: 9,857
    Superuser
    Hi @jos_un16

    just tried it with Safari o my MacBook Pro and work okay. By the way this is a User forum where users like me try to help others. It is not a direct link to Tomtom Customer Support.

    Doug
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,215
    Community Manager
    edited September 2021
    I'm quite sure we can get this fixed here on the forum. If Customer Support apply their fix from last time they might create a conflict with your Family subscription which is Apple only.

    In similar cases in the past the issue fixed itself once the migrated subscription had expired. I suggest we wait until tomorrow and take it from there.

    The traffic issue we can best look into once the app subscription is fixed.
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    I have had contact with Vipul on the chat, and he will escalate the issue and will get back to me (by email)
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    For reference to other users with similar problem i'll post the solution here when it's working again
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,215
    Community Manager
    I have now checked your conversation with Vipul. He has escalated to 2nd Line.

    According to the screenshot from the app the subscription expired yesterday. How is the situation today? I assume the app is still opening.

    Traffic:
    Can you first check if you're still signed into TomTom Services in the app's menu?

    If so, can you try the following link on your phone to check if your Traffic issue is related to IPv6? https://ipv6-test.com/ Alternatively, if you have a 4G phone, what happens to Traffic if in iPhone Settings > Mobile Data > Mobile Data Options > Voice & Data you switch to 3G which will not be using IOv6?
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    Hi, it's working now again.
    Yesterday the family subscription went active but still no traffic info.
    I also switched to 3G but that didn't help also.
    Today I did a restart again en suddenly it was working again, also on 4G.
    In my opinion the problem is because of the subscription "transfer" from Tomtom to Apple.
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    DougLap wrote: »
    Hi @jos_un16

    just tried it with Safari o my MacBook Pro and work okay. By the way this is a User forum where users like me try to help others. It is not a direct link to Tomtom Customer Support.

    Doug

    Hi DougLap, I know it's a user forum but it's the only way I could contact someone at that time. Luckily someone from Tomtom read it also.
    For me on Safari there is still no contact button, see my screenshot below.
    I disabled every possible adblocker, cleared caches etc.
  • jos_un16
    jos_un16 Registered Users Posts: 10
    Apprentice Seeker
    aj0apl33ejtc.png