GO 5200 keeps turning off and on and then shutting down

t140v
t140v Registered Users Posts: 5
Apprentice Traveler
edited December 2021 in Devices using Wi-Fi®
I have read the discussion pages and can see no clear answer to the problem although is has manifested itself on numerous units. Why has TomTom not put out a bug fix? It's been an ongoing problem since before January 2000.
Because of lockdowns I've little call to use the unit so although I saw I had a problem back in July 2000 I thought its was fixed when I carried out a 20 sec reboot. Now having used it lately the problem is back. I used the 20 sec reboot again and the unit worked fine for one trip, now it is playing up again. I have always used the adaptor and lead supplied. Someone must have the fix!
Tagged:

Best Answers

  • YamFazMan
    YamFazMan Posts: 20,967
     Superuser
    edited November 2021 Answer ✓
    Hi
    @gdogg
    Welcome to the site....
    Is the GO 5200 stuffed full of Maps ??? Tap 4Dot (.... Menu) --> Setting --> System --> About... Free space... 400 MB is considered the bare Minimum...
    The more Free Space available, the faster the device will run....
    ___________________________

    Edit 23/11/2... Updated Info
    My Wi-Fi Connected devices do not crash and are not slow or laggy….

    Some users find logging out of MyDrive in the Setting menu on the device is beneficial....
    I have multiple Tomtom devices, so I have always logged out of MyDrive in the Setting menu on the devices by default (So I can't comment if it's beneficial or not) ???
    Logging out of MyDrive fix for Multiple device using one Account
    See... https://discussions.tomtom.com/en/discussion/comment/1725859/#Comment_1725859
    _____________________

    I also find the Wi-Fi devices are more stable and more responsive in general use when I 'Forget' the Wi-Fi connection....
    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device....
    I always turn off (Forget) Wi-Fi by default and only login for updates....
    It's no big deal for updates, you only have to enter your Wi-Fi password...
    See... https://discussions.tomtom.com/en/discussion/comment/1763247/#Comment_1763247

    I guess the fewer Data Connections in use on the device, at any one time, the less load on system resources ???

    It's no big deal for updates, you only have to enter your Wi-Fi password....
    The same for syncing data with the MyDrive Web Route planner... Simply enter your password into the MyDrive menu on your device....

    Stay Safe... ATB YFM

Answers

  • YamFazMan
    YamFazMan Posts: 20,967
     Superuser
    edited November 2021 Answer ✓
    Hi
    @gdogg
    Welcome to the site....
    Is the GO 5200 stuffed full of Maps ??? Tap 4Dot (.... Menu) --> Setting --> System --> About... Free space... 400 MB is considered the bare Minimum...
    The more Free Space available, the faster the device will run....
    ___________________________

    Edit 23/11/2... Updated Info
    My Wi-Fi Connected devices do not crash and are not slow or laggy….

    Some users find logging out of MyDrive in the Setting menu on the device is beneficial....
    I have multiple Tomtom devices, so I have always logged out of MyDrive in the Setting menu on the devices by default (So I can't comment if it's beneficial or not) ???
    Logging out of MyDrive fix for Multiple device using one Account
    See... https://discussions.tomtom.com/en/discussion/comment/1725859/#Comment_1725859
    _____________________

    I also find the Wi-Fi devices are more stable and more responsive in general use when I 'Forget' the Wi-Fi connection....
    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device....
    I always turn off (Forget) Wi-Fi by default and only login for updates....
    It's no big deal for updates, you only have to enter your Wi-Fi password...
    See... https://discussions.tomtom.com/en/discussion/comment/1763247/#Comment_1763247

    I guess the fewer Data Connections in use on the device, at any one time, the less load on system resources ???

    It's no big deal for updates, you only have to enter your Wi-Fi password....
    The same for syncing data with the MyDrive Web Route planner... Simply enter your password into the MyDrive menu on your device....

    Stay Safe... ATB YFM
  • t140v
    t140v Registered Users Posts: 5
    Apprentice Traveler
    Thanks for getting back so quickly. There is 4.63GB of Internal Memory. I have now changed the Wi-Fi to 'Forget'.
    Is the reason for the unit switching off and on numerous times before shutting down and then opening again and then repeating it all again, because it is hunting for a Wi-Fi connection?
    When the unit goes to sleep is it still consuming power and eventually flattening the battery?
  • YamFazMan
    YamFazMan Posts: 20,967
     Superuser
    edited February 2021
    Hi
    @t140v
    Charge the device for at least 2Hrs….
    (Preferably using something like a Smartphone Charger using the Tomtom USB lead)

    Yes in sleep mode the device is still ticking over....

    The Power Adapter should be a tight sliding fit in the power socket...
    Some users have posted about their vehicles having none standard oversize car power sockets....

    Stay Safe... ATB YFM
  • t140v
    t140v Registered Users Posts: 5
    Apprentice Traveler
    Thanks YamFazMan for all the help offered.

    Switching the Wi-Fi to ‘Forget’ appears to stabilise the unit at home, but I have yet to try it on the road. Unfortunately, one of the reasons for getting the 5200 Go was the ability to remotely connect to the unit in the car using Wi-Fi and MyDrive on my computer in the house.

    I’ve reconnected the Wi-Fi and things appear to be alright for the moment.
  • Svwhat
    Svwhat Registered Users Posts: 1
    Apprentice Seeker
    Hi read loads of responses to this issue over various sites. Still have the problem.

    GO 5100 shutting down when removed from USB ac power connection in my house.

    Reset screen shows battery at 100%
    450 + internal memory

    But as soon as usd power cable removed I get the Battery Empty message and shutdown.
    Cannot do the reset by connecting to pc only when the spinning white wheel appears as unit shuts down before I can get there.

    I will say I have replaced the internal battery and the old battery was still showing 2.5v after it been removed for a week! Don’t believe it is the replacement battery at fault.

    Not sure what other options left to try. Very frustrating spent hours on this so far.

    Have done a unit reset and connected to My Drive and it reported unit fully updated .
    Any thoughts help much appreciated
    Simon

    PS. Believe I have resolved the main issue in that by using the USB port in the car and then a cigarette lighter USB adapter I was not getting enough power to the Go 5100 to keep it awake.

    Yes May have had an internal battery issue as well but new battery still did not work with old power adaptor . This one generating 2.1 amps appears to be doing the business at least for now.
  • Axeman
    Axeman Registered Users Posts: 2
    Apprentice Seeker
    Switch off live traffic updates (in privacy section). I have 3 units that shows the same problem (started a month ago), and it's tied to data received from TomTom Cloud traffic services. With services turned off, or in places with no GSM connectivity, problem does not happens.
    There could be a broken watchdog in the firmware, that reset the unit when Cloud data parsing takes too much time. Or they do it on purpose to kill older devices, because i have a more recent model that does not have the problem.
  • t140v
    t140v Registered Users Posts: 5
    Apprentice Traveler
    In the end I did a factory reset, and that sorted it.

    Thanks for the interest and solutions.
  • YamFazMan
    YamFazMan Posts: 20,967
     Superuser
    edited November 2021
    Hi
    @Axeman
    Axeman wrote: »
    Switch off live traffic updates (in privacy section). I have 3 units that shows the same problem (started a month ago), and it's tied to data received from TomTom Cloud traffic services. With services turned off, or in places with no GSM connectivity, the problem does not happen (Snip)
    You can get the same result logging out of the MyDrive menu on the device....
    By logging out of MyDrive on the Live GO Premium and the like… You will least you will still receive Live Traffic and other Data over the GPRS SIM....
    ____________________

    My Wi-Fi Connected devices do not crash, and are not slow or laggy….

    Users are finding that logging out of MyDrive in the Setting menu on the device is beneficial....
    I have multiple Tomtom devices, so I have always logged out of MyDrive in the Setting menu on the devices by default (So I can't comment if it's beneficial or not) ???
    Logging out of MyDrive fix for Multiple device using one Account
    See... https://discussions.tomtom.com/en/discussion/comment/1725859/#Comment_1725859
    It's no big deal for updates, you only have to enter your password in the MyDrive Menu on the device....
    _____________________

    I also find the Wi-Fi devices are more stable and more responsive in general use when I 'Forget' the Wi-Fi connection....
    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device....
    I always turn off (Forget) Wi-Fi by default and only login for updates....
    It's no big deal for updates, you only have to enter your Wi-Fi password...
    See... https://discussions.tomtom.com/en/discussion/comment/1763247/#Comment_1763247

    I guess the fewer Data Connections in use on the device, at any one time, the less load on system resources ???

    Stay safe... ATB YFM