LIVE Traffic not working on smart media system - TomTom server error — TomTom Community

LIVE Traffic not working on smart media system - TomTom server error

adchelleadchelle Posts: 10 [Master Traveler]
Hello

For the last week, my Live Traffic service is not working in my smart forfour. My LIVE subscription does not run out till the 1st December, the weather service still works, my SIM card inside the unit is still receiving a strong signal and my GPS signal is strong too. All I get in the traffic box is a yellow warning triangle and when I click on that it claims there is a problem with the TomTom server.

How long will this go on for??

Comments

  • DougLapDougLap Posts: 9,122
    Superuser
    Hi @adchelle

    Let us see if @VikramK can offer some help with this one. Look back here tomorrow to see what he says.

    Doug
  • AngryBirdAngryBird Posts: 108 [Revered Navigator]
    @adchelle for me it normally works after I soft restart the unit or goes away in 20-30 minutes (very inconvenient, yes)
  • adchelleadchelle Posts: 10 [Master Traveler]
    AngryBird wrote: »
    @adchelle for me it normally works after I soft restart the unit or goes away in 20-30 minutes (very inconvenient, yes)

    It has gone away in the past by doing this for me too. But not this time. I've done the soft reset (pressing home button 5 times), made sure my SD card is up to date, but nothing works.

    Ive got a long journey ahead of me next week and would appreciate it if Tom Tom didn't have software issues (which they do, regularly)
  • AngryBirdAngryBird Posts: 108 [Revered Navigator]
    same here :( hope @VikramK is able to check or even bounce live services from server side as I had the same issue today twice before it started working again :(
  • VikramKVikramK Posts: 12,866 Moderator
    Hi @adchelle
    Could you send me the serial number of your device through a private message, please?

    Thanks, Vikram
  • HerwigHerwig Posts: 11 [Master Traveler]
    Hi, Same here with Renault Carminat TomTom Live (see my other post [url="http://"]https://discussions.tomtom.com/en/discussion/comment/1772992[/url]).
    Seems a general TomTom server issue.
    Thanks and kind regards, Herwig
  • HerwigHerwig Posts: 11 [Master Traveler]
    Herwig wrote: »
    Hi, Same here with Renault Carminat TomTom Live (see my other post [url="http://"]https://discussions.tomtom.com/en/discussion/comment/1772992[/url]).
    Seems a general TomTom server issue.
    Thanks and kind regards, Herwig

    Since to today, all is back to normal. And I did not have do/fix anything :)
  • TheDukeUKTheDukeUK Posts: 2 [New Seeker]
    edited August 21
    Same here. Renault Carminat TomTom Live Services down for a week now.
  • AngryBirdAngryBird Posts: 108 [Revered Navigator]
    edited August 22
    I had this issue from time to time during the week. Quite poor production server monitoring unfortunately. Hope it will improve
  • Rob_BRob_B Posts: 6 [New Seeker]
    Hi, I have a MAZDA NB1 device, and it is not displaying the LIVE HD Traffic service. My subscription was renewed in July, it is valid until 17/07/2022. It is fetching Weather OK, speed cameras OK but Traffic on route is stated as Not available. If I click in the arrow I get a Message TomTom Traffic An error occurred on the TomTom server. Please try again. Have had the live services for over 4 years now and never had this issue before.
  • Rob_BRob_B Posts: 6 [New Seeker]
    Just to add, I have tried device reset and I have confirmed sharing.
  • Rob_BRob_B Posts: 6 [New Seeker]
    OK - I was told by customer support to reset my device, and after it is reset, to not log in to the tomtom account on the device itself. If you log in to your tomtom account on the device after a factory reset, for some reason the Live Traffic services do not work.
  • mouldtmouldt Posts: 9 [Apprentice Seeker]
    Hi Rob_B, when you say 'device reset' do you mean selecting the 'factory reset option'. I have this exact same issue. Always had live services and my subscription is valid. Within the last two weeks i've been getting the same 'tomtom server error' as you mention.
  • mouldtmouldt Posts: 9 [Apprentice Seeker]
    did as Rob_B said. Full Factory reset and then DON'T log into your tomtom account on the device. Magically traffic and live services works again.
Sign In or Register to comment.

Who's Online in this Category0