Traffic not working - Page 6 — TomTom Community

Traffic not working

1468910

Comments

  • ColinLaColinLa Posts: 4 [Apprentice Traveler]
    Having same issue using IPhone7 (iOS 14.4), TomTom GO 2.5 on Telstra Australia 4G (NB.Traffic works ok on home wifi)
    Traffic on 4G - appeared to work after using info above to access Settings / System / Your Information & enable Help Us Learn (as well as Send your location already enabled)
    However, after a few minutes, traffic data lost again
  • TorenPjpTorenPjp Posts: 2 [Apprentice Seeker]
    edited July 17
    I have tried to contact support via email and live chat a number of times over couple months now, but they haven’t been any help yet. My live traffic on my iOS app hasn’t worked in months all the other services still work. I don’t know what to do, I’ve tried restoring phone and reinstalling the app. And resetting networking settings, signing out and back in to my account via the app. Any suggestions
  • TheFriarTheFriar Posts: 62 [Renowned Wayfarer]
    Same here.
  • André01André01 Posts: 5 [Apprentice Seeker]
    edited July 19
    I have TomTom on the iPhone 12 mini and I don't get any traffic, subscription paid until April 9, 2022. Also on the iPad I get no traffic. It has always worked fine, I have already reinstalled everything.

    Ik heb TomTom op de iPhone 12 mini en verkeer krijg ik niet, abonnement is betaald tot 9-4-2022. Ook op de iPad krijg ik geen verkeer. Heeft altijd goed gewerkt , heb alles al opnieuw geïnstalleerd
  • JürgenJürgen Posts: 6,711
    Community Manager
    I'm afraid this is a known issue - assuming that if you switch to a 3G network Traffic works. The ticket for fixing this is still in progress.
  • SquuiidSquuiid Posts: 5 [Apprentice Traveler]
    That’s great @Jürgen but this issue is affecting paying subscribers like myself and it has taken far too long to be addressed. What are your devs actually working on and where is your QA team?!
    This is beyond acceptable at this stage. We’ve all been very patient but it seems this isn’t the priority it should be within your dev team.
    Can we have an approximate date for release of a fix please?
  • iYousef911iYousef911 Posts: 3 [New Seeker]
    Me too I have the same issue here
  • ColinLaColinLa Posts: 4 [Apprentice Traveler]
    Hi @jurgen - tried your suggestion of using 3G data (Telstra Aus) - same issue as reported earlier = no Traffic data.
    Who do i contact to arrange a refund/credit until this is resolved?
  • GregFGregF Posts: 4 [Apprentice Traveler]
    Same here. Australia Telstra. Tried 3G. No difference. The only way I could get it to work was use my wifi only iPad and hot spot to my phone. So 4G on the phone but acting as a hot spot for the iPad. I have not yet subscribed but have no trial period left so will need that reset to make sure it is working @Jürgen
  • DP02DP02 Posts: 1 [New Seeker]
    The same here. I bought a 1 year subscription to have navigation with downloadable maps and traffic. I’ve started my holiday now only to discover this long running issue with TomTom not having functioning traffic with iOS app. Ridiculous that you have to downgrade your phone to 3G which doesn’t work when my kids link to my phones hotspot.

    So I end up using google maps just like I used to which renders the TomTom app redundant. Will be asking for a refund of my yearly subscription as clearly the time this issue has gone on for without a solution from TomTom shows that there is no intent to fix it. So disappointing
  • CEALDSCEALDS Posts: 1 [New Traveler]
    I appreciate iOS is a long way off GA, but I thought it would still be worth feeding back to the TomTom team that CarPlay Voice Navigation doesn't seem to work correctly in the current iOS 15 public beta 3.

    Is anyone else experiencing this?
  • Chrishann78Chrishann78 Posts: 1 [Apprentice Seeker]
    Hello. with ios 15 beta 4 exactly the same problem.
  • EldewyEldewy Posts: 31 [Renowned Wayfarer]
    I believe the fix can come only from TomTom because it is a TomTom bug. So iOS updates sadly aren’t going to help.
  • HommeBlancHommeBlanc Posts: 3 [Neophyte Traveler]
    Do any others experience an issue where traffic services on the iOS Go App (v2.6.1) don’t work unless you switch to 3G? I’ve got a relatively modern phone (SE 2nd Gen) updated to latest iOS (14.6) and have been suffering this for some months now. I’m on the Three mobile network in the UK. Pain in the backside having to switch to 3G prior to using TomTom and then switch back to 4G when finished using the app.
  • AndyB66AndyB66 Posts: 4 [Master Traveler]
    edited July 31
    Same problem. Audio directions cutting off at that start of announcement. It would be good if TomTom allowed us to test their beta versions running on ios15 to test and fix this problem.
  • Bruce9527Bruce9527 Posts: 1 [New Seeker]
    Had the Same problem with traffic not working under 4G/5G. there is no option on iPhone 12 Pro Max to Switch back to 3G. And It’s been few months since the issue happened. I see no intentions of TomTom to fix it. So disappointed on TomTom. Maybe the slowest App development in the App Store.
  • marbolmarbol Posts: 1 [Apprentice Seeker]
    Experiencing the same issue here - iPhone 11 and iOS 14.7.1 on UK 3 network. Have also found that using a VPN gets things working again. This really needs sorting ASAP (or my VPN fees paid for!).
  • IntranetsIntranets Posts: 7 [Apprentice Traveler]
    We all seem to be on the 3 network in the uk
  • loekfloekf Posts: 64 [Sovereign Trailblazer]
    I was in France the past 2 weeks.

    This issue is definitely provider related:

    - Netherlands : KPN : traffic and Mydrive sync of "My Places" and routes not working.
    - Belgium: BASE/Proximus: works fine
    - France: Orange or Bouygues Télécom: working fine

    As a TomTom member said it is related to IPv4 and IPv6. A provider could go IPv6 only, but there's always DNS64, so IPv4 hosts are still reacheable.

    Maybe TomTom has no IPv6 addresses for it's online services, like traffic ?
  • bigal57bigal57 Posts: 1 [Apprentice Seeker]
    my issue is not phone related but directly with go professionel 6250 in uk
  • DougLapDougLap Posts: 9,146
    Superuser
    Hi @bigal57

    What exactly is the issue. When you go to Menu/Settings/System/About what does it say against Traffic and Cameras.

    Doug
  • IntranetsIntranets Posts: 7 [Apprentice Traveler]
    I have just changed my iPhone se 2020 for a new iPhone se 2020 and the problem so far has gone
  • rjlawsonrjlawson Posts: 11 [Master Traveler]
    Same problem here - iPhone 12 on 3UK, just started getting an IPV6 address allocated and now Tomtom traffic doesn't work when I'm out & on mobile data
  • strickersstrickers Posts: 25 [Master Explorer]
    Same issue, iPhone 12, Three UK, no traffic for months. Come on guys get it sorted.
This discussion has been closed.

Who's Online in this Category0