my new Rider 50 is not able to load the initial maps — TomTom Community

my new Rider 50 is not able to load the initial maps

after a long process reaching 91 % it drops off with the message: no internet available (which is definately not true - tried 7 times already with internet activies on my PC yes and no) ... then it tells me "no maps available - load maps" which just reruns the same process invain. The status on the App is that the map is faulty. The repair butten brings me in the same loop. Spent now 5 hours but cannot come any further. Pls help.

Answers

  • nabunabu Posts: 16,890
    Superusers
    edited July 30
    The status on the app is that the card is defective.

    corrupt card to uninstall
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    so what am I supposed to do ???
  • nabunabu Posts: 16,890
    Superusers
    edited July 30
    double click on the map ..... uninstall ...example

    mch5zmtegab6.png
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    5513yslo2h0n.png

    This area you marked is empty on my screen. There is nothing I can click on or even read.
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    Also not below the area underneath the pic I displayed
  • nabunabu Posts: 16,890
    Superusers
    edited July 30
    kvwyua0a44nb.png
    double click here
    doppelklicke hier
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    Checking further possibilities I found a section for Maps which looks similar to what you marked. In my case this button promisses a "REPAIR". I will try this again. However in my fewer attempts "repair" kept me in the same loop = 91% after some 20 mins ... and then stopped unsuccessful
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    I give it another try (probably nr. 5)
  • nabunabu Posts: 16,890
    Superusers
    edited July 30


    we try to fix once no more
    then we uninstall
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    same story ... "repair" ran into 91% error "no internet" ?????
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    OK now I pressed "uninstall" and it says "prepare" ... will take some time (out of the experience of my prior trials) ...
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]

    evdr32rmbdcl.png
    ... now "the server seems to crash our party" .... is quite an experience to own a tom-tom ! Glad that you are supporting me !! THANKS so far !
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    retrial failed with same "server outage" - what can I do next ?
  • nabunabu Posts: 16,890
    Superusers
    edited July 30
    possible to do with a friend
    because the internet is fragile

    http://speedof.me/
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    retrial failed with same "server outage" - what can I do next ?


    Another (3rd) retrial - no difference
  • nabunabu Posts: 16,890
    Superusers
    try at a friend's house because I see more solution :s
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    Im actually since the last 2 hours in a different town ... so a different house
  • PeterKarasPeterKaras Posts: 14 [Novice Seeker]
    First question: If the map I try to load is "corrupt" .... this is not on my device - it's on a tom-tom server - correct ?
    Second question: What can you do from your end ? you obviously can see some of my status - can you reset my device to how it has been sent ... also the maps on your end - can you reset them to proper ??
  • LochfrassLochfrass Posts: 15,977
    Superusers
    edited July 30
    To solve the "Server sind ausgelastet" try:

    Delete MDC Home folder manually.
    --> Disconnect the device from the computer.
    --> Log out of MyDrive Connect and close it:
    --> Click the MyDrive Connect icon ( or ) in the notification area of the Windows taskbar or in the Apple menu bar, then click > Exit.
    --> Delete the HOME3 folder
    - Press "Windows" + R keys, please type: %localappdata%
    - select the TomTom folder
    - delete the HOME3 folder
    --> Now restart the computer. Please do not shut down the PC and switch it on again, but explicitly select the item "restart" in the start menu.
    --> Reset the navigation system:
    - To do this, hold the on/off button with the device switched on until the drum sound is heard.
    --> Restart MyDrive Connect and log in.

    I would recommend that you contact support so that they can assign you a DE/AT/CH card.
    Then at least you have one for emergencies.
    Once installed, you can always try to download the Central Europe map.

    How to contact the Support i have discribed in th German part of this Forum.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150

    corossing my fingers for you

    Ps: If it's easier for you, you can also post and read in the German forum area. https://discussions.tomtom.com/de/discussions
  • nabunabu Posts: 16,890
    Superusers
    try to contact the Sav before closing, hard to get out of a corrupted card
Sign In or Register to comment.

Who's Online in this Category0