Has the OS requirement for GO Navigation changed?

mprowe
mprowe Registered Users Posts: 5
Apprentice Seeker
I have been running Go for Android, very successfully for the last 5 years, on a tablet running Android 5.1.1.
As of last week, it has refused to start (no diags given!). Has something changed?

Regards, M

Comments

  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    Which version?
    I have old Nexus 4 with Android 5.1.1, I will quickly check if anything changed there.
  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    34gjbfw3ezsx.png
    pklojddixalg.png

    Works OK for me with 3.1.90.
  • MUP
    MUP Posts: 738
    Superuser
    edited July 2021
    But that's Tablet vs Smartfone.
    Most tablets and Android based car head units are no longer working well starting with v3.1.75
  • Jarski
    Jarski Registered Users Posts: 4
    Master Traveler
    tc6fhhwmvmel.jpg

    I have the same problem on my car device. TomTom has been working at least four years. Now it tries to start but then it just closes...
  • mprowe
    mprowe Registered Users Posts: 5
    Apprentice Seeker
    Yes... It seems to be a Phone / Tablet thing?
    Can I get pre 3.1.75 apk to check that?

    Regards, M.
  • mprowe
    mprowe Registered Users Posts: 5
    Apprentice Seeker
    edited July 2021
    Yep! Found a copy of 3.1.48 and that runs on my Tablet.
    So 3.1.48 works and 3.1.75 does not....
    Mods: Is there any chance that this problem (what ever it is) will get fixed?

    Regards, M.
  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    May I ask for exact model names that expose this issue? It will help us in investigation.
    @mprowe @Jarski @MUP
  • Jarski
    Jarski Registered Users Posts: 4
    Master Traveler
    Unfortunately I can´t tell the model name. I've ordered it from Aliexpress and replaced the original Opel player...

    I also loaded 3.1.48 and it's working fine.
  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    Jarski wrote: »
    Unfortunately I can´t tell the model name. I've ordered it from Aliexpress and replaced the original Opel player...

    I also loaded 3.1.48 and it's working fine.

    I know that there are apps available on Play Store which can be used to collect information about the hardware (CPU, GPU, RAM, model, Android version and etc.).

    It would be very helpful to know how 3.1.48 was installed on your device. Please note that we distribute our application only via Google Play Store and AppGallery for Android platform.
  • Jarski
    Jarski Registered Users Posts: 4
    Master Traveler
    szachowa wrote: »
    I know that there are apps available on Play Store which can be used to collect information about the hardware (CPU, GPU, RAM, model, Android version and etc.).

    It would be very helpful to know how 3.1.48 was installed on your device. Please note that we distribute our application only via Google Play Store and AppGallery for Android platform.

    Thanks for the tip. Attached system details...

    The site where I downloaded it from is called APKMirror. I understand it's not official and there might risks...

  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    Jarski wrote: »
    szachowa wrote: »
    I know that there are apps available on Play Store which can be used to collect information about the hardware (CPU, GPU, RAM, model, Android version and etc.).

    It would be very helpful to know how 3.1.48 was installed on your device. Please note that we distribute our application only via Google Play Store and AppGallery for Android platform.

    Thanks for the tip. Attached system details...

    The site where I downloaded it from is called APKMirror. I understand it's not official and there might risks...

    Thanks for the requested information.
    Have you also installed 3.1.75 from apkmirror?
  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    I reported GONAV-3897 for us to check.
  • Jarski
    Jarski Registered Users Posts: 4
    Master Traveler
    szachowa wrote: »
    Thanks for the requested information.
    Have you also installed 3.1.75 from apkmirror?

    No. It was installed/updated from the GooglePlay.
  • lampard
    lampard Retired TomTom Employee Posts: 6,075 Retired Community Moderators and Admins
    Hello everyone!

    If you're a Beta user, there's a fix introduced in version 3.3.30 which fixes the issue of the app closing right before the map has been shown on certain Android head units. Can you give it a try and see if there's an improvement?

    Best, lampard