Bluetooth connectivity issues for Wi-Fi devices and iOS 13 - Page 23 — TomTom Discussions

Bluetooth connectivity issues for Wi-Fi devices and iOS 13

1171819202123»

Comments

  • Strommino
    Strommino Registered Users Posts: 9
    Apprentice Traveler
    2 weeks have passed since the last app and firmware updates and nothing has changed
  • Nigel A
    Nigel A Registered Users Posts: 123
    Renowned Trailblazer
    Took the bike out over Easter, put the 550 on and everything worked ! no fiddling around or anything ! Of course I could have dreamed it, 'cos by the end of the road (and I'm the last house in the road) it had packed up as usual. I really don't understand how you can get everything working, then the next min its all gone pear shaped again ! What a wast of space.
  • Harmvanveghel
    Harmvanveghel Registered Users Posts: 25
    Master Explorer
    the latest update for the ios mydrive app is working for me for 2 three hour drives, it still works, fingers crossed
    i receive messages and calls without a problem.
    iPhone 7 ios 14 and tomtom 550
  • aliasGEB
    aliasGEB Registered Users Posts: 40
    Renowned Wayfarer
    Hope you are right.... any other ones with the same feeling?? due to nothing change for 18 months I am not so sure on it. Needs for further confirmation
  • Strommino
    Strommino Registered Users Posts: 9
    Apprentice Traveler
    on Facebook I read about people who, even with the latest update for iOS, nothing has changed ... I can't try anymore because I sold my rider and got Garmin zumo xt!
  • aliasGEB
    aliasGEB Registered Users Posts: 40
    Renowned Wayfarer
    edited April 2021
    Yes it is.. but we are talking on App update release last days... due to it is clearly a software issue and not hardware ones.
    let see if others have solved-- or not with last Mydriive app

    Lamps
  • Nigel A
    Nigel A Registered Users Posts: 123
    Renowned Trailblazer
    Tried mine out, yet again, no change. Can get traffic but no phone / messaging. iphone SE and rider 550
  • aliasGEB
    aliasGEB Registered Users Posts: 40
    Renowned Wayfarer
    that's sound more realistic!!!! It is clear that TT is not able to solve any software issue!!!
    thanks
  • Strommino
    Strommino Registered Users Posts: 9
    Apprentice Traveler
    but why? yet garmin with his zumo xt everything works perfectly on my iPhone 6s with 14.4.2...
    but who hired the Tomtom developers? but will they at least read us?
    haven't they sent them away yet? they also turned off phone support ....
  • Luigimita82
    Luigimita82 Registered Users Posts: 18
    Outstanding Wayfarer
    edited April 2021
    Nigel A wrote: »
    Tried mine out, yet again, no change. Can get traffic but no phone / messaging. iphone SE and rider 550

    the same for me with Rider 550 and iPhone 12 Pro Max (iOS 14.4.2)....I have no more hope
  • Kunoro14
    Kunoro14 Registered Users Posts: 7
    Apprentice Traveler
    vomit in disgust of this product
  • Kunoro14
    Kunoro14 Registered Users Posts: 7
    Apprentice Traveler
    news?
  • stueygee
    stueygee Registered Users Posts: 1
    Apprentice Seeker
    Hi driving me nuts just come over from the dark side ( Garmin ) and why why why.

    iPhone 12 swv 14.6
    rider 550 1 week old
    Cardo Pack Talk

    I must say that i really like the way that everything syncs up with the my drive web site with your planned routes. A big thumbs up for that one.

    But when it comes to the My Drive App. What the hell is going on.

    Follow all the online connection videos from TomTom and also the in app connection instructions.

    It will connect up only for a few minuets and then the app looses connection with the phone.

    No Phone icon on the map screen and in the app a cross in the connection box in the app.

    So i guess a big and very expensive mistake there then.

    So TomTom whats next then.



  • Nigel A
    Nigel A Registered Users Posts: 123
    Renowned Trailblazer
    Congratulations, you have just been stitched up with Tomtoms flagship device. The fact that these threads have been going on for years, and Tomtom is still flogging the 550 even though it doesn't work, should tell you all you need to know ! Disgraceful, but Tomtom doesn't give a dam.
  • Strommino
    Strommino Registered Users Posts: 9
    Apprentice Traveler
    but the Tomtom according to you, will read this forum and all these people who complain ????
  • YamFazMan
    YamFazMan Posts: 20,488
    Superuser
    Hi
    @Strommino
    Maybe useful....
    There's an unresolved problem with the Apple iPhone iOS 13 & 14 and the and the Tomtom 'MyDrive App' and the advanced Smartphone features... If you can live without the bells & whistles (Smartphone Messaging) of the MyDrive App...
    Just use a straight simple Bluetooth Connection....

    Some tips you may want to see/try....
    Here... https://discussions.tomtom.com/en/discussion/comment/1741299/#Comment_1741299

    Stay Safe... ATB YFM
  • Strommino
    Strommino Registered Users Posts: 9
    Apprentice Traveler
    edited May 2021
    but are you really talking about using alternative solutions like this? if i bought this device with these features it is because i wanted them, if tomtom is not able to guarantee them, he should say so and not charge so expensive for a device that does not do what it says! Yes! I want the ringtones, messages and everything else ... I paid for it! and tell me, how come garmin who has an app drive everything works? I would say that it is not the fault of iOS but of tomtom who are the incompetent
  • tdedward
    tdedward Registered Users Posts: 0
    New Seeker
    I had to return my Tomtom rider as there was a known issue with iphone and a strange workaround.

    I want to purchase one tomorrow but need to know if this known issue is resolved or not
  • Luigimita82
    Luigimita82 Registered Users Posts: 18
    Outstanding Wayfarer
    edited June 2021
    tdedward wrote: »
    I had to return my Tomtom rider as there was a known issue with iphone and a strange workaround.

    I want to purchase one tomorrow but need to know if this known issue is resolved or not

    No…TomTom is not able to solve this problem, probably isn’t possible with the hw of rider 550.

    Wait next gen or buy Garmin..
  • Nigel A
    Nigel A Registered Users Posts: 123
    Renowned Trailblazer
    Its disgraceful that Tomtom still advertise the 500 series as their premier navigation device, when they know full well its advertised features don't work, and they have no intention of sorting the device out. the Rider 550 is fit for basic navigation use, but at a premium price, for non existent features. Buy Garmin (As promoted by Tomtom !)
  • oortegaf
    oortegaf Registered Users Posts: 3
    Apprentice Traveler
    No news? Any solution? :(
  • Boathook
    Boathook Registered Users Posts: 2
    Apprentice Seeker
    Just updated the software on my samsung J6 and now bluetooth doesn't work with my viva 52. Phone Bluetooth seems to connect with everything though. Any thoughts or views. I've checked for updates and tomtom says all is the latest.
  • Boathook
    Boathook Registered Users Posts: 2
    Apprentice Seeker
    Found that BT wasn't working at all after an android software update. Now going to do a phone rebuild !
  • ozpom04
    ozpom04 Registered Users Posts: 7
    Apprentice Traveler
    Is the issue supposed to be fixed as my iPhone bluetooth connection for live updates still doesnt work and hotspot wifi isnt reliable
    But my device has taken to rebooting everytime it wakes up, sometimes more than once so could it be a problem with my satnave? I cant find a definite answer from any forum or the net!!!
  • DougLap
    DougLap Posts: 9,396
    Superuser
    Hi @ozpom04

    Just to make sure that you are trying to connect correctly you do not link the TT unit with your iPhones Wifi Hotspot including the input of the Hotspots Password.

    What you do is pair the the unit via Bluetooth as you would any other item but you have the iPhones Hotspot turned On. At no time will you be asked for the Hotspot Password. When the unit links to the iPhone via Bluetooth if Hotspot is not showing as On in the iPhones Settings then the link will fail.

    By the way do not involve the My Drive App when pairing the device.

    As the unit is rebooting it maybe an idea to charge the unit using the supplied cable and the iPhone Mains Charger Plug for 2 hours plus then doing a Soft Reset.

    Doug