Traffic is not displayed properly — TomTom Community

Traffic is not displayed properly

André01André01 Posts: 5 [Apprentice Seeker]
Hi I have been using Tom Tom go navigation for years, I have now installed the app on the iPhone 12 mini and updated maps on the iPad. Abroad no traffic, traffic jams and radar. I now also have TomTom amigo which works well.

Machine translated from Dutch!

Comments

  • lampardlampard Posts: 5,544 Moderator
    Hi @Andre01

    Welcome to the Community! Are there any specific countries where you do not get any traffic/speed camera's on your app? Are you using CarPlay with the app?

    Best, lampard
  • André01André01 Posts: 5 [Apprentice Seeker]
    Nederland werkt wel aardig maar België, Duitsland,lu
  • André01André01 Posts: 5 [Apprentice Seeker]
    Hallo het werkt aardig in Nederland maar niet met de kaart van België, Duitsland, Frankrijk, luxemburg.
  • JürgenJürgen Posts: 6,586
    Community Manager
    Please check iPhone Settings > Mobile Data > Data Roaming

    Your provider should not charge you for roaming in the countries you listed. Expect costs for countries like Switzerland or the UK.
  • André01André01 Posts: 5 [Apprentice Seeker]
    edited July 20
    I have roaming turned on, no problems. Provider supports it, could it be due to the subscription that it does not transmit traffic, can you check that?
  • JürgenJürgen Posts: 6,586
    Community Manager
    Your subscription you can best check with your provider.

    Then there is the possibility that your phone gets a network that uses IPv6. You can check that by going to iPhone Settings > Mobile Data > Mobile Data Options > Voice & Data to select 3G which uses an older IP version.This is a reported bug that we're still fixing.
Sign In or Register to comment.

Who's Online in this Category0