My Go6200 keeps turning itself on and off, while briefly on it will not let me access the menu. — TomTom Discussions

My Go6200 keeps turning itself on and off, while briefly on it will not let me access the menu.

Steve1250
Steve1250 Registered Users Posts: 12
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
The Tomtom is turning itself on and off and while it is on ait will not let me access the the menu.

Answers

  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Thanks rider1rider, I have tried the above but with no success. After I've pressed the on/off button three times the screen goes to the picture of a computer screen with a red cross next to it and a cable to the tomtom, it does not go to the spinning wheel, is this because I'm not getting the timing right ?
  • kieron
    kieron Posts: 524
    Superuser
    Hi there @Steve1250 -

    When you are on the black screen with white writing, you need to roughly make the 3 quick presses within a second to initiate the recovery cogwheel screen.
  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Hello Kieron, thanks for your advice.
    I still can not get the recovery cogwheel to show after numerous attempts,
  • kieron
    kieron Posts: 524
    Superuser
    Hi @Steve1250 -

    If the GO 6200 has been fully charged for a least 2 hours, have you previously tried doing a reset by holding the power button until you hear the “drumroll” sound then releasing it?
  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Hello Kieron,
    I have had it on charge for 2 hours.
    I've tried releasing the on/off button after the drumroll and prior to the black and white screen appearing and also just as it appears, but no luck.
    I'll try what you have now suggested and see how we go.
    Thanks
  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Still having the same problems even after trying the latest suggestions.
  • Willy875
    Willy875 Registered Users Posts: 3,828
    Revered Voyager
    A charge concern? did you try with another cable?
  • kieron
    kieron Posts: 524
    Superuser
    Hi @Steve1250 -
    Steve1250 wrote: »
    Thanks rider1rider, I have tried the above but with no success. After I've pressed the on/off button three times the screen goes to the picture of a computer screen with a red cross next to it and a cable to the tomtom, it does not go to the spinning wheel, is this because I'm not getting the timing right ?

    Looking at your earlier posting, it appears the GO 6200 has bypassed the cogwheel recovery/spinning circle screen (which is then when you are meant to plug the supplied usb cable into the device, but already connected to the PC and the latest version of MyDrive running) has gone straight to the next stage of instigating recovery.

    Can we try to initiate recovery again from the black screen with white writing, then if the image of a computer screen/red cross/cable to the TomTom appear again, and the cable is connected to the PC (not via a hub) with you signed into MyDrive, then connect the Go 6200 and see if recovery begins. May take up to 30 mins.

  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Hi Kieron, thanks for the advice.
    My latest attempt,
    Made sure the device had been charged for 2 hours.
    Logged into My Drive connect.
    Got to the Black / White screen and did the on/off button 3 times and the picture of a computer screen/red cross/cable appeared, I then connected the cable to the device and a "pop up" screen appeared on the Laptop saying restoring the device and a percentage was showing. When the pop up appeared the My Drive Connect looked like it logged out.
    When the percentage had reached 100% The device showed there were updates and it allowed me to install these.
    After installation It started to go between a Black screen and a light Blue screen showing the world and as soon as I touched the menu button it started to turn on/off again
    I have tried using a different cable.
  • kieron
    kieron Posts: 524
    Superuser
    Hi @Steve1250 -

    Do you happen to have an iPhone charger? If so, can you connect it to the TomTom usb lead and plug in/switch on and turn on the GO 6200. Wait until the device fully loads up including local map screen and after about 5 minutes, if the device hasn’t started to turn off/on, then press the Menu tab.
  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    I don't have an Iphone but I have an iPad charger, would this do ?
  • kieron
    kieron Posts: 524
    Superuser
    Hi @Steve1250 -

    That will be fine.
  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Hello Keiron
    I attached the device to the iPad charger and the device is till doing the same, turning itself on and off. It does not go to the local map screen, only the "blueish" screen showing the world.
  • Niall
    Niall Posts: 11,089
    Superuser
    @Steve1250
    Yoa are leaving your GO 6200 connected to the iPad charger for at 2 hours before trying to do an update?
  • Steve1250
    Steve1250 Registered Users Posts: 12
    Apprentice Seeker
    Hello Niall, yes the device had been charged for Two hours.