Garbled announcements on GO Navigation App — TomTom Community

Garbled announcements on GO Navigation App

dkfandkfan Posts: 3 [Apprentice Seeker]
Want to buy the Android-App Go Navigation for my Google Pixle 5, but in the demo-Version, all german Voices are stuttering, all announcements are garbled. With this voices, the app is unusable.
Is there any way to get this app running normal?

Comments

  • MUPMUP Posts: 349 [Supreme Pioneer]
    edited June 16
    Just using HFP channel?
    That channel has a 2 second pause before the announcment starts.
    Once switching to GMaps with the same BT setup this pause is filled with a liittle sound.

    So try A2DP channel or another one.

    While sitting in your car you can test the channel and the sound both by selecting Yannick or another voice immediately.

    Another one:
    Let's play music at your car's radio.
    During the TT's announcement using A2DP the music/loudn. has to be muted to at least 10 perc.
    At the end of the ann. the music has to come back with 100 perc. of loudness, but not muting for ever.
  • szachowaszachowa Posts: 440
    Staff
    dkfan wrote: »
    Want to buy the Android-App Go Navigation for my Google Pixle 5, but in the demo-Version, all german Voices are stuttering, all announcements are garbled. With this voices, the app is unusable.
    Is there any way to get this app running normal?

    I just checked 3.1.0 build and all German voices sound OK.
    As suggested by @MUP , could you please tell us what German voice do you find broken and which output channel are you using?
  • szachowaszachowa Posts: 440
    Staff
    Please check attached zip file with German voices recorded (demo and while simulating driving).
    I can't hear voices being garbled. Make sure to check with Music channel.

    I have used Pixel 4 XL (Android 11) device and TT GO Nav 3.1.0.
  • dkfandkfan Posts: 3 [Apprentice Seeker]
    edited June 24
    Ok. I testet the german voices Yannik, Werner and Lisa.
    I tried all these voices with all Sound-Channels.
    Allways the same problem.
    So I think, its not the Problem of the voices or the sound-channels, it seems to be a bug in the software.

    Btw: The smartphone is not paired with the vehicle via bluetooth. The announcements come direct from my Google Pixel
  • szachowaszachowa Posts: 440
    Staff
    dkfan wrote: »
    Ok. I testet the german voices Yannik, Werner and Lisa.
    I tried all these voices with all Sound-Channels.
    Allways the same problem.
    So I think, its not the Problem of the voices or the sound-channels, it seems to be a bug in the software.

    Btw: The smartphone is not paired with the vehicle via bluetooth. The announcements come direct from my Google Pixel

    Would it be possible to record for us some sample of these distortions? I'm asking, since this is the first complaint like this. Although there is still a chance that there is some bug in our app, this can be some device specific issue.

    Could you please also try to delete all German voices and download them once again?
  • dkfandkfan Posts: 3 [Apprentice Seeker]
    I tried reinstall of voices, reinstalling of the complete software, allways the same.

    The last thing I tried was disabling blutooth on my Pixel 5 and all is running smoothly.
    Reactivating Blutooth and the issue was here again.

    Bluetooth was active, but not paired to any devices.

    I think Tomtom tries to output the announcements in this way when the BT is switched on, regardless of whether an audio device is coupled or not.
Sign In or Register to comment.

Who's Online in this Category0