550 Cradle charging — TomTom Community

550 Cradle charging

chickenlegschickenlegs Posts: 13 [Apprentice Traveler]
Can someone please tell me how I can tell if my (new) TomTom Rider 550 is being powered by the motorcycle cradle (connected to an auxiliary power output), or by its internal battery? There doesn't appear to be a way of distinguishing between the two in the settings.

Best Answer

  • raesewellraesewell Posts: 176 [Exalted Navigator]
    Accepted Answer
    Turn the unit off and put it in the cradle and start the bike if the Tomtom wakes up it's charging.

Answers

  • rider1riderrider1rider Posts: 1,203 [Exalted Pioneer]
    in the menu there is battery icon with zigzag
  • YamFazManYamFazMan Posts: 20,282
    Superusers
    edited June 9
    Hi
    @chickenlegs
    Tap the 4Dot (.... Menu) button... On the Menu Screen top right is a battery status Icon
    Charging... Displays when Connected to a Power supply
    368fa599-f465-4a45-9274-b2b29b56a6d1.jpg
    Full Charge... Displays when Connected or Not Connected Power supply
    ebebfcff-7cf3-43d5-9479-ef4b7f2a85ed.jpg
    Half Charge... Displays when NOT Connected Power supply
    5c45ac4c-1a65-45a0-9b3b-8b88879a94cc.jpg
    Low Battery... Displays when NOT Connected Power supply
    29b0c6f3-11f1-4d8f-9543-eef314472a31.jpg
    One of the worst things you can do to a Lithium battery is to run it flat so at a certain percentage of discharge (Unspecified)... The device will go into 'Power Saving Mode' the screen will dull, and the device will eventually turn itself off (Not Sleep)

    There is a Battery Status display available on the devices Status Screen
    Press and hold the on/off button until you hear a drum-roll sound Continue to hold the on/off button until the Black & White Status screen is shown.....
    c3623f43-813f-4ddf-9e35-af42824c5331.jpg
    If you are worrying about the device charging, you might consider one of these gadgets
    63a11bd6-9bcb-49ec-b71b-9223d7c334dd.jpgOr

    b23e2fef-ffbf-4127-80b0-646533d6f987.jpg
    Simply plug the device into the USB socket and plug your lead into the USB Doctor, the device will display the Voltage and Power being used by your various USB devices
    I have one of each type they're only peanuts to buy, search Amazon/eBay for USB Doctor
    ___________________
    (Snip) TomTom Rider 550 is being powered by the motorcycle cradle (connected to an auxiliary power output), or by its internal battery? There doesn't appear to be a way of distinguishing between the two in the settings.
    Is the auxiliary Power output, rated 12 Volts ??? The Mount power supply MUST be 12 Volts....

    Stay Safe... ATB YFM
  • chickenlegschickenlegs Posts: 13 [Apprentice Traveler]
    Thank you.
    The auxiliary power socket is rated at 12v.
    It's not that I'm concerned that it's not charging as it is via the USB cable. I can't easily determine that the cradle is charging the unit as the battery icon didn't change when I connected the unit to the bike cradle. I made sure the bike was started and the engine running before I checked the battery icon.
    I do not get the first image in your list when the unit is plugged on to the cradle. Perhaps this is because the battery was already fully charged. Should this icon change to the zigzag even if the battery is fully charged?
  • YamFazManYamFazMan Posts: 20,282
    Superusers
    edited June 9
    Hi
    @ChickenLegs67
    If the battery is fully charged, the device displays the 2nd icon....
    Whether Connected or Not Connected to a Power supply....
    ebebfcff-7cf3-43d5-9479-ef4b7f2a85ed.jpg
    ATB YFM
  • raesewellraesewell Posts: 176 [Exalted Navigator]
    Accepted Answer
    Turn the unit off and put it in the cradle and start the bike if the Tomtom wakes up it's charging.
  • chickenlegschickenlegs Posts: 13 [Apprentice Traveler]
    Thank you all for taking the time to help.
    I have just finished rewiring the cable from my GS's auxiliary power socket and the TomTom now works as you described. It starts up when the bike is powered on and the battery icon changes to a zigzag. My guess is that the cable that I connected the 550 to had a hidden short somewhere or was disconnected in some way - all sorted now. Thanks again.
Sign In or Register to comment.

Who's Online in this Category0