No audio over Apple CarPlay — TomTom Community

No audio over Apple CarPlay

MRevittMRevitt Posts: 6 [Apprentice Traveler]
When I use TomTom over Apple CarPlay, in my Jag, I get no audio, after a lot of diagnosis I have discovered that TomTom is only connecting to my car over Bluetooth, which is unavailable when using CarPlay.

I know the problem is not CarPlay as every other sat nav app works perfectly.

Is there any way to force TomTom to send the sounds over CarPlay

Comments

  • DougLapDougLap Posts: 8,200
    Superuser
    Hi @MRevitt

    If using the App on the phone only when you Tap menu is the Speaker Icon Bottom Right displaying as fully On and when used are the directions heard from the phone.

    If the above is okay when in CarPlay mode when you Tap menu you have a volume option bottom Right. If you Tap this you then have the option to set the volume of the directions given irrespective of the Volume on the Radio etc.

    Doug
  • MRevittMRevitt Posts: 6 [Apprentice Traveler]
    When I click that button is says Use the vehicle’s control, to adjust navigation volume, but all that does is adjust the music not the satnav volumne.
  • DougLapDougLap Posts: 8,200
    Superuser
    Hi @MRevitt

    What car do you have.

    I have a Golf with the iPhone connected via a USB cable. When I Tap Menu when in CarPlay mode and then Tap Volume bottom right I hear Serena, which is my selected voice, repeatedly saying her name and that she gives directions including Street names. If I then use the Volume buttons on the steering column or the volume control on the Radio her voices volume can be altered. When the desired volume has been reached then I Tap Done on the CarPlay screen to set it irrespective of the volume of the Music etc. Be aware if you use the volume controls when directions are being given this may also change the volume level.

    Doug
  • MRevittMRevitt Posts: 6 [Apprentice Traveler]
    Thanks Doug,

    But it works perfectly in my Toyota just not in my Jag and as all other SatNavs work in the Jag I think it is TomTom that is at fault because it looks like it is trying to use Bluetooth for the communication and this is disabled when you connect via CarPlay in the Jag
  • DougLapDougLap Posts: 8,200
    Superuser
    edited May 24
    Hi @MRevitt

    Maybe @lampard can log this anomaly for review by the developers or suggest a solution. Look back here later.

    Doug
  • MRevittMRevitt Posts: 6 [Apprentice Traveler]
    Did @lampard manage to have a look at this
  • lampardlampard Posts: 5,369 Moderator
    Hi @MRevitt

    Sorry for my late reply! I already forwarded this to my team and they're yet to test this one. I'll let you when there's any update.

    Thanks, lampard
Sign In or Register to comment.

Who's Online in this Category0