TomTom Traffic "Expired" but Go Premium shall have a lifetime subscription - Page 2 — TomTom Community

TomTom Traffic "Expired" but Go Premium shall have a lifetime subscription

2»

Answers

  • VikramKVikramK Posts: 11,946 Moderator
    Strange it should have got activated on its own when you log in to the TomTom account on the device.

    Our team has pushed the activation manually so the device should connect to TomTom Traffic.


    Regards, Vikram
  • MickEssexMickEssex Posts: 8 [Apprentice Traveler]
    Hi @VikramK

    Thank you for your time, it's working fine now. =)

    Mick
  • schmikoschmiko Posts: 15 [Outstanding Explorer]
    Hi @VikramK

    I think I have a similar problem with my GO CAMPER, is it possible to check that?

    Thanks a lot :-)
  • VikramKVikramK Posts: 11,946 Moderator
    Hi @schmiko
    All the services look okay on your GO Camper serial number ending '149'

    Thanks, Vikram
  • KarstenMKarstenM Posts: 1 [New Seeker]
    Is this a general problem? I just unpacked my new TomTom GO Premium today, and it immediately said "traffic will expire soon". Then I did a factory reset - and it still says "traffic will expire soon". Well, four weeks to find a solution, then my lifetime subscription expires! =)

    Karsten
  • DougLapDougLap Posts: 8,002
    Superuser
    Hi @KarstenM

    @VikramK or @lampard should pick this up tomorrow. Look back here to see what they say.

    Doug
  • VikramKVikramK Posts: 11,946 Moderator
    Hi @KarstenM

    Welcome to the community!
    My team has fixed the services for your TomTom, please do a soft reset and check for updates.



    Regards, Vikram
  • schmikoschmiko Posts: 15 [Outstanding Explorer]
    VikramK wrote: »
    Hi @schmiko
    All the services look okay on your GO Camper serial number ending '149'

    Thanks, Vikram

    Hello VikramK,

    I have started a factory reset of my device, but my "circle upgrade" problem still exists, I get a notice for 3 updates for my device, but the first update starts (I think its still the radar camera update) with 75% loads to 99% and starts again and again and again.....
  • VikramKVikramK Posts: 11,946 Moderator
    Hi @schmiko
    The logs show that there are too many pending downloads stuck in the queue. This is happening probably because of the reasons mentioned under Case 3.1: in the article here

    Regards, Vikram
  • schmikoschmiko Posts: 15 [Outstanding Explorer]
    VikramK wrote: »
    Hi @schmiko
    The logs show that there are too many pending downloads stuck in the queue. This is happening probably because of the reasons mentioned under Case 3.1: in the article here

    Regards, Vikram

    I think the Problem is the unneccessary download of the Radar camera, my device start the downloads f this 3 files automaticaly, when any internet connectivity is established.

    At the moment I cant use the device because of that boring download circle
This discussion has been closed.

Who's Online in this Category0