Blue&me crashes following Live services activation — TomTom Community

Blue&me crashes following Live services activation

Daddy AndroidDaddy Android Posts: 11 [Apprentice Traveler]
Having got my Blue&me 2 live working perfectly with the car (Fiat 500), I paid for the live services to be activated. Since doing this, the live services work well when not connected to the car, however the Blue&me crashes on connection to the car (connects then instantly disconnects and jams the sat Nov screen, requiring a reboot. All works fine without Blue&me if I turn Bluetooth off.

Any suggestions, or will I have to live without Blue&me ? It's a shame, since it worked fantastically prior to activating the live services.

Comments

  • VikramKVikramK Posts: 12,711 Moderator
    edited April 23
    Hi @Daddy Android
    Have you tried a factory reset already?
    Just in case the recent activation of LIVE Service has touched anything on the Bluetooth side it should iron out those software niggles.

    You can use MyDrive Connect to back up saved items on the device before performing a reset. See steps on our support article here- https://help.tomtom.com/hc/en-gb/articles/360013959659

    Regards, Vikram
  • Daddy AndroidDaddy Android Posts: 11 [Apprentice Traveler]
    Hi. I've tried the "reset factory settings" option within the unit, however it doesn't seem to wipe anything off.

    I've also noticed an issue with the live speed camera option. If you click "alert settings" that also crashes the unit.

    Is there any other way to do a full reset?

    Thanks
  • Daddy AndroidDaddy Android Posts: 11 [Apprentice Traveler]
    edited April 23
    Resetting via the button only seems to reset the home location. All favourites and other settings remain, making me suspect it hasn't actually reset in full.

    Also, the speed cam issue may be down to an old subscription still showing, along with the live speed cam subscription AND a monthly one which I recently bought that doesn't expire for 3 weeks.
  • Daddy AndroidDaddy Android Posts: 11 [Apprentice Traveler]
    c72t4hccmz35.jpg
    iaj1m4ayo45l.jpg
  • JohnLyonJohnLyon Posts: 2 [Apprentice Traveler]
    I have just had exactly the same issue with my Alfa Romeo Blue and ME. After pairing again it will now not recognise the bluetooth nor will it factory reset. The Home location has cleared, but no other setting have been wiped. I've tried to ask if there is another way to reset the device on the help section of the website but I'm in a loop. Anyone got any ideas
  • JohnLyonJohnLyon Posts: 2 [Apprentice Traveler]
    Does anyone from TomTom help here? After an upgrade I lost the Blue and ME link. I paired my TomTom to the Alfa via the top right blue symbol. It was working fine as a sat nav but didn't link to the car. The pairing didn't work. Now that symbol has gone and it only partly loads, but each time it then crashes. It won't do a full factory reset. It simply freezes. Is there a way to reset the device?
  • CunningRunt69CunningRunt69 Posts: 1 [Apprentice Seeker]
    Anybody found a solution to this yet? I have exactly the same problem. Everything worked fine in the car and then I updated to new UK maps and traffic. Device is now very unstable, freezes and re-boots when connecting to car bluetooth. Reset only cause system to freeze and reboot (apart from home location everything else remains the samw). Even when updating via MyConnect the device freezes with 'do not disconned' message before it reboots itself. It worked fine up until the update ans I have wasted so many hours trying to fix the issue
  • Naz21Naz21 Posts: 1 [New Seeker]
    edited June 24
    I have exactly the same issue, have carried out the factory reset and also the software install as per tomtom's suggestions.

    But still as soon as the tomtom connects to the blue and me it freezes and reboot loops

    Think its disgusting tomtom are essentially saying that it is not there problem
  • UnomeeUnomee Posts: 1 [New Seeker]
    I have same problem since installing latest UK map. Has anyone experienced the same problem with the European map?
Sign In or Register to comment.

Who's Online in this Category0