Server busy error on Smart Media Connect

1235»

Answers

  • Wolfgang_Muc
    Wolfgang_Muc Registered Users Posts: 22
    Outstanding Wayfarer
    TomTom seems still working on a "new" Software-Version I was told this week. The update will be placed .. seems there is a light at zhe end ?
  • MOROKO
    MOROKO Registered Users Posts: 3
    Apprentice Seeker
    URGENT - do not try too many - after 3 times try - my SD died... In the software on the bussy server info - i got prompt info win - then software start recovery mode on my device and stuck on 1% pending proces over 3hrs - after that I dont have any NavMap on my car - THNX tomtom!!!
  • bgpaglia
    bgpaglia Registered Users Posts: 5
    Apprentice Seeker
    TomTom seems still working on a "new" Software-Version I was told this week. The update will be placed .. seems there is a light at zhe end ?

    They told me the same thing one month ago...
  • Jonez
    Jonez Registered Users Posts: 0
    Apprentice Seeker
    I am trying to update my SD Card with Smart Media Connect, but I can't... keep getting Our Servers are very busy right now.. I spoke to support and they said they are working to solve this problem, apparently its not just me and I can see that this issue has been going on for months!! Seems that tomtom don't care anymore for their clients.. this is really unprofessional!
  • Birdy01
    Birdy01 Registered Users Posts: 3
    Apprentice Seeker
    Any news from the clowns?
  • AngryBird
    AngryBird Registered Users Posts: 149
    Exalted Navigator
    Birdy01 wrote: »
    Any news from the clowns?

    Don't expect it to be ever fixed, they don't care. Though don't use abusive words - they are still humans
  • adchelle
    adchelle Registered Users Posts: 10
    Master Traveler
    Mercedes-Benz in the UK replied to my email and they aren't bothered by it. They say it's Tom Tom's issue. Which it is. But I was hoping that they'd do something!

    Meanwhile, I and many of us are just left having paid good money for something we can't use.
  • AngryBird
    AngryBird Registered Users Posts: 149
    Exalted Navigator
    edited March 2021
    Looks like TomTom fixed the issue and it was on server side, no client update was required. Probably they lost all the deployed infrastructure after they were hacked last year... Better later than never :) "Only" 5 months of outage

    Anyway thanks for resolving this
  • AngryBird
    AngryBird Registered Users Posts: 149
    Exalted Navigator
    They also pushed client update though even without it I was able to update my maps at last...
    new version: https://cdn.sa.services.tomtom.com/static/smc/versions/InstallSmartMediaConnect_1_3_1_4761.exe
  • VikramK
    VikramK Administrators Posts: 14,031
    Moderator
    Answer ✓
    Hello all
    Got an update to share.
    We have released a new version of the Smart Media Connect application. It should be offered as an update on Windows and Mac OS.

    Build Version Windows: 1.3.1.4761
    Build Version Mac: 1.4.14664

    Just launch the application and there will be a prompt to update it.

    Once done, connect the device and check for updates.

    Let us know if you still see the error.

    Thanks, Vikram
  • evesteve
    evesteve Registered Users Posts: 2
    Apprentice Traveler
    Fixed at last!
    I received a follow-up email from TomTom Support to apply this new update to my smart Media Connect app (Windows 10 version Build 1.3.1.4761 as above) and everything worked as it should as a result!!
    I was able to connect and update my SD card with the latest maps that I had purchased from the TomTom store a month ago. Thank you.
  • RFNThingers
    RFNThingers Registered Users Posts: 5
    Apprentice Traveler
    edited March 2021
    Today the update finally worked.
    An update of Smart Media Connect was offered.
    Then I was able to update my map to v10.65 without any problems.



    Mod edit: Machine translated (German)
  • SMCnirvana
    SMCnirvana Registered Users Posts: 5
    Master Traveler
    Same here - how easy can it be to update maps...!
This discussion has been closed.