Android Auto & TomTom AmiGO - Page 3 — TomTom Community

Android Auto & TomTom AmiGO



  • batedimobatedimo Posts: 1 [Apprentice Seeker]
    Hi all
    I'm beta tester and my first impression is good. There's few things I want to share.
    1. AA ignore the settings of the app on my phone. I have 3D building off on my phone but AA display them.
    2. AA ignore night mode. Displays only day mode
    3. Very random voice instructions.
    4. last night I used Google maps and I was able to hear the speed cameras alert from tom-tom amigo not in navigation mode
    5. lack of any settings on the screen in AA
    I hope some of these will be improved
  • AA-UserAA-User Posts: 7 [Apprentice Traveler]
    I am a new Bèta User and have installed the latest version. It starts in Android Auto after giving an error. As far as I can see it works fine but does not give always instructions.
    Another strange thing is it's trying to start a phonecall once in a while.
  • DvODvO Posts: 2 [Apprentice Seeker]
    Second run after todays update.
    Navigation very accurate. Voice instructions better but still not good enough.Misses some turns
    Android Auto ,TT amigo, pixel 4a 5g no problems at all.
    Keep up the good work.
  • AA-UserAA-User Posts: 7 [Apprentice Traveler]
    I used the app today after a new update but only when I select a destination it gives an voice instruction for the first time. And that was all. So for now I uninstalled the app and wait for better times.
  • Executive66Executive66 Posts: 1 [Apprentice Seeker]
    I'm beta tester and my first impression is good.
    Using AA with S20+5g, stock v11
    some remarks;
    I have 3D building on by my phone but on screen AA they won’t display them.
    Sometimes there are no voice instructions or the app misses several turns
    I missing a “speaker button” in the screen to turn easy voice navigation off.
    The preffered places in the app are not all showing on AA
  • mictiemictie Posts: 7 [Apprentice Seeker]
    I am using the current beta version of the app with Android Auto, and every few seconds to a few minutes, the display switches to 'telephone' - although there is no call or message coming in.
    Afterwards, I have to manually switch back to AmiGo which is absolutely disturbing.
    Any idea what causes this behaviour?
    I have never seen the same with GoogleMaps or Waze.
  • AA-UserAA-User Posts: 7 [Apprentice Traveler]
    That was what happend to me also that's why I uninstalled the app.
  • MorphemeMorpheme Posts: 11 [Master Explorer]
    Fronte time to time it appens me too
  • PaulwillumPaulwillum Posts: 4 [Apprentice Seeker]
    Except for problems with the voice instructions as mentioned above, (btw Sygic has the same problem) Amigo is working fine with me on AA.
    Only one thing else at the moment. As I give my destination by voice, Amigo gives several choices to select from, which is great, however... it does not repeat the address on the screen.
    This way I cannot check if Amigo understood me well.
  • zippie99zippie99 Posts: 1 [Apprentice Seeker]
    I have an huawei p30pro VOG L09 (emui 11) connected to hyundai KONA head unit 2018 model. Appears to work before the last update but the last time I used it a couple of days ago it lowered the music sound but it did not put the level back after voice prompt. This happens with any voice prompt. Be it direction or speed warning. Display is fine. Speedo works but sound is now a problem
  • rabero1985rabero1985 Posts: 67 [Renowned Trailblazer]
    Tested today new amigo beta. Still problems with the instructions. I don't hear it for exit on highway not at 1.6km or 800m, on roads when turns follow within 500m after eachother. It seems sometimes of there is a timer built in between instructions... Also no instruction before roundabout. And no instruction when you must take the turn. If this can be fixed it would be really great.
  • lluiscnlluiscn Posts: 31 [Master Explorer]
    In AA the app opens automatically and even if you leave it is open in the background.
  • TeiloTeilo Posts: 3 [Apprentice Traveler]
    edited March 6
    I have the beta but I am not understanding how people are using it with AA.
    There is no option in AA to select another mapping app (like there was s for music).

    AA is listing Amigo in the "about aa" so I'm guessing it should work, just not understanding how.

  • UridiumUridium Posts: 3 [Apprentice Seeker]
    Teilo wrote: »
    I have the beta but I am not understanding how people are using it with AA.
    There is no option in AA to select another mapping app (like there was s for music).

    AA is listing Amigo in the "about aa" so I'm guessing it should work, just not understanding how.

    Have you tried launching nd setting up the app on the phone first. Should appear in Android auto after that

  • UridiumUridium Posts: 3 [Apprentice Seeker]
    Any fix on the horizon for the app not closing after disconnecting from the head unit?
  • AndyG1714AndyG1714 Posts: 70 [Renowned Trailblazer]
    I dont use android auto, but I still would like to use this app, my infotainment system has a feature called applink from ford which uses SDL or SmartDeviceLink connection to show me the app while not needing to use android auto. Will this integration feature come soon?
  • rdrive61rdrive61 Posts: 1 [New Seeker]
    With Xiaomi Mi Note 10 lite, Android 11 and MIUI 12 and Connect Mazda CX30, Tomtom Amigo beta with Android Auto does not start.
    It starts only if connected to the car with USB but already open on the phone. However, once the route is set it gets blocked and causes problems with the car's bluetooth connection and the google assistant no longer works. Fix these issues that have existed since the first beta was launched and never fixed. Xiaomi phones are not uncommon.
  • UridiumUridium Posts: 3 [Apprentice Seeker]
    App works fine with Android Auto as long as I actually don't try to plan a route, if I try and plan a route it just crashes . Back to Google maps until this is a little more stable.
  • KarmannKarmann Posts: 8 [Apprentice Traveler]
    Same here, installed the beta last saturday, entered a route yesterday and worked perfectly.
    Today crash on every route start.
  • bmszabobmszabo Posts: 5 [Master Explorer]
    Last beta keeps crashing on Android Auto, unusable. Please fix it asap.
  • Fons_L_NLFons_L_NL Posts: 1 [New Traveler]
    Hi, I have been a beta tester for AmiGo for a week now. The app worked great for the first few days. After the last update it is a drama, the app crashes as soon as you enter a route and the navigation starts. Hopefully this will be resolved soon because my first impression of the app is very positive.
  • MorphemeMorpheme Posts: 11 [Master Explorer]
    The app crashes immediately after planning a ruote. This appens both in AA and on the smartphone.
  • AA-UserAA-User Posts: 7 [Apprentice Traveler]
    edited March 10
    Today I installed the app once again and get an update right away. I tried it today and it works okay. It gives even instructions all the way but very basic instructions. No road names or street names. No lane guidance at all.
    Still a lot to do for the developers.
  • JürgenJürgen Posts: 6,100
    Community Manager
    Thanks for your reports - we're aware of the crashes and are working on a fix.
  • KarmannKarmann Posts: 8 [Apprentice Traveler]
    Received an update on the beta app yesterday, did this morning a short ride. All seems to work as supposed now, from start to finish I got a smooth and faultless travel.

    Beta 7.473.0 (8751)
    Engine 25.17.0
This discussion has been closed.

Who's Online in this Category0