Issue loading tomtom GO 2.3.6 (Underground no GPS signal) — TomTom Community

Issue loading tomtom GO 2.3.6 (Underground no GPS signal)

OceansieluOceansielu Posts: 6 [Apprentice Traveler]
Hi:
I have an issue loading tomtom GO 2.3.6 (it happens on lower versions also).
Every time I load tomtom on a place with no GPS signal it stays loading up to 1 minute on the logo screen.
This is very annoying because every day when I go to work I have to wait until I go outside the parking and I have to handle the GPS while driving.
Can you lower the wait time and make the app usable even though there isn't GPS signal?.

I think the issue is the GPS signal, because I have tried with the airplane mode at home with no data and the app loads instantly.
Thanks

Comments

  • Marek_MkZMarek_MkZ Posts: 51 [Renowned Trailblazer]
    Hi.
    I've loaded TTG many times with no GPS signal (I work in the basement) for testing, route planning, address searching and I haven't noticed any difference in loading time in compare to apk loading time outside. But - I've observed that apk loads much longer when internet access is very poor (when there's completely no internet access apk start fast). Maybe that is the case?
  • VikramKVikramK Posts: 12,525 Moderator
    Hi @Oceansielu
    Welcome to the community!
    The app doesn't require a GPS signal to load and show the map screen. However to plan a route to a specific location and navigate it will require satellite connectivity.
    Have you tried a reinstall to see if the loading speed improves?

    Thanks, Vikram
  • OceansieluOceansielu Posts: 6 [Apprentice Traveler]
    Not sure, it could be... I have this problem in places with no GPS and no network availability....
  • OceansieluOceansielu Posts: 6 [Apprentice Traveler]
    VikramK wrote: »
    Hi @Oceansielu
    Welcome to the community!
    The app doesn't require a GPS signal to load and show the map screen. However to plan a route to a specific location and navigate it will require satellite connectivity.
    Have you tried a reinstall to see if the loading speed improves?

    Thanks, Vikram

    Yes, deleted cache and reinstalled but the problem continues. Long screen load only happens in places with no data/GPS connectivity.
    (Android 10 Realme 6 Phone).
Sign In or Register to comment.

Who's Online in this Category0