5GHz WiFi connection with the TomTom GO Discover — TomTom Community

5GHz WiFi connection with the TomTom GO Discover

MonsieurPoirotMonsieurPoirot Posts: 60 [Sovereign Trailblazer]
edited February 15 in GO Discover
So, today I received my 7" Go Discover.
Looks really good.
One puzzle so far though, it is listed as updating faster
due to it using 5GHz wifi.
2.5GHz and 5GHz have different names on my router so I know
what I am connecting to.
The GO Discover 7" does NOT show the 5GHz signal. I can
easily connect to the 2.5GHz signal, but it will not show the
5GHz. Even when I put it next to the router for 5 minutes it
still does not show me the 5GHz signal.

Are you sure the GO Discover has a 5GHz wifi receiver?

Best Answers

  • DougLapDougLap Posts: 7,556
    Superuser
    Accepted Answer
    Hi @MonsieurPoirot

    My unit connects to 5HGz so try a Soft Reset.

    With the unit on then Press and hold the On/OFF button down until you hear the Drumroll Sound then let the button go. The unit will restart.

    Doug
  • NiallNiall Posts: 10,869
    Superuser
    Accepted Answer
    @MonsieurPoirot

    For the 5GHz WiFi to work with your device it needs to be transmitting on channels 36 - 48. If your router is set for auto channel selection it might have been transmitting on channels 100 plus ( this is from personal experience )

Answers

  • DougLapDougLap Posts: 7,556
    Superuser
    Accepted Answer
    Hi @MonsieurPoirot

    My unit connects to 5HGz so try a Soft Reset.

    With the unit on then Press and hold the On/OFF button down until you hear the Drumroll Sound then let the button go. The unit will restart.

    Doug
  • YamFazManYamFazMan Posts: 18,986
    Superusers
    edited February 16
    Hi
    @MonsieurPoirot
    Welcome to the site....
    @DougLap +1....
    Mine also connects OK to 5Ghz Wi-Fi... Connected at 433 Mbps....
    Check....
    Tap the 3Lines Icon (Screen bottom left) --> Settings --> Wi-Fi....
    If you have logged into your Wi-Fi... It should be at the top of the list & showing as 'Connected'....
    Tap on the (SSID) Wi-Fi Name.....
    A new window opens with Wi-Fi connection details
    Scroll down for Wi-Fi Connection type 2.4Ghz or 5Ghz....

    Stay Safe.ATB YFM
  • MonsieurPoirotMonsieurPoirot Posts: 60 [Sovereign Trailblazer]
    Thanks for the answers.
    While my iPhone and iPad were succesfully connected
    to my 5GHz wifi, the GO Discover remained unwilling
    to show me it in the list of wifi signals. Also after the
    'Drumroll reset'.

    In the end I rebooted my router and then the
    5GHz connection popped up on the list of wifi signals.
    Why? How? Who knows.
    But all working know.
  • DougLapDougLap Posts: 7,556
    Superuser
    Hi @MonsieurPoirot

    Glad you are sorted.

    Doug
  • NiallNiall Posts: 10,869
    Superuser
    Accepted Answer
    @MonsieurPoirot

    For the 5GHz WiFi to work with your device it needs to be transmitting on channels 36 - 48. If your router is set for auto channel selection it might have been transmitting on channels 100 plus ( this is from personal experience )
  • MonsieurPoirotMonsieurPoirot Posts: 60 [Sovereign Trailblazer]
    That is a great suggestion, thanks!
    My router was indeed set for auto channel selection.
    So before I rebooted my router, it may well have been
    broadcasting on a channel outside of the range you mention.
    I have now taken it off 'auto' and selected a channel within
    36 - 48.
    My GO Discover has connected straight away.
    Thanks again.
  • YamFazManYamFazMan Posts: 18,986
    Superusers
    Hi
    @Niall
    Just checked my 5GHz Wi-Fi connection it's using Channel 44

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0